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CPD Process

In order to receive CPD credit

-Be sure to sign in or scan your badge for this session
-You must stay in the session for the duration of the training
-This session is eligible for 1 hour of CPD credit

-CPD certificates are emailed directly to you within 4 weeks of the
conference date to the same email address you used to register
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| am a Certified Professional
Bookkeeper and Advanced Pro
Advisor for both QuickBooks Desktop
and QuickBooks Online. | am also a
certified PCP with the Canadian
Payroll Association.

| have had my own bookkeeping
business for over 25 years and love

Marjory Rattée working with small business owners. |
@Dbooksbymarjory live in Ladner and | am the proud

mother of 4.
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Agenda

What’s new in QuickBooks 2018
*Pro

Premier
« Accountant
Enterprise

Q&A

#QBConnect | @booksbymarjoré/



CDNNECTED

@ quiickbooks.

Stay Logged In

IIIIII




Stay Logged In

All QuickBooks Desktop, Pro & Up

Log into a file or switch to another file without having to enter a username and
password every time

Just every few days

Only if you’ve explicitly logged off from company file or when the login period
has expired

As long as you’re using the same Windows user account

#QBConnect | @booksbymarjo%/



Stay Logged In — Turning on this preference

Not on by default

Option is enabled by a Company Preference:
*Enabled by the Admin user
*Applies to all users

Admin decides what the period of login is, from 1 day up to 90 days

#QBConnect | @booksbymarjoré/



Stay Logged In — General company
preferences

% A.oc,nunmg . My Preferences Company Preferences “ Stay I 0 g g ed | N
6 cucncer concel *Available in Pro and up

B2 chequing Show portions of an hour as Help
% Desitop View © Decimal (10.20)
k] Finance Charge ® Miputes (10:12)

B Gener mose: | eCompany preference

ol Wntegrated Application ~ Always show years as 4 digits (1999)

dl tems & ventory Mever update name information when saving transactions Reminders “ mana g e I Og | NS ett| N g S 7

« Save fransactions before printing

Detaut *General preference

Qj Jobs & Estimates

@ wotoe curences *Therefore is set by admin

E Payments MANAGE LOGIN SETTINGS c
3‘ Payrol & Employees ' Log off every time a user closes the company or exits QuickBooks. user and a‘pplles to
U Reminders ® Keep userlogged in for; . .
all Repors & rapns e all users for this company file
Bl sales 3 customers 1Day 4, user will be automatically logged of. ¥ Learn mare
e -
P searen 7 Days
a Send Forms 30 Da‘fs
% Service Connection 60 Days
B spemns 90 Days
v
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Stay Logged In — Various access points for
admin to turn it on

Pro/Premier/Accountant:

Edit>Preferences>General>Company Preferences>Manage Login
Settings or

Company>Setup Users and Passwords>Manage Login Settings

QBES:

Edit>Preferences>General>Company Preferences>Manage Login
Settings or

Company>Users>Manage Login Settings

#QBConnect | @booksbymarjor]\_/1



Once the “Stay Logged In” preference is
en ab I ed Emgdit View Lists Favourites Accountant Con

Mew Company...

Mew Company from Existing Company File...
New entry point for logging off: gpen or Restore Sompany |

Open Brevious Company K
Open Second Company |
Create Backup...
Restore Previous Local Backup v |
Create Copy...

*File>Log Off from Company

Close Company

N O t e Log Off from Company
Switch to Multi-user Mode

*The File>Close Company function will only close Utites ,,
the Company File but not log off that user

Send Company File 3

Print Invaice. . Ctrl+P
Save as PDF..

Print Forms [
Printer Setup...

Send Forms...

Togagle to Another Edition...
Exit Alt+F4
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2018: Merge duplicate vendors via client
data review

QB Accountant Desktop & QBES
Not in multi-currency files

Easily identify duplicate vendors
Merge 4 vendors at atime
Choose primary vendor

Retain important data present in duplicate vendors

#QBConnect | @booksbymarjor]\_/4



Previous Years: “old-school” merge 2
vendors at a time

Vendor Centre: Daniel's

E New Vendor.. ¥ ;% New Transactions ¥ E Print = Excel ¥ i.:v.. Word ¥

Vendor Informat o
en Or n Or a Ion ‘ NOTE
Active Vendors - 1 = Edit Vendor - 0 % :
Mo note availabl
venDOR nave Dan's Auto Emporium
& e REPORTS FOR1
NAME How do | adjustthe current balance? currenCY Canadian Dollar -

QuickReport
Accounting Cycle

Ny NaME | Daniel's Open Balance
Andre's Mechanical o

Bank of Royals Mr

Barata's Fine Wines
Blitz Marketing CAD

Eé QuickBooks

Sales Tax Settings + Supplies: L

P
7]
—

Jesse's Convenience... CAD
Kevin Anderson Barri... CAD
Minister of Finance CAD
Minister of Finance (... |CAD

Children's Charities 0. Account Settings
Craig's Lists of Stuff J 0.
Dan's Auto Emporium 0. HEELE T
Daniel's 0. 213142024
Dobson's Properties  CAD 0. AMOUNT {CAD
ADDRES S DETAILS
Fisher Supplies CAD 0. e mp—— [ —
Gunes's Marketing CAD 0. Fiscal Year™.
Daniel's & @
Insurance Experts CAD 0. Salmonier Line
Jeanne's Compu-Exc... CAD 0. Maontreal, QC Copy >>
H2S L1G
0.
0.
0.
0.
0

Ministére du Revenu  CAD

: “endor is inactive “ Cancel Help
Receiver General CAD 0.

Rick’s Office Superst.. |[CMY 0.00
Rogers and Compan... CAD 900.00
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<
S

My Shortcut

2018: Merge vendors up to 4 at atime

File Edit View Lists Favourites EYssliERl

Accountant Centre

Chart of Accounts
Fixed Asset tem List

Batch Enter Transactions...
Batch Delete/NVoid Transactions
Client Data Review

Make General Journal Entries ..
Send General Journal Entries...
Reconcile

Working Trial Balance

Set Closing Date....

QuickBooks File Manager
QuickBooks Desktop Statement Writer

Ctri+A

Client Data Review

Reclasslify Transactions

Fix Unapplied Customer Payments and Credits

Clear Up Undeposited Funds Account
Write Off Invoices

Fix Unapplied Vendor Payments and Credits

Compare Balance Sheet and Inventory
Troubleshoot Inventory

Find Incorrectly Paid Payroll Liabilities
Merge Vendors

Non-Accountant Enterprise editions:
(signed in as Admin or External Acct user)

Company > Accountant Tools > Merge

Vendors

Company Sales Tax Customers Vendors Employees Banking Reports Window Help

Select Vendors

Search for

Fows can abact ugrto 4 wandons o mmige

Nots: Versdors with onfios ranssctions, vendoes with deect depoesios wd Sedurslistaly tas gencies sie nul sighis o merging These veesdons we nol Geed haes.

YENDOR NAVE &
Acieling Cyda
Anzve's Mechan
8 8Bron Eamistar and Saiclor
Unb, ol Hoysts
Baraky's Fine Wines
AL Mawkmirg
o Craig's Lists of St
v Danas
W Dan's Ao Expooum

Faher Suppiees
Gunez's Narkatng
Jeatr & Compu-Cocsmnce

Annnpe Crmsraiene s Stam
K - inactve Vendar

in  Venzor Name

non
00
0o
u
a0
FARIRL)
%0
noo
0.0

uw
00
ne

nea

Accountant & Enterprise Accountant:

Accountant > Client Data Review >
Merge Vendors

- m Augel

co A A PN DL ok ACEOUNT RO DUSHESS MO
Arseunting Oyon 700 202405 F0Z 11119 8 ]
Andre’s Mechanis 604 939-5a2 Andre’s Mecrancy
E. Bron Bantsier and Sokctor 409 D0O-0200 B Bron Banister an2 Solckor
Bark of Huyus
Baraeys Fine 'Wincs 209 820 7777 Earas Fine Wincs
12 Owesnng 3555555 Bt Nesrimbng
Craiy's Lok of St 2 mn Ceaigy's Lists of Stu?
Danw's S14 0786707 Nanwis

Dar's Aun Empeous 6135136131 Darrs Ause Emgorun

Deobson's Progertes

212 1z
6133161116

Vs Susphes
Gures’s Markeing

Imsani's Compuconbanon

Fate Suppiees

QGunes's Marketng

I s Comuilcosbancs
Ineee Crnenrisorn Qe

Inmere Comerelsars Stare A W6 111
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2018: Select a master vendor to merge and
copy data

Merge Vendors

Select a Master Vendor

Note: The transactions of other vendors will merge with the master vendor. The Vendor Information, Notes, Contacts, To Do's, and Sent Email List information will not get merged. You can update the master vendor with information that you want to carry over from the other vendors

»

O Craig's Lists of Stuff @ Daniel's (O Dan's Auto Emporium O Dobson’s Properties
VENDOR IS ACTIVE Yes Yes Yes Yes
BALANCE TOTAL 0.00 0.00 0.00 0.00
NO. OF TRANSACTIONS IN 0 0 0 0
LAST 2 YEARS
EASTSET RECENT TRANSACTION 1122026 12/112026
OLDEST TRANSACTION DATE 17212026 1312026
COMPANY NAME Craig's Lists of Stuff Daniel's Dan'’s Auto Emporium Dobson's Properties
BILLED FROM Craig's Lists of Stuff Daniel's Dan'’s Auto Emporium Dobson's Properties
6 Cudmore Ln Salmonier Line 320 Croydon Ave 4202 England Road
Ottawa, ON Montreal, QC Ottawa, ON Ottawa, ON
K2H 3J4 H2S L1G K5J 6T5 K3K 2K3
MAIN PHONE 222 222-2622 514 878-8787 613 613-6131 859-8595
ACCOUNT NO

Previous Merge Backup & Merge

#QBConnect | @booksbymarjor]\_/7
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@ quiickbooks.

Multi-Monitor Mode
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Previous Years:. Manually stretch the
uickBooks Window

s

VENDORS
=

Purchase Receive

Accountant Centre

Reminders

Uts

Reminders

Nortc

S

My

Today, Monday 04, September 2017

®

Enter Bills

Accountant Centre

Upcoming

» TO DO NOTES [ &) » TODO NOTES (&) Loss
ce Sheat
p OVERDUE INVOICES 141 42983 91 P MONEY TO DEFOSIT () 12,037 .64
' al Entries Entered/Modified Today
B SALES ORDERS TOPRINT (3] 948126
* BILLSTOPAY (7} -3,705.01 iay Group
» CHEQUES TO PRINT { 13) -33.477.06
» INVOICE S/CREDIT MEMOS TO PRINT { 119} 20,835 .06 Accountant Updates
> PAY CHEQUES TO PRINT (4] -17,272 68 GE

intant Edition 2017

Hey, I'm dragging the
window edge to
stretch it into the

next monitor!

Memorized Reports

T GROUP |A;:cn|_|ntanl El

al Ledger
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2018: Switch to multiple monitor display up
to 3 monitors

Sample Premier Hockey School - QuickBooks: Premier Accountant Edition 2018

File Edit BilEUE Lists Favourites Accountant Company Sales Tax Customers Vendors Employees Banking Repors Window Help

3 Open Window List - —
ime Saving Tip O %
Switch to Multi-monitor Mode Ctri+Alt+M

Top Icon Bar Move Windows Between Monitors, Easily.
v Left Icon Bar - , ) ,
Hide Icon Bar Click "Move Window to Next Monitor” to move a window to your next monitor. It's
I

convenient, easy and requires no dra;jging. You can also press Ctrl + Alt + N to move
windows effortlessly.

Move Window to Next Monitor button 1 3

COMPANY

Customize lcon Bar...
Add Window to Icon Bar...

v Favourites Menu

One Window
v Multiple Windows

ly Shortcuts

Chart of
% Accounts
e Dl —

#QBConnect | @booksbymarjoré/O




2018: After switching to multiple monitor
Isplay

Move Window to Next Monitor icon

e .

£ £ Yow et Faourtes Accowrtad Comgany Saes Ty Cuaomen Veadon Engtopess faokng Bepots findow tee

5 8 = Qowmacar G 7 Petiom K] B2 @ &
e

Sew  Dwnn ) Mamense Pt A [T - [
- C Tou o - Tiwna ks

B joms st CAD 114,196
2owes .
0w

. L T

AN B N DN B SeeCouege e ew

Proft & Loss
e s SO

BMowwst © Apwwws * Segem ¢ Anes
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2018: More secure webmail
(Gmail, Outlook, Hotmail, MSN, Windows
Live)

Enable QBDT users to send webmail in line with contemporary security
standards

Secure webmail through QuickBooks using improved multi-factor
authentication

QBDT seamlessly sends emails until the customer revokes the
permissions (no password required each time)

#QBConnect | @booksbymarjo%



2018: More secure webmail

Edit>Preferences>Send Forms>My Preferences>Webmail>Add>Use
enhanced security

g - & v e et vl Fepr el et
B v |
T e | # Use enhanced security (Recommended) Sign in
FET I
By v G
‘ Sewe % ::.:;;:’,::;:L‘.“'m-", PRt Wi Le tetueh
p teer CMak o uner I
m L ——_— - Your Emed or Intuit User 1D
[ S
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2018: Search in Chart of Accounts

“Within” text search even if you don’t know exact account name or how
name starts

Looks through key account identifiers: name and number

Works very much like Search field in Item List

#QBConnect | @booksbymarjo%



Previous Years: Looking for an Account

NAME § i TYPE CUR BALANCE TOTA
+ 6900 - Bank Fees Expense CAD -
+B905 - Interest Expense CAD
+B6910 - Senice Charges Expense CAD
<+ 6200 - Freight’Shipping Expense CAD
. @0 - Insurance Expense CAD
. @5 - Liability Insurance Expense CAD
+ 6560 - Payroll Expenses Expense CAD
s 6@ - Professional Fees Expense CAD
+6650 - Accounting Expense CAD
#5655 - Legal Expense CAD
+ 6250 - PST Expenses Expense CAD
+ 6500 - Rent Expense CAD
+ G950 - Sales Discounts Expense CAD
+ G770 - Supplies Expense CAD
+ G780 - Marketing Expense CAD
+B6790 - Office Expense CAD
+ 6820 - Taxes Expense CAD
+6830 - Federal Expense CAD
+64a) - Provincial Expense CAD
+ 6600 - Utilities Expense CAD
+B605 - Electricity Expense CAD
+6610 - Phone Expense CAD
+ 6300 - Vehicles Expense CAD
#6310 - Fuel Expense CAD
#6320 - Maintenance and Repairs Expense CAD
+ 6955 - Vendor Discounts Expense CAD
<+ 90200 - Sales Orders MNon-Posting CAD
- 4 - Estimates | Non-Posiing CAD _
+ 2 - Purchase Orders Non-Posting CAD !I
Account ¥ Activites ¥ Reports v Attach

#QBConnect | @booksbymarjo%



2018: Search on any part of account name or
number

Look for account name or number
[E m Reset

- Undeposited Funds Other Current Asset
+ 1800 - Property Plant & Equipment:1840-0 - Computer Equipment Fixed Asset CAD 5,940.0C
+ 1800 - Property Plant & Equipment 1840-0 - Computer Equipment 1840-99 - Accum. Amort. Fixed Asset CAD 0.0C
+ 1800 - Property Plant & Equipment 1840-0 - Computer EquipmentCost Fixed Asset CAD 5,940.0C
+ 1800 - Property Plant & Equipment: 1845-0 - Computer Software Fixed Asset CAD 832.0C
+ 1800 - Property Plant & Equipment 1845-0 - Computer Software:1845-99 - Accum. Amort. Fixed Asset CAD 0.0C
+ 1800 - Property Plant & Equipment 1845-0 - Computer Software: Cost Fixed Asset CAD 832.0C
+ 2240 - PST Payable Other Current Liability CAD 2,658.31
+ 2400 - Term Loan Long Term Liability CAD 96,150.0C
+ 49900 - Uncategorized Income Income CAD
+ 4010 - Sales Income CAD
+ 6420 - Insurance Expense CAD
+ 6420 - Insurance:6425 - Liability Insurance Expense CAD
+ 6645 - Professional Fees Expense CAD
+ 6645 - Professional Fees: 6650 - Accounting Expense CAD
+ 6645 - Professional Fees:6655 - Legal Expense CAD
+ 6820 - Taxes 6840 - Provincial Expense CAD
+ 4 - Estimates MNon-Posting CAD

#QBConnect | @booksbymarjo%



Cash/Accrual Toggle
In Reports
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revious Years: Cash vs Accrual basis not
easy to switch

FProfit & Loss

Customize Report Comment on Report Memorize Print E -mail w || Excel w Hide Header Expand Refresh
pates, NG - Fom W To B Show Columps Total only ~ SortBy Default -

1:02 PM
12731724

Filters HeaderFooter Fonts & Numbers

Accrual Basis Display

REFPORT DATE RANGE

Dates All - All dates in your company file

From B To =]

REPORT BASIS

T st
1 Accrual

This setting determines how this report calculates income and expenses.

Grod
B COLUMNS
Display columns by Total ¥ * across the top. Sortby Default -
@ Ascending order 24
Sortin — . =y
Add subcolumns for Descending order &
% of Row % of Cglumn
%% of Income % of Expense
Advanced... Revert
AL
Meting Cancel Help

#QBConnect | @booksbymarjo%/O



2018: One-Click Cash/Accrual toggle

e B Yew BUEUE Favories Accoumtant Company Cystomens ndges Emplopees Daning Reports fiincow Help Beta

Customize Regor! Comemegt on Repon Memorye P v Emad v facel v Hade Megder Collapse Refrogh

Rates N * From o Y B ShowColumgs  Total only * SonBy Defaun -

Repont Basis: & Accruy Casn Show Fiters

17 P - TestBeta
Profit & Loss
Accresl lasis Al Transactions

Mar 22 V)
¥ Ordnary Income L spense

¥ Income

{H

sy Profe

Y Experse ’
Ay whie [apense g
. oWt fygwose w
Total Eapenae . ;
Nt Orgnary I ome 4 ;

Hel vt e 4193
x
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Automatic Past
Due Stamp on
Invoices
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Previous Years: Overdue invoices were
handled this way

Main  Formalting Send  Reports 2 A
¢ D a B X amaneacmy ) o @@ [ Ptvae B  BrceTimecoss @ @cracasatn
Find SWG Deiete Memonze Mark &s Pmt Emﬂ Emat Later Attach | & Apply Credits Receive B Refund/Credit
Pending File Payments
Add honal Costomaatien
ST O vrce T R SIS Kitchener Blades:Woodcrof.. + PR . EEVSPVRN PAST DUE Invoice
B
o (T I SR —— _ invoice Fixed Fee Invoice
Soemn St T 1 ) DATE Intuit Packing Slip
Natanr Tt » meice e
G 8 = e I PAST DUE | 12/04/2024 Intuit Product Invoice
IMOECHUMEEr & @ (aeaok "\ INVOICE # Intuit Professional Invoice
Imoize To 2 @ |mocet — 281 Intuit Service Invoice
SapTe I ZheTo | 2
= = = | Intuit Standard Pledge
PO.Ho 2 P PO ho
20.Mo - - Phone & Invoice from Proposal 15
Tema 2 @ [Tems Lawyers's Invoice 10Net30 ~
Lius Dim Duetale
REP . - Rep ITEM ar DESCRIPTIO f :
:a.:cum N.mber suttw) Pro Wor... |6 Special Order Progress Invoice 00 S A
s Seepale Property Management Charges
Loap Ve =] Shpvia
FOE "B TOR 1 Property Management Invoice
Projoctlion @ |Proea | Rent invoice &
Cnae I — [ Tatx wel |
S : S — g Tenant Charges
Szouzczliame - - v Time & Expense Invoice E
Ahen shzuld | chech Saeen or Poel? Deatasit T P SUMRRNTFET N SALES U 60 00
[ |Ayeut Dinsipenr... oK Cancel CUSTOMER MESSAGE TOTA 847.50
We appreciate your prompt = PAYMENTS APPLIED 0.00
payment. BALANCE DUE 847.50
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2018: Setting up for past due stamp on
Invoices

Fde Edil Yiew L=i= Favoile=s Accounterd Company Customess ‘endgrs Employess Banking Bepords Window Help Ssia - G4l |- & =

B

) £ Compar
lai Formatlieg  SendfShio  Repats  Search

s B B B Bowokcocw § - Y Prmlmer [ TR [ [
Mew

Sen Dlale ou,,-m":p Mark 43 Drind  Fmnd o Sl Lites Agach q,-'-ppyurguls Receive B AshundiGredit
- L Fending - e File Fayments

SE1ECTED TRMPLATE PR R
Copy 4 ¢ imieil Prodect mmice

Find

LR B FONTE -

=8 TesiCus SPEEY Te=iClass QST Copy of. inluil Profegional In- =

zs age Select Logo..

e

Eelest Colour Echama:

Fleiso Ealit. = Agply Colour Scheme | nVOice

&

harge FortFor SUMLARY
.
L] Elimys I = = = [ = T - PASTDUE Emai chelnasamanbi@gmail com
Y p— l [ T I | | ihils nn print & ama for this irvolcs 4 Pieferied delivery metiod E-rmiail
. e e — [ s S
CompEng Adress Open bakance
£ Actva astimates ]

Label= -—._.—'

Salas Qrdars by ba imnicad

COMPAHY b TRAH SRCTIOR HICAMENCH . o =i .

= & e e 5 . nilic
CompanyHam Fran: Mumbzr Ugalube bl emmlim. f Reeifrb Subl -
& Gompany Address E-mal dddrass N
pf— TestSeracs 33700 TesiClass 22700 CUSTOMER PAYMENT
FaxFumisr Wih 2ha Aderass
Vour customes can nel pay o
# LAl nmea )
T T Ty . e . Edil cu=tomer preferences
[Ip -
Tezal = RECENT TRARSACTION
<o F Parsl Duz inlor, g
Feled only whzn oo weonl Io iFdude Pasl Dus inloeration Slamp. e —— — DU Imvoic
Pl tkshiss Skamp D217 Invoice
Eplediic ncdude the strus an ha fam. Varkus siabses arg, Pald Perding, Prin Pasraba._
Feceied, '¥oid andsoan ’
HOTES

fis & BN Arnas ke fems

- it

e Wiur cualomer can pay Hhis invoioe onise
Turm e 12T 00
CUSTOAER L 000
327.00

#QBConnect | @booksbymarjor:;,/4




CONNECTED
New
Keyboard
Shortcuts
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Previous Years: Copy and paste line using
right click or edit menu

reate Invoices - Accounts Receivable

Main Formatting Send Reports
& D a % Create a Copy
Find New Save Delete @B Memorize

cusTOMER: JoB RSl =14 B Al (Wholesale]

22 A
o a = Print Later @ 5 Add Time/Costs q B Refund/Credit
Mark As Print  Email Email Later Attach @& Apply Credits Receive
Pending e e File Payments

Customer
DATE INVOICE TO &
10/15/2024 - Cjoran'_]ason SUMMARY
Gt 57 River Avenue
INVOICE = -
= Montreal, QC Phone 902-9020
271 H2E 9Vv3 Open balance 124 68
Credit Limit 25,000.00
P.C. NO TERMS Active estimates 0
Due on receipt - Sales Orders to be invoiced o
ITEM QTY ! DESCRIPTION RATE CLASS - OUNT TA
| — e 75.00 ~ Schoolindiv. Consult - 75.00 G = |*
Cut RECENT TRANSACTION
i - ": 12/15/24 Invoice
Paste 10/15/24 Pay t
SelectAll SUMMARY GST FOR SALES 5.0% [Fg¥Xp) 3.75 10/15/24 Invoice
CUSTOMERIM Past TOTAL CcAD 78.75 08/15/24 Invoice - Paid
Thankyou' InsertLine o] CAD 6.25
Delete Line CAD 72.50

Save & Close

#QBConnect | @booksbymarjo%



2018: New keyboard shortcuts to copy and
paste entire rows

Copy row = Ctrl-Alt-Y (from any position)

Paste row = Ctrl-Alt-V (from any position)

Works with:
Invoices « Credit Memos
*Estimates « Purchase Orders

*Sales Receipts
*Sales Orders

 TiImesheets

#QBConnect | @booksbymarjo%/7



Inventory
Report
Customization
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Previous Years: No customizing columns in
Inventory reports

Modify Report: Inventory Valuation Summary

Display Filters Header/Footer Fonts & Numbers
REPORT DATE RANGE

(pF\-I-ll This Month-to-date - From the first day of the current month through today

From 12/01/2024 §E To 12/31/2024 §E

No Customization of
Columns!

Revert

#QBConnect | @booksbymarjo%/9




2018: Customizing columns in inventory
reports

Modify Report: Inventory Valuation Summary

Display Filters Header/Footer Fonts & Numbers

REPORT DATE RANGE

Dates LUERLGIR I *  From the first day of the current month through today

From 12/01/2026 B To 12/31/2026 &

COLUMNS

v s

Y % of Tot Retail
Order
Sales/\Week
On Sales Order
Available
ForAssemblies

Reorder Qty '
Put a check mark next to each column

v that you want to appear in the report. Revert

#QBConnect | @booksbymarjoralO



2018: Inventory report customization

Add Columns in Inventory summary reports

sInventory valuation summary — 17 fields added
*Stock status by item — 15 fields added
*Assembly shortage by item — 11 fields added (QBES only)

#QBConnect | @booksbymarjo%



Take Another

Look at
QuickBooks
Enterprise
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Why Enterprise?

Up to 30 concurrent users

More granular security (100+ vs. 15 “chunky” levels)
Handles larger data files

Open 2 companies at once

Combined reporting

Faster

#QBConnect | @booksbymarjo%’



Why Enterprise?

Larger list limitations (e.g. 1 MM items vs 14,500)
Easy to migrate
Payroll & unlimited Canada-based tech support

Optional features such as sorting a form by the column header, disallow

negative inventory, suppress footer on every page but the last one on
multi-page invoices

#QBConnect | @booksbymarjorX4



Customer Resource Centre Website

(— C 8 Secure  https://quickbooks.ntuit.ca/quickbooks-enterprise-software/everything-enterprise/welcome.jsp (;', Q & 0

i Apps @ Chortof Accounts Esther's companies @ Employees @ Invoice @ Expense @ Deposit X, 30 Websites That Wi @ Test Drive QBO Can: €D QBO Test Orive 3 »

Other bookmarks

Intuit® QuickBooks® Enterprise A Bonorx | Suppon | Traiing

Everything Enterprise.
Q-r o @ Everything you need + even more
2

/ Launchpad.

Installation starts here. Choose the
path that best describes you

Installing QuickBooks for the first
time >

Upgrading f

e © E

QuickBooks - . -
R— | n (o) it (0] (@)
of QuickBoc - 3 ’ -— ; .
QuickBooks Canadian- Unlimited calls Payroll & Data recovery In-depth online
Enterprise based product to technical Employee- service training

upgrades expert advice support Tracking Tools
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Why Enterprise?

Automatic product upgrades
Industry Flavours
Advanced Inventory

Advanced Pricing

#QBConnect | @booksbymarjo%



Hosting Services: Toronto-based
data centre, automatic backups, bank-level
security, complimentary support

QuickBooks Enterprise
Cloud Hosting Service

Run your QuickBooks Enterprise from the cloud

(866) 935-7237

{57 Contact Sakes
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