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Since the release of the 1979 movie, The Jerk, Steve Martin’s awkward character has been quoted 
countless times: “The new phonebook’s here! The new phonebook’s here!” 34 years later, phonebooks 
are a thing of the past and we’re all about cool tools for our practices and our clients’ businesses. So 
let say: “The new QuickBooks is here! The new QuickBooks is here!” Yes, I’m that awkward.

I think you’ll look at my top picks for new and improved features in our beloved QuickBooks and say 
“finally!”  And as you read on, you’ll see my own personal pick for the feature that will absolutely sell 
your clients on upgrading.

Before I get going on edition-specific wows, I’d like to make an announcement regarding the use of 
colours in QuickBooks.

Improved! Colours are back
I had heard from a number of clients and accounting professionals that they didn’t like the lack of 
colour in QuickBooks 2013’s interface, including the look of the icon in the top icon bar. Many of you 
(myself included) used colour schemes to create a visual differentiation among multiple companies. 
This was especially useful in the case of QuickBooks Accountant and QuickBooks Enterprise Solutions 
users, as they could open two companies at a time.

Believe me, the people of Intuit heard the complaints as well and they listened. For those of you who 
are not aware, that was remedied in a subsequent release of 2013 and colours are here to stay in 
QuickBooks 2014. To customize your colour scheme, select Edit > Preferences > Desktop View > My 
Preferences. Then, to bring back the lighter icons, check the box next to Switch to colored icons/
light background on the Top Icon Bar. 

Some Really Cool Features.



For an overall colour scheme, in the same window, select the drop-down box under Company File > Colour Scheme 
and choose the colour for this company file.  



Now without further ado, let’s 
get started with what’s cool 
for accounting professionals in 
QuickBooks 2014. 

For  Accounting Professionals: QuickBooks Accountant 2014
QuickBooks Accountant (as well as the Accountant Edition of QuickBooks Enterprise Solutions) has always 
given us the tools and resources we need to support our QuickBooks clients. For 2014, we have even more 
cool tools that make our lives easier.

Improved! Batch Enter Transactions now includes Invoices, 
Credit Memos, Bills and Bill Credits
I really like the Batch Enter Transactions feature, which was introduced last year. It was great for taking a 
client who had recorded fiscal year-to-date company transactions in a different accounting system (or just 
in spreadsheet format) and bringing them into the QuickBooks universe with very little effort or chance of 
entry errors. All you needed was to get the “old system” transactions in spreadsheet format and copy and 
paste columns from there.

Even if everything in the client’s old system was manual or couldn’t be exported to a spreadsheet, at least 
you could enter transactions of the same type in a “heads down” fashion in one screen without ever taking 
your hands off the keyboard. You could then review the transactions and record them all at the press of a 
button. Bookkeepers and consultants who specialize in converting their clients to QuickBooks loved it. 
But frankly, I felt it stopped short by limiting the transaction types to cheques, deposits, and credit card 
charges or credits.



Now for 2014, Batch Enter Transactions has expanded capabilities, offering a screen for entering bills and 
bill credits and another for invoices and credit memos. This offers up more ways to automate getting a cli-
ent’s old-system transactions into QuickBooks, either by copying and pasting columns from a spreadsheet 
or, if necessary, manually entering them into one screen without interruption. 

Improved! Client Data Review now offers Reclassify Source  
Account feature
The ever-popular Client Data Review (CDR) feature, great for fixing client errors quickly, has been en-
hanced yet again for 2014!  In the past, we’ve been able to employ CDR to change the “to” account in 
transactions such as cheques recorded specifying certain expense accounts. In other words, we were able 
to reclassify those expense accounts.

CDR now has a Reclassify Source Account function, which turns that function upside-down by handling the 
“from” account.

It handles all of the following, quickly and easily, without resorting to reports and drilling down on individ-
ual transactions:

• Locate transactions written from a specific bank or credit card account
• Reclassify the source account of multiple transactions in just a few clicks
• Works if the two source accounts are of the same type (for example, two bank accounts).



Those enhanced accountant tools are great, but what about our clients? What can we tell them that 
would prompt them to upgrade to the latest QuickBooks? As you know, many clients don’t bother 
upgrading every year, especially if they’re not running payroll or they don’t pay for QuickBooks technical 
support. (Why would they pay for tech support? They have you.)

So here’s what you can tell them…and I’ll bet they’ll be sold by at least one or two of the following killer 
features that provide improved information and functionality for managing their businesses. 

What follows is a list of what’s cool for your clients using QuickBooks 2014 Pro and above.



QuickBooks Pro and Up

New! Income Tracker
Select Customers > Income Tracker and you’ll see this new dashboard view of all customer and sales-
related activity. The Income Tracker includes a visual display that allows the customer to drill into each 
color block and filter the dashboard quickly for transactions like all open Estimates or unpaid Invoices. 
Also, the QuickBooks user can sort and filter the information provided in the Income Tracker and even take 
action, such as converting an Estimate to an Invoice.



New! Record Bounced Cheques
I’m pretty impressed with this one, since I created my own workaround for dealing with bounced cheques 
and I put it on the Tips and Tricks page of my company website. This new feature makes my creative 
workaround obsolete.

If a customer bounces a cheque on your client, simply open the Customer Payment window where that
payment was entered (with the payment method of Cheque), and select Record Bounced Cheque.

With just a few simple steps, QuickBooks will create or change all the necessary transactions, including 
marking the Invoice as unpaid, removing the deposited funds and applicable service fees from the bank 
account, and creating a new Invoice for any bounced cheque charges passed on to the customer.



Improved! Job Costing
Reports can now be filtered by Job Status. Imagine your client creating, customizing and memorizing a 
report that gives you information on in progress jobs only. Or perhaps jobs that had estimates but not 
awarded. That would be a great management tool!.

Also, QuickBooks now has a Rep field at the Job level, allowing businesses to assign a rep to individual jobs, 
rather than simply at the customer level. Note in the screen below that the Customer Kitchen Blades has 
several jobs with different reps:



Improved! Reporting Ribbon 
The Reports tab in the Ribbon at the top of transactions now contains more one-click reports. In the 
example below, note that the Invoice’s Reports Ribbon contains Average Days to Pay Summary and Sales 
by Customer Detail. Again, this puts more information at your client’s fingertips so that they can manage 
their businesses better and more easily. 

New! Customize View Balances  
When you or your client are using the Left Icon Bar view, click on Customize view balances at the 
bottom of the View Balances section:

This allows you and your client to choose to view balances for accounts of all types, including revenue, 
cost of goods sold and expense accounts. This creates an easily customizable dashboard view of the 
company’s health. 



New! Alerts and Reminders in the Home Page
As a result of the improvement above, customizing the view of selected account balances, the Home Page 
of QuickBooks is now starting to behave like a dynamic dashboard. Along those same lines, there is now 
quick and easy access to the Alerts and Reminders buttons in the top right-hand corner of QuickBooks. 

New! Copy/Paste Line Items  
Line items on a transaction can now be copied and pasted within that transaction, simply by right-
clicking on the row in the body of the transaction, or by highlighting any part of that row and selecting 
Edit. I’ve been waiting forever for this one. It’s great for re-arranging the order of items that appear on 
an invoice, and any customized item descriptions do not have to be re-typed. 



Improved! Bill Payment Stub
Bill payment stubs now include credits that were applied to pay off a bill completely. Hooray. Those of you 
who have produced bill payment stubs in the past that completely ignored bill payments and the bills they 
paid know what I mean.

Improved! Report Print/Preview Scaling
You’re no doubt familiar with being able to scale a report so that it is a specified number of pages wide. 
That’s been in QuickBooks for eons.  Now you can choose to scale the report so that it is also a specified 
number of pages long. You can combine the two scale options or choose only one when printing or 
previewing a report.



New! Attach a Document to a Record
This is the one. I’m betting this will seal the deal as far as convincing your clients to upgrade to 
QuickBooks 2014. This feature has been in QuickBooks US for some years, and I’ve been anxiously waiting 
for it here in Canada.

You can now attach one or more documents (such as scanned items) to any transaction, such as invoices, 
estimates, paycheques and bills. You can also attach documents to most names: Customers, Jobs, Vendors, 
and Employees. Imagine employee pictures or signatures attached to their records. Imagine drawings 
attached to quotes.

In the past, we’ve had to use third-party add-ons for document management with QuickBooks. Now it’s in 
the product at no extra charge. It’s as easy as clicking on Attach File icon at the top of the record.

These attachments can be accessed by browsing your computer or by dragging and dropping.



New! Attach a Document to a Record, continued.
Once a document is attached to a record, simply clicking on the Attach File icon gives you to access to 
review these attachments (or add more documents).

Here’s a bonus: when you email a transaction to which one or more files have been attached, you have 
the option of emailing the transaction on its own or with its attachments!



Improved! Email
Aside from the option to send forms with their attachments, emailing from QuickBooks now includes the 
ability to create emails from templates you set up for different situations, with the freedom and flexibility 
to use Rich Text Formatting and custom fields:

Also, you can now email history in the Customer Centre, Vendor Centre, and Employee Centre: each of 
these centres now has an additional tab called Sent Email. This feature provides an integration between 
your client’s financials (and, for that matter, your own) and communications with customers (or clients), 
vendors, and employees



Improved! QuickBooks Payroll
For your clients who are using QuickBooks Payroll (or for those who should be), there is now a streamlined 
Payroll Centre, with an improved layout and workflow, offering quicker access to all the important payroll 
tasks.

Furthermore, when creating new payroll items, you’ll now see a Limit Type drop-down on the Default rate 
and limit screen. This includes a Monthly limit option, which is great for monthly contributions a company 
makes on behalf of an employee who is on a non-monthly payroll frequency. That means that the person 
doing payroll doesn’t have to delete the contributions from the pay periods that shouldn’t have the 
contribution because the contribution for the month has already been made.

And, as I mentioned above, there is a Sent Email tab for each employee record.



QuickBooks Enterprise Solutions

For those of you supporting QuickBooks Enterprise Solutions clients, you’ll be interested in Enterprise 14.0. 
True, QBES is a subscription, and these clients always have access to the latest version. However, many 
don’t upgrade even though they can. We’ll cover QuickBooks Enterprise in a future article, but for now, 
here’s a taste: 

• Assemblies Improvements - more automated functions help you save time and improve the 
accuracy of assemblies and costing.

• Advanced Job Costing - manage your jobs in different phases of completion more easily with 
new tracking and reporting options. Customize tracking by reps, job, customers and run WIP and 
Committed Costs reports at the click of a button.

• Advanced Pricing - customize and automate your pricing in QuickBooks. You’ll get more control over 
pricing and avoid manual updates.

Are you ready to run outside and shout?

Anyway, even though few are going to shout this out à la Steve Martin, I’m guessing that many of you are 
happily whispering, “The new QuickBooks is here…”
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