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e  http://accountant.intuit.ca/professional-accounting/index.jsp
e http://profile.intuit.ca/professional-tax-software/index.jsp
e  http://profile.intuit.ca/professional-tax-software/training.jsp




Introduction

Intuit ProFile Tax software is reliable and easy-to-use, and it offers sophisticated features that help tax preparers
experience a more productive tax season. The following paragraphs summarize the key components of Intuit
ProFile Professional Tax software

ProFile T1 imports and converts data created by competing software products. Whether you carry files forward
individually or in batches, you will find the process quick and convenient. Using ProFile’s WYSIWYG (what you
see is what you get) forms, you can view and edit federal T1 and Québec TP1 forms in either French or English.
You can also print all tax forms in either language at the click of a button.

ProFile T2 is designed for professional preparation of corporate tax returns in all provinces and territories. ProFile
T2 includes:
e Federal T2 returns, including T2 RSI (for 2006-2009 and earlier) and Corporation Internet Filing
e Provincial corporate tax returns for Alberta (including AT1 RSI), for Ontario returns with taxation
years ending prior to January 1, 2009 (including CT23 disk filing) and for Quebec (CO-17).
e Provincial capital tax returns for Manitoba, Saskatchewan and British Columbia

ProFile T3 prepares Trust income tax returns and supporting schedules, including T3 and TS slips that the trust
receives. Simply enter slip information on intuitive income-reporting screens and ProFile T3 automatically
transfers the amounts to the appropriate forms. ProFile T3 also integrates business and rental income statements.
In addition to T3 slips, the software allows you to prepare NR4 slips for non-resident taxpayers (including the
NR4 summary).

ProFile FX (Forms Expert) gives you more than 80 of the most commonly-used CRA forms which supplement
the form-sets in Intuit’s other tax applications. Here are a few highlights of ProFile FX:

Customizable options help you complete and file the forms you need.

Automatic form selection facilitates form printing.

Audit and review features help pinpoint potential errors

Forms flexibility lets you print facsimile forms on plain paper or directly onto pre-printed CRA forms.
ProFile FX also prepares magnetic media files for T4, T4A, T5, T5018 and NR4 slips, as well as for the
RL1, RL2, RL3 and RL4.

e Import identification from an existing ProFile T1 or T2 data file minimizes potential data entry errors.



Benefits of Using ProFile

ProFile is powerful, efficient and secure tax software that helps you get your work done fast and efficiently.
Here’s how you benefit by using Profile:

e With phone, email or in-product live chat support, you have year-round access to knowledgeable
Canadian technical experts

e With its comprehensive set of forms and schedules, ProFile lets you handle just about every tax
scenario in any jurisdiction, including Québec

e  With a built-in auditor that runs up to 2,800 diagnostic checks of your tax returns, ProFile has your
back

e Flexible Licensing means you can install ProFile on more than one personal computer without having
to pay additional licensing fees

e Work with QuickBooks? So does ProFile! There’s no need for manual data entry because you can now
export data from QuickBooks directly into ProFile

Plus, with ProFile you enjoy a consistent level of advanced features that include:

e Customizable client correspondence
e Database queries and reporting
¢ Online tools to quickly and easily stay in touch with your clients




Chapter 2 Installation and Set-Up

CHAPTER 2 LEARNING OBJECTIVES

At this chapter’s conclusion, students will understand:
How to install and activate ProFile

How to manage ProFile licenses

How to set up EFILE credentials

How to use ProFile’s Options menu

A Proper Setup

With its multifaceted installation options and its depth of features, it is important to fully grasp the various ways
in which you can install and setup ProFile. The options discussed in this chapter range from a set-up for a one-
person tax office to a large-scale set-up for a team of tax preparers working in a networked environment. No
matter the scenario, the objective remains the same: maximizing efficiency and understanding the needs of the tax
preparer(s) who will be using ProFile.

Before diving into the various installation options, it is important to note the following specifications and system
requirements:

ProFile Specifications

e Internet connectivity is required for licensing and auto-update
Windows servers software is not supported
Network/workstation install UNC path is not supported
.NET 4.5.2 installation & registration are required
Apple products are not supported

System Requirements
e Processor: 1GHz or faster processor
0S: Windows 7 ™ with service pack 1, Windows 8/8 ™ or Window 10 ™
Memory: 2 GB minimum; 4 GB recommended
Hard Drive: 900 MB free hard drive space for download and 1.5 GB for installation
Printer: Windows compatible
Display: 1024 X 768 minimum resolution; 16 bit or higher colour
Internet: IE 11 or higher and high-speed connection
Other: eReview feature requires a MAPI email client and a PDF reader application (for example:
Adobe PDF Reader®)

SINGLE-USER INSTALLATION

This sequence of instructions explains how to install ProFile on the local (C:\) drive of your personal computer:
e Start by visiting ProFile’s website (profile.intuit.ca) and download the gpsetup.exe file



<
gpsetup.exe
e Double click gpsetup.exe and follow the installation prompts
ProFile - InstallShield Wizard X

Welcome to the InstallShield Wizard for ProFile

The InstallShield Wizard will install ProFile on your computer. To continue, dick Next.

Instali5tield

e During installation, make sure that you choose the Program Files folder of your local drive (usually
drive C:\) as the file destination
e Follow the prompts to complete the installation

ProFile - InstallShield Wizard X
Choose Destination Location
Select folder where setup will install files.

. Install ProFile to:
C:\Program Files (x86)\ProFile\ Change...




ProFile activation

After installing ProFile, you must activate it by entering your license information. Follow these steps to activate
ProFile:

e Launch ProFile

¢ In the window that opens, enter your software Product Code and License Key

[y 4 ProFile License Activation X

INTUIT ProFile

Activate ProFile

To activate ProFile, please enter your Product Code and License Key.

Product Code License Key

Activate

Where do | find this information?

Finding your licensing information
Read on if you’re not sure where to find the licensing information required for the window above.
e After purchasing ProFile, you will receive an emailed receipt containing the product information to be
entered in this window
e Ifyou purchased ProFile through Intuit’s Web Store, you will find the codes at the very bottom of the
receipt

ProFile Québec Tax Suite License (1-4) 1 $325.00 $325.00

Required to activate your product(s):
Product Code: 496-998

License Key: 5612016834-

Sub-total: $2,355.00

e  Ifyou placed your order by telephone, the codes will appear in the Order Details section



ORDER DETAILS

Quantity ItemId Unit Price  Ext Price

1 423452 $1,680.00 $1,680.00
FR PROFILE TY14 QUEBEC SUITE

1 423522 $325.00 $325.00
FR ProFile TY14 Quebec Suite License (1-4)

Required to activate your product:
Product Code:496-998 License Key:9059-8678-95 2l

e After entering the license and activating the software, a green checkmark will appear indicating that the
product is ready to go.

v 4l ProFile License Activation X

INTUIT ProFile

Success!
You're All Set.

Quick Tips:

Free ProFile training
Tips & Tricks
Community Forums

Please try ProFile Review

You can access online features by clicking on the icon in the top bar.

Managing Your Licences

e Keeping track of your ProFile licenses is an easy yet important part of the installation and set-up
process. Start by clicking Help > Manage Licenses




Help
| ProFile Help F1
8 What should we build next?
QuickStart...

T

Support >
Live Chat

Live Community

Privacy Policy

Suspend Licenses

e Click on Details

License - [m] X

You are currently licensed for

T T1TYTP1 License

T2  T2License - Expires On 2017-12-31
T3 T3T3/TP646 License

FX  FXFX/QLicense

e Ifyou purchased additional licenses or modules (T2, T3, etc.) click on Add New License

License X

‘You have the following active [k For assi please call C Care at 1-800-452-9970 or visit
Intuit Technical Suooort.
Product . Expiry Tax g
C License Key Date Year m T2 [ T3 [ FX +T2-EF
818902 [8158 20171231 [2016 [Lic+QC [Lic LictQC |LictQC
[818902  [s0157 120171231 2016 |LictQC Lic  Lic+QC LictQC | |
< Add New License

e Enter the new Product Code and License Key



/4 ProFile License Activation X

Activate ProFile

To activate ProFile, please enter your Product Code and License Key.

Product Code License Key

Product Code License Key Activate

Where do | find this information?

OnePay customer? > Free Trial Activation > 2011 or older license? >

e Toremove licenses—those that are old or outdated, for example—return to the License window, select
the license to remove

e  Click on Delete Selected License a

License X

You have the following active license(s). For assistance, please call Customer Care at 1-800-452-9970 or visit
Intuit Technical Suooort.

Product . Expiry Tax
X +T2-EF
Code License Key Date Year m T2 T3 F 2-E
1 818902 8158 2017-12-31  |2016 LictQC Lic LictQC LictQC
818902 5015 2017-12-31 | 2016 Lic+tQC Lic Lic+QC LictQC

This license code is inactive, because itis overridden by the other license cod

Add New License

u Delete Selecled Li
d

PROFILE WORKSTATION INSTALLATION

In a network environment, where an office has multiple tax preparers, you may not want to install ProFile on each
individual computer. In other words, you’ll want a workstation installation. Here’s how to do it:
e Ensure that your network is properly setup and configured. You may require an IT professional or
Network Administrator for guidance on how to best proceed with this setup
e Perform a full installation of ProFile on the server and restart the server
e From the workstation, map the drive in which ProFile was installed by following these steps:
e Click on Computer, then choose Map network drive




C/\; 1 Computer » =

Organize » System peoperties Uninstall of change a program Map network drive Open Contn
¢ Favortes + Hard Disk Drives (1
Ml Desktop Local Disk (C2)
& Downloads "  em— —

Recent Places

o Enter the address of the server by browsing to the target location (example: G:\my-server)

s
) @ Map Network Drive

What network folder would you like to map?
Specify the drive letter for the connection and the folder that you want to connect to:
Drive: Z -
Folder v Browie...

Example \\server\shace

¥ Reconnect at logon

Connect using different credentials
ALY eh ste that you <20 yse to store your documents 20d pectures.
Cancel

¢ In the mapped network folder where ProFile was installed, right-click on Workstation Install and select
Run as administrator

e Follow the installation wizard

e  When completed, a ProFile Workstation icon will appear on the workstation’s desktop

Configuring Your Workstation Licenses

There are two ways to configure workstation licenses. The first method is to configure the license codes for all
users. Modify the startup.ini file that is installed on your network server where ProFile is installed. The startup.ini
file has the following format:
e [License]
e ProductCode=
e Code=
e Name=
To have a common code used by all client computers, enter the ProFile product code after ProductCode= and
enter the license key after Code=
e The second method is used when your system administrator wants to limit individual users to specific
modules.
e Under this method every user has their own access code (instead of everyone using the same
centralized code). It is recommended to leave the startup.init file in the location where ProFile is
installed



After you update the registry and complete the installation process, you are now configured to use
ProFile. To run ProFile next time, double-click the ProFile icon that was created on your desktop or

select ProFile from the Start menu.

PROFILE FLEXIBLE LICENSING

If you have more multiple computers and need to access ProFile from any one of them, then Flexible Licensing is

for you. Flexible Licensing temporarily suspends a ProFile license on one computer and activates that same
license on another computer. With Flexible Licensing, there’s no need to constantly delete the license on one

machine and then enter it manually on another machine.

To enable this feature, click the Help menu and then select Configure Flexible Licensing

Help

ProFile Help F1
= What should we build next?
QuickStart...

Support

Live Chat
Live Community
Privacy Policy

Configure Flexible Licensing

Send Feedback

About

Click Enable flexible licensing on this computer then select the mode of your choice. You can choose a
Manual mode that requires you to confirm you would like to suspend the license on a given computer,

or you can choose an Automatic mode that will suspend and activate the licenses for you. We

recommend choosing Automatic mode
After choosing your option, click Save

4 ProFile Flexible Licensing Settings

Flexible Licensing Settings

You can update your settings for Flexible Licensing below. Click save to update your settings.

Flexible licensing allows you to temporarily suspend your tax year 2016 ProFile license from one
computer so you can use it on another computer. Learn More

[v] Enable flexible licensing on this computer

Manual - This option will require you to confirm that you would like to suspend your ProFile
licenses when you close ProFile.

pt me every time whe lose ProF e Don't mpt me do it manually

® Automatic - This option will automatically suspend and activate your licenses when you
open and close ProFile.

You can access these settings by clicking the Help > Configure Flexible Licensing menu item above.
Please Note: In order for this functionality to work your computer must be connected to the internet.




¢ In automatic mode, ProFile will confirm your computer’s license status whenever you log in and out of
the application

Your licenses have been enabled on this computer.

Welcome back!

Your licenses have been successfully suspended on this
computer.

See You Later!

ProFile will now close ..

Maximum license warnings

When activating a ProFile license, you may see this warning: ProFile has been activated the maximum number of
times permitted for this license. This message appears either because a license is being used more times than there
are units available for use, or because it was not removed from an older machine before being transferred to a new
one.

What’s a unit? If you purchased one license, you will receive an extra license unit for an unforeseen situation that
may trigger the need to reactivate your license. This means you have two units available. If you then try to
activate your license on more than two computers, you will receive the “Maximum activation error” message
described above.

To correct this issue, try deleting a license from an unused computer before activating it on a new machine.

e On the old machine, open ProFile and click Help > Manage License
e Click on Details =



4 PROFILE
File Goto Form Options EFILE Online Training Window Help

v 38~ « - ProFile Help F1
What should we build next?
QuickStart...

Support >
Live Chat
Privacy Policy

Suspend Licenses

Configure Flexible Licensing License _ O X
1 Manage Licenses %

Send Feedback You are currently licensed for

About Tl TI1TVTP1 License

T2  T2Llicense - Expires On 2018-12-31
T3 T3T3/TP646 License

FX  FXFX/QLicense

Add New License E

e Click the license you’d like to delete. ProFile displays a message that the license is valid and active
e So that you can enter it on the new machine, make note of this license =1

e Click on Delete selected license to deactivate ProFile on the old machine =
e You can now activate the license on your new computer

License X

You have the active For please call Customer Care at 1-800-452-9970 or visit
Intuit Technical Suoport.
Product . Expiry Tax
+T2-]
Code License Key Date Year m T2 T FX T2-EF
2018-12-31 2017 LictQC Lic LictQC LictQC
1 = 20171231 |2016  |Lic+QC |Lic LictQC LictQC

Add New License This license code is valid and active.
Delete Selected Li

A BASIC SETUP

In this section, you will learn how to quickly set up the minimum number of options that are required to get
ProFile up and running. Once these options are enabled, you can immediately begin working in ProFile.
Later in this chapter, we will describe how to delve into more advanced and more sophisticated options.

EFILE Options

Every professional tax preparer receives bespoke EFILE credentials from CRA. It is important, therefore, to enter
and save those credentials in ProFile. Follow these steps to record your credentials:
e Click EFILE > Options




e In the left-hand window, click EFILE Internet
e Enter your On-line Number and EFILE password as provided to you by CRA [e]

Electronic Filing Options

General LCRA Identification

T EFILE OnLine Number [A133 EFILE Oniine Password
Common [Case Sensitive)
EFILE Intemet Options

Y g T itemet Retain EFILE Log

T2EFILE [ Prompt for Session Type before connecting to CRA
T2AT1 Net File Show Print Prompt at End of Session
T2 C0-17 Intemnet Filing

T3/FX
Transmitter

Contact information
MRQ Slip Numbers
Internet File

T1/TP1 Wizard Cancel Help

e In the same window, select 72 EFILE and you should see your credential appear there as well

Electronic Filing Options ? X
General CRA |dentification
m EFILE Number 51339 EFILE Password e Y
Common (Case Sensitive) a
EFILE Intemet EFILE Directory
— [C:\Users\MichaeI\Documenls\My ProFile Data\T2 Returns\EFILE ] Browse...
m EFILE Web Service (For Technical Support Only)
T2 C0O-17 Intemet Filing @ Default
T3/FX OURL
Transmitter

Contact information
MRQ Slip Numbers
Intemnet File

T1/TP1 Wizard 0K Cancel Help

Environment Options

Under the Options menu, you will find a host of ProFile preferences. While all preferences are arguably
important, there are some that are considered mandatory. Here, therefore, are the options you should set under a
basic scenario.

It’s important to note that if you’re unsure about the functionality of any option, click the Question Mark icon at
the top right of the Environment window and then click on any function. ProFile will then display tab-specific,
context-sensitive help that will guide you in configuring your settings.

vironment Options ?

Edit  Display File  Preparer Discounter Trustee Audit System HyperDocs PDF  Notifications

Office Info Setup wizard




File Tab

e Click Options > Environment and then select the File tab.

e Under the File tab, ProFile lets you set and/or confirm the default location for all your tax files. By
default, Profile creates a general folder called My ProFile Data and, within that folder, ProFile
establishes sub-folders to store files for each specific tax year and module (for T1, T3 and FX files).
Unless you have specific file-location requirements (a server environment, for example), you should
accept ProFile’s default folder settings

Environment Options ? X

Edit Display File Preparer  Discounter Trustee Audit  System HyperDocs PDF  Notifications

Preferences
Multiple Open Files Keep Backup
Save Desktop [ &llow Password
Save Prompt Update Documents Folder
[[] Esc Closes Window [[] Discounter Info Dialog
[C]File Protection [ File Verification
FA Magimum Open Tabs Auto save files every
S tabs > minutes
Default File Type (module): l Most Recently Used v

Recently Used Files

O ok E < entries

(@ Attach to Reopen menu item
O Attach to File menu Clear

File Directories

Module Directory Lock i]
2017 T C:A\Documents\My ProFile Data\2017T1 v
2016 T1 C:\Documents\My ProFile Data\2016T1 _] v
2015 C:ADocuments\My ProFile Data\2015T1 v
20141 C:A\Documents\My ProFile Data\2014T1 v
2013 T C:A\Documents\My ProFile Data\2013T1 v
21211 C:ADocuments\My ProFile Data\2012T1 v L]
Office Info Setup wizard Cancel Help
e To change a folder’s default location, just click the menu for each module and tax year
File Directories
Module Directory ock i!
2017 M C:\Documents\My ProFile Data%2017T1 v
2016T1 C:\Documents'My ProFile Data\2016T1 v
2015T C:\DocumentsMy ProFile Data\2015T1 v
2014 C:\Documents'My ProFile Data\2014T1 v
2013 T C:\Documents\My ProFile Data\2013T1 v
2012 C:\Documents\My ProFile Data\2012T1 v LI

Clicking the “Lock” checkbox to the right of each folder location ensures that ProFile always saves files to that
location, and always looks in that location when opening files.

In addition to selecting the file location for all your tax files, you also choose, under the File tab, usability
preferences such as the ability to concurrently display multiple tax files; allow password protection and display a
list of recently used files.




Preparer Tab

The Preparer tab of the Options > Environment window, allows tax preparers to enter their firm’s address and
contact information, as well as their Business Number and Rep or Group ID as determined by CRA. From the

Preparer tab, you can also:

e Keep track of the workflow by entering preparer and partner initials
e Enter Québec preparer credentials

Environment Options

Preparer

Edit Display File Preparer Discounter Trustee Audit System HyperDocs PDF  Notifications

? X

Name:

Firm:

Street:

City:

|
J
|
|
l

Province:

v l Postal Code:

L ]

Phone: l Fax:

l
[
\
FOBoxRR: |
l
[
\
l

Email:

Initials

Preparer: ‘ ‘ Partner:

Quebec

Quebec enterprise number (NEQ): :]
Identification Number: :
Professional Representative Number: E

T1013 /RC53
ReplD

l Business Number

Group D |G___ ]

Office Info Setup wizard

Cancel Help

Next steps

After setting up the basic options just described, you can jump ahead to Chapter 3 and begin working in ProFile.
A prudent tax preparer, though, might want to explore the more advanced preferences discussed in the next

section.

AN ADVANCED SETUP

This section described the more advanced features and preferences that you might want to consider when
personalizing ProFile. These options help streamline the workflow and save time during a busy and hectic tax

s€ason.

Note that the following preferences are all accessed via the Options > Environment menu.



Edit Tab

The Edit tab lets you set preferences that enable fixed decimals data-entry (ProFile automatically places the

decimal point to the left of the last two digits entered in a field). Here you can also ask ProFile to capitalize every

word on a tax return or just the first letter in every word. From this tab you can also:

e Manually override a calculated value on the tab return
Use the Ditto key to quickly copy and paste the same information in adjacent fields
Allow data to be dragged and dropped from one field to the next
Ensure that every Social Insurance Number entered in ProFile is valid
Double-click on a field in a tax return to jump to a related field
Right-click to enable Cut, Copy and Paste

Environment Options

Preferences
[ Automatic Ovenride

M Audible Override
Flyover Memos and Tapes
Restack Tabs on Open
[JFixed Decimal Entry
[JUse Timer
[JAllow Ditto Key
[ Allow Drag and Drop

Predictive typing

Maximum Entries =

Validation
[J Active Validation
M Validate SIN

Office Info Setup wizard

M Enabled [JSortltems

?

Edit  Display File  Preparer Discounter Trustee Audit System HyperDocs PDF  Notifications

[JRight Button Highlighter
Double Click Opens Links
Default Tape Descriptions
Close tape on total
Continuous Forms

[[]Form Explorer Checklist

Right Click Cut Copy Paste

[ Auto Insert Memo Date Stamp

Capitalization

O Narmal

O All Uppercase

(® Smart Capitalization

Cancel Help

X

Display Tab

The display tab lets you personalize your on-screen views. From the Display tab, you can:

e Enable on-screen page breaks

e Use brackets for negative numbers
e Display zeroes for all NIL values
L]

Automatically zoom the displayed tax file to full screen width




Environment Options ? X
Edit Display  File Preparer Discounter Trustee Audit  System HyperDocs PDF  Notifications

Preferences

[[] Page Breaks [ Zoom to Screen Width

[ Bracket Negative Numbers Data Monitor

[ Zeroes in NIL fields Enable Font Scaling (requires ProFile restart)

[ Line Decimal Separators

M Tablcons

Office Info Setup wizard Cancel Help

System Tab

To ensure that you always have the most recent release, click the Systems tab and review the Automatic Update
settings. Here can establish the frequency in which ProFile checks for updates and you can also indicate whether
you want ProFile to notify you before downloading and installing an update. Form the System tab, you can also:
e Enable ProFile’s forum-like Live Community
e Enable or disable ProFile’s online features

Environment Options ? X

Edit Display File Preparer Discounter Trustee Audit  System HyperDocs PDF  Notifications

Security File

[JFile [ C:\ProgramD ata\GreenPoint\profile\S ecurity log.txt ‘ Browse
Shared Folders
Counters: [ C:\ProgramD ata\GreenPoint\profile\FormNumber\ ‘ Browse
Invoice: [ ‘ Browse

Automatic Check for Updates
[ Enable automatic check for updates

Check every 7 v Dayls) v sometime after |12 AM v

Notify before connecting to the Internet
[~ Notify before downloading

Live Community Transmission Coding

[4 Enable Live Community Show on startup

PDF417 Bitmap

Privilege Elevation

Click the Register button to register the Privilege 5
Elevation libraries on this system 9 Register

ProFile Online For Technical Support Only
[[] Disable Online Features [ Static Logs

Office Info Setup wizard Cancel Help




PDF Tab
You can use the PDF tab of the Environment Options to set personalized parameters for your client’s PDF files.

Here, you can also set file-naming conventions, as well as file location and password protection for all your PDF
tax returns.

Environment Options ? X
Edit Display File Preparer Discounter Trustee Audit System HyperDocs PDF D
PDF Name

T1:O Custom 4+ - (@ Same as TaxFile Name
T2:O Custom 4+ . (@ Sameas TaxFile Name
T3:O Custom 4+ - (@ Sameas TaxFile Name
Fx:O Custom 4+ - (@ Sameas TaxFile Name

PDF Archive Directories

[ Specify Default Custom Directory for PDF Archive Files

\\WMac\Home\Documents\My ProFile Data\Archives\ Browse Advanced

Module Custom Directory | &l
201771 ' o
2016 T1 With Tax File
2015T1 r With Tax File
201411 r With Tax File -

PDF Security

SetUser Passwcrd (Raad and Prit Ory)

Set Owner Password

®
- R N Protects the PDF document from being
(et  SHENTANEN e s
O RO —
O Jrar
Office Info Setup wizard Cancel Help

Other Environment Settings

The Options->Environment window features other tabs including settings for establishing Discounter and Trustee
credentials, and for enabling more advanced features such as Audit and HyperDocs settings. We will revisit some
of these settings later.

Options>Module

ProFile’s Module options let you fine-tune the way ProFile works with each individual tax year and module (T1,
T2, T3 and FX). This granular level of detail lets you determine the tax settings that ProFile will choose on new
files, and on files you are carrying forward from a previous year. In this window, you can also establish your
language preference, and you can set variance thresholds for comparing a client’s current and previous year’s tax
file. The paragraphs below describe the Module options you should immediately set.

v| 320152017 T2 w | [ 52016 TH/TP646 w | (&3 82016 F ¢

General Datalocking Variance Disclaimer T1/TP1 Review

& Cany forward files ~ Langua»ge
B Carry forward slip descriptions @® English
B Carry forward donation descriptions O French

B Cary forward free form notes
[ Cany forward preparer initials
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General Tab
Scroll down this window to set defaults for new and carried-forward file. These defaults include RC 59 and

T1013 authorization levels, pre and post-assessment review settings, and slip descriptions for carried-forward
files. In this window, you can also:

Carry forward Elections Canada and foreign property questions, and T1DD information
Set defaults for language of correspondence and preparer information

Set client letter and invoice defaults

Establish naming conventions for your tax files

Choose form colours for client and spouse tax returns

General Datalocking Variance Disclaimer T1/TP1 Review

& Cany forward files A
B Carry forward slip descriptions
Bd Carry forward donation descriptions

B Canyforward free| General Data Locking Variance Disclaimer T1/TP1 Review
[ Carry forward pre

[ Canyforward parf | € New Files A
O Carry forward revi [X] Default preparer initials
B Carry forward auth X Default partner initials
X Carry forward Ele [ Defaultto discounted General Datalocking Variance Disclaimer T1/TP1 Review
O cany forward fore) & Language of correspond ;
O Cany forward fileg ® Blank ® FEr;Balsasnissment review ”
O Carry forward invd QO English
O] Carry forward T10] O French Q Contact preparer by mail
6 RC59 online acc & RC59 online access defd - Sz SE;:;Z‘:;!:& review
% e QO RC59 defaultindividy

Q Blank
Q Contact preparer by mail
® Contact client

Q© RC59 default group g
QO RC59 default firm onl

® None
€ RCS9 defaultlevel autho| | & Salutation
o oo s e e ® Formal
< Q Casual
& Options

[ Update preparer information on Info form (using the informati

E (Eomplelg prepalrgr information on T1 jacket ~

< >

Data Locking Tab

This tab lets you enable a warning that prevents you from accidentally creating a tax file. You can also lock a
file—and prevent additional data entry—once the Client and EFILE status that you indicate in this window is
selected on a tax file. For example, if you click the Completed checkbox in the Client Status column, then ProFile
will lock a tax file once a tax preparer indicates that the tax file has been completed.



Module Options ? X
12017 T1/TP1 v |l 320152017 T2 w | [ 52016 T3/TPE46 v | @ 82016 Fx ¢ |
File Template
|| I Browse
General Datalocking Variance Disclaimer T1/TP1 Review
[JWarning on file creation Language
Client Status EFILE Status @®English
O Unknown [JUnknown OFrench
[ Canied forward OINoteligible
[JWork in process OJEligi
[JWaiting for client Eligible ]
[CJin preparer review [JReady to transmit
[CJin partner review [ Transmitted
Sﬁﬁﬁgﬁ D[ [JAccepted
[ Completed [INot acr."epted
[JNotfiling [JPaperfiled
Cancel
Help

Setting a client status

e Toseta file’s Client Status, open a tax file and then go to File > Properties.

e  Click the Client Status dropdown and select the desired status

¢ Note the checkbox, to the right of the Client Status dropdown, that lets you toggle file locking on and
off
\y 4 2016 T1/TP1 File properties ? X

1. Sanio. Martina

Sanio. Martina (999999998)

Client Status: IS Completed v| [Llocked
0. Unknown

EFILE Status: |1 carried forward -
SEND Status: |2 Woyk in process
3. Waiting for client

TP1 Status 4. In preparer review ~
6. In partner review
T1186 Status. |6. Ready to print i
DCN 7. Printed
Invoice 9. Not filing :
[Discounted?  [JCRA Emors 2139
Date Preparer  Action  Elaps . Module Ver )
17-12-15 ... MDL Created 201702
17-12-16 ... MDL Modffied 201702 v
Preparer.  |MDL Partner
File Name

\IMactHome\DocumentsiMy ProFile Data\2016 T11Sanio. Martina 16T
Online Backup Disabled

Activate Online Backur

Cance
Help Advanced >>
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Disclaimer Tab
You may want to add a standard business disclaimer to your tax files to alert readers as to your involvement with
the information contained therein. ProFile lets you set two different disclaimers.

e A general disclaimer, which will appear on the last page of the tax jacket, for the tax return as a whole

e A business disclaimer that will appear on business-type forms such as the T2125 schedule for self-
employed individuals

General Datalocking Variance Disclaimer T1/TP1 Review
Standard Disclaimer

[] |Prepared without audit based on information provided by the
taxpayer.

Business Disclaimer

[ |Prepared without audit based on information provided by the
taxpayer.

Options > Templates

ProFile includes pre-formatted letters that you can print as part of your client’s T1 package. Here is an excerpt of
one such letter.

Jane and Javier Cosan
12 Main St

Anytown, ON

M4A 1A2

Dear Ms Cosan:

We have d your return el to Canada Revenue Agency (CRA) using the EFILE system. The
enclosed copy of your 2016 income tax retum is for your records. We have prepared your return based on the
information you provided to us. Keep all information slips, receipts, and other documents for six years, in case CRA
asks to see them.

Your return shows a refund of $1,761.96

Yog;ﬁBSP‘educhon limit for 2017 E 32;}84 - PO

All of ProFile’s preformatted letters are saved in a templates subfolder within the My ProFile Data folder. To
view and edit any template, follow these steps:

e Click on Options>Templates
¢ Find and double-click the desired template, for example, Letter



/4 Template Editor ? X

i 12017 T1/TP1 v|id3ems2017 T2 v | (@ 52016 THTPE46 v | @ 22017 FxQ v
Base Template Directory
[iMaciHome\DocumentsiMy ProFile DataTemplates Browse
Name Language  Description Type Filename ~
Aftach English Attachments Default: 2017 T1 Attachments RTF
Engage English Engagement letter Default 2017 T1 Engagement Letter RTF
Userl English User letter 1 Default 2017 T1 User RTF
DLetter English Deceased client letter Default 2017 T1 Deceased letter RTF
User2 English User letter 2 Default: 2017 T1 User2 RTF
Letter English Client letter Default: 2017 T1 letter RTF
Qletter English Client letter Default 2017 T1 TP1 letter RTF
Invoice English Clientinvoice Default 2017 T1 Invoice RTF
Qlnvoice English Clientinvoice Default 2017 T1TP1 Invoice RTF
QDLetter English Deceased client letter Default 2017 T1 TP1 Deceased letter RTF v

Template Parameters
Name: Letter [MUse defaulttemplate

Description: Client letter

Brint Condition: | T1Info B[]0

File Path 2017 T1 letter RTF Browse

New Edit Template Delete Help Close

The Letter template will open in a new window and it will display text in two different colours;
e Text appearing in blue signifies data that flows from ProFile data fields. Let’s call this type of
information Field Codes
e Blue Field Codes can only be inserted or removed; they cannot be edited from within the template
e Black font represents free-form text—much like the text you enter with a word processor
e Black text can be edited or deleted, and you can also add any additional text to the template

Aral cfio [ A [+][ wee [f|B ru/EEEE AR
4 1 2 3 4 5 3 7
{Format(PrintDate,"MMMM dd, yyyy")} Al

{T1PreparerName}

{T1PreparerFirm{{i £ T1PreparerPOBox <>"or T1PreparerRR <>"}

{if T1PreparerPOBox= "{T1PreparerRR}{E1se}{if T1PreparerRR ="{T1PreparerPOBox}{e1se}{T1PreparerPOBox}
{T1PreparerRR}{endi f}{endi f}{endi £}

{T1PreparerStreetAddress}

{T1PreparerCity}, {T1PreparerProvince}

{T1PreparerPostalCode}

{ClientFirstName} {ClientLastName}

{if (MailingLabelAddress1 <> "J{MailingLabelAddress1}
{MailingLabelAddress2}

{else)

{MailingLabelAddress2}

{endif}

{i£ MailingLabelPOBox <> " or MailingLabelRR <> " {i£ MailingLabelPOBox ="}{ MailingLabelRR }
{e1se}{MailingLabelPOBox} {MailingLabelRR}

{endi f}{endi £}

{MailingLabelCity}, {MailingLabelProvince}
{MailingLabelPostalCode}

{MailingLabelClientSalutation}

{if EFILE = 0}

We enclose two copies of your {TaxConstant("CurrentTaxYear")} income tax return. We have prepared your return
based on the information you provided to us. Please mail one copy of the return to Canada Revenue Agency (CRA) in
the enclosed pre-addressed envelope on or before {if (T7info.S[12] <> ™) or (T1Info.B[7] = 1)}June 15,
{TaxConstant("CurrentTaxYearPlusOne")}.{e1se}April 30, {TaxConstant("CurrentTaxYearPlusOne")}.{endif} The
second copy is for your records.

{else)

We have your return ly to Canada Revenue Agency (CRA) using the EFILE system. The
enclosed copy of your {TaxConstant("CurrentTaxYear")} income tax return is for your records. We have prepared your
retun based on the information you provided to us. Keep all information slips, receipts, and other documents for six
years, in case CRA asks to see them.

{endif}

e To add text (black font), place your cursor in the desired area and begin typing
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You have undeds d RRSP ibutions of ${UndeductedRRSPContributions} available to carryforward to your
{TaxConstant("CurrentTaxYearPlusOne")} tax return.{i £ NextYearRRSPContributions > 0} You can also make
additional RRSP contributions of ${NextYearRRSPContributions} to deduct on your return {endi f}{endi £}

If you have any questions about your income tax return, please contact me at {T1PreparerPhone}. Or feel free to call ne
at 555-555-121 \
Sincerely yours,

{T1PreparerFirm}

e To add Field Text, right-click the template at the desired input area
e  Click Insert Field

{endif}
{i£ (ChildTaxBenefit Cut
Copy
Total estimated feder dTaxBenefit + T1ChildTaxBenefit[55]} are payable for the
Lo Paste o i
year starting in July { )} and ending in June
{TaxConstant("Currer Clear
{if (NextYearRRSPL jbutions = 0)}
Font...
Your RRSP deductior Paragraph arPlusOne")} is ${NextYearRRSPLimit}. {endi £}

{i£ UndeductedRRSi Tabs
You have undeductec Insert Graphic RRSPContributions} available to carryforward to your
{TaxConstant("Currer xtYearRRSPContributions > 0} You can also make
additional RRSP cgn ?to deduct on your return.{endi £}{endi £}

"ase contact me at {T1PreparerPhone}.

If you have any qu >

Sincerely yours,

{T1PreparerFirm}

e Then, from the Insert Field list, choose the desired field and click Insert

Insert Field X

[Plepavellnilials ] | Insert |

PreparerF ax A

PleEarerFilm Cancel

PreparetName

PrepareriPhone

PreparerPostalCode

PreparerProvince

PreparerStreet

Refund

SigningDate

Spousedddress

Spousedge

Spousedpt v

P, T .

Description

e Click File > Save to save your changes
e And select the location (letter template folder) and enter a file name



il SaveAs X

L QM)/ ProFile Data > Templates , v 0 Search Templates P

Organize v New folder R (2]

o Name Date modified Type

s Quick access

B 2013 MDL T1 letter 2015-01-315:04PM  Rich Text Format
Il Desktop » n . 1403 -

B 2013 T1 joint letter 2014-03-264:25PM  Rich Text Format
¥ Downloads B 2014 T1 joint letter 2015-04-193:12PM  Rich Text Format
=] Pictures  # B 2014 T1 letter 2015-04-2012:58...  Rich Text Format
4 iCloud * B F2013 MDL T1 letter 2014-03-257:15PM  Rich Text Format
. Dropbox - B| RSI T2 letter 2015-05-2412:44 ...  Rich Text Format

2016 T1
Autosaved Capti
PendingCapture
Training Guides >
i
File name: [ 2016 T1 letter PFTour 2018 ) v

Save as

A Hide Folders Cancel

e Click Yes to confirm that you want to use this form as the default

Confirm X

0 Use this file as the template for "Client letter"?

e To view the finished product, use the Form Explorer to find and open the client’s Letter

4l Form Explorer ? X
el Cosan, Maii v| H
L. osan, Maria | '\q, | Lo E E 4 Q
Fom: Letter || gpen  Pint  new | List | Detal Key Line
Forms Name Category Description Used Lastyear Step (a)
T s Return + sched...  Federal Tax Yes  N/A 344
- e <sg Retun + sched..  CPP on sel-employment and other eamings  Yes ~ N/A 352
1. Identification | ¥ 11 Rletun + sched...  Federal tion and education amounts Yes NA 3
™ 2 slips 7 T183 Filing Information retum for electronic fiing Yes  N/A
W 3 Income ﬂ: Engage Client Engagement letter Yes N/
GST Client GST/HST credit Yes  N/A
o educti =
4D 5 T1Summary Client T1 Summary Yes  N/A
W58 Taxscedts | [FNRTC Cliert NRTC Comparative Summary Yes N/
" 6. Retum + sc L, i Letter Client Client letter Yes  N/&
< Audit Client Audit Summary Yes  N/A
TP1 | v

Letter.Client letter

* You can now preview the changes you made to the Letter template




Maria Cosan
12 Main St
Anytown, ON
M4A 1A2

Dear Ms Cosan:

We have itted your return el lly to Canada Revenue Agency (CRA) using the EFILE system. The
enclosed copy of your 2016 income tax return is for your records. We have prepared your return based on the
information you provided to us. Keep all information slips, receipts, and other documents for six years, in case CRA
asks to see them.

Your return shows a refund of $1,215.04.
You will receive a GST credit of $336.96, payable in quarterly instalments of $84.24 in July and October 2017 and in
January and April 2018.

We estimate that you will receive the Ontario Trillium Benefit of $296.00 in July 2017.

Your RRSP deduction limit for 2017 is $2,145.

If you have any questions about your income tax return, please contact me at (613) 825-3370. Or feel free to call me at
555-555-1212. MDL

e Ifyou’d like to make additional changes, right-click the form and select Edit Template

\/ 4 2016 T1/TP1: Cosan, Maria - Client letter @
@ Linfo | @271 & 3.74] (& 4 T2202/TL11 3. Letter | +

Arial v|1o v Auto l'“ None "‘ BIU EEEE AN
0
1 2 3 4 5 6 7 o
12 Main St| ~
Anytown, ON v
M4A 1A2

Edit Template % >

Dear Ms Cosan:

We have itted your return els ically to Canada Revenue Copy C+C e
enclosed copy of your 2016 income tax retum is for your records. ' Paste Ctril+V  Je
information you provided to us. Keep all information slips, receipts, Select All cti+a e CRA
asks to see them.

Font
Your return shows a refund of $1,215.04. et

Tabs
You will receive a GST credit of $336.96, payable in quarterly instal Insert Graphic and in
January and April 2018.

Insert Break

. . - o Create FX

We estimate that you will receive the Ontario Trillium Benefit of $2¢

Create T3

Carry forward

Your RRSP deduction limit for 2017 is $2,145.

Previous year's return

If you have any questions about your income tax return, please cor call me at
565-565-1212. MDL Close Form e

New Window
Sincerely yours, Print

ame . iney £na casa

In addition to tax and template files, ProFile stores other types of files in the My Profile Data folder. These other
files include EFILE logs, backups, and certain settings file.

= | My ProFile Data - o x
Home Share View (]
& 5 v A4 > ThisPC > Documents > My ProFile Data > v ® | Search My ProFile Data »
A Name Date modified Type Size A
K
# Quick access EFILE 2017-04-176:31PM  File folder
M Desktop 4 Link File folder
¥ Downloads  # Options Package File folder
& Pictures # Settings File folder
QiCoud  # SettingsBackup! File folder
80 Photo Library # SettingsBackup? File folder
fe
B Dropbox SettingsBackup3 File folder
T2 Returns File folder
2016 T1
Templates File folder
68items 1 item selected




Options>Form Selection

ProFile has a powerful set of tools for enabling the print settings, in either soft or hard copy, that will determine
the tax forms a preparer sends to her clients. For example, rather than printing a complete tax return for each of
your clients (which can run many pages) you might want to print a tax summary with just a few selected
schedules. Here’s how to configure your print settings:

From the Options > Form Selection menu, choose the module and tax year
Choose the print job for the type of the tax return you are preparing for your client—the most common
print job being T1 EFILE =

After printing a return, ProFile lets you choose a default status. For example, once printed, you might
want to set the status of all tax returns to Completed. The window below displays the available types of

file status B

Status after printing

[] Take snapshot
Change the status to

Completed v

Unchanged
Carried forward
Work in process
Waiting for client
In preparer review
In partner review

Printed

Ready to print

Not filing

Under Form Selection Details, you can choose the specific print set you’d like to prepare. For example,
for each tax return, you can choose to print a copy for your files, your clients and for CRA. It’s here
that you can also determine options such as duplex printing or four forms per page. You can also set

your PDF options here. =
You can rename the prints sets, or add more print sets as well. To do either, just type the desired form

names under Print Set Names [
Scroll through the Form window to select (or deselect) the forms you would like to save or send to

your clients ©

Click Carry-forward to assign last year’s print settings to the current year
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4 Form Selection ? X
i 1207 TP v| | 3252017 T2 v | &) 5206TaTPe4s | [ Z2017FxA v
Print Job Form Selection Details
T1EFILE v N
Status giterprinting B B [T [T Pintthese sets
[ Take snapshot [T E [ [T [F  Achive these sets (PDF)
Change the status to T B [T [T [  Emaithese sets (PDF)
Conpleied Y T EEFEE Duwess
Print Set Names [T E F [F [E  Reviewmaks
1: [File T E E [ [ 4peipage
2@ [T*IT*IT /T /T Language
Find Form:
s | ]
BB E T8 Information retur for electionic fiing - pages 1 ~
] O@O mes Idomaton s fox cecteric - pagee 2
5 B8 E A7 Discounting iansaction - pages 1
B G E RcA12 Discounting transaction - pages 2
Printing Tips B 8 B T220mH Disabiity tax credit certiicate
?a"vi'"'vlfﬂ'l‘; B E O 1.2 T1jacket - pages 1.2
L Toautomaticaly carry =
Z  forward form selections, &) B 11345 T1jacket - pages 345
select the checkbox B O & s Federal Tax
EEEENE . o 8O & s2 Amounts iansfered from your spouse
settings" under ‘Options > (] $3 Capital gains [of losses)
g::;z?ﬁm""" [z & E sR Capital gains (or losses)
Next a & & s4 Statement of investment income:
B @ E ss Details of Dependant
- e 6 Working Income Tax Benefi
[E] & s7 RRSP and PRPP Unused Contributions, Transfers.
L I e B B B e " . PR N
Select this job when
[EFILE=1)and(Today>=Date(2002.01.15) ]
7
Canpforward | | SetDefaults | | Cancel Help

Options>Pricing

Tax practitioners likely bill out their work by the hour or by the return. In either case, with its Pricing Schedules,
ProFile lets you choose one method, or both.

In the Pricing Schedule window below, you can:
e  Record your GST Registration Number and tax rates and you can set your invoice numbering

sequence
e Indicate whether you want to provide a detail or summary invoice to your clients =
e  Choose whether to bill by tax schedule or by the hour =
e  Establish your per-schedule pricing [

e  Carry forward last year’s pricing to the current year =



Pricing Schedule ? X
GST Registration Nurnber. [ | GST/HST rate 00
Next Invaice Number: [ ] PST rate 0.000
[J Automatically Increment Invoice Number
@ 12007 TTP 6T1/TP1 3.2015 T1/TP1 TI/TP1 5.2013 T1/TP1 6.201 ¢ |*
Invoice type: Detailed [ ] Brief Invoice by:  [] Schedule [] Hour A
T1 Basic charge paper filed 0.00
T1 Basic charge electronically filed 0.00
S1 Federal tax calculation per schedule 0.00
S2 Amounts transferred from your spouse per schedule 0.00
S3 Capital gains (or losses) per schedule 0.00
S3 Capital gains (or losses) per item 0.00
S4 Statement of investment income per schedule 0.00
S4 S of i income per item 0.00
S5 Eligible / infirm / caregiver amounts schedule 0.00
S5 Amount for an eligible dependant per claim 0.00
S5 Amounts for infirm depend per claim 0.00
S5 Caregiver amount per claim 000
s T C———— Gie
Print Carry Forward Cancel Help

If you bill for your time, you can keep track of billable hours with ProFile’s built-in timer. You'll find the Timer
checkbox on the Edit tab of the Environment option.

Environment Options

Edit Display File Preparer Discounter Trustee Audit  System
Preferences

M Automatic Override [JRight Button Highli
M Audible Override Double Click Ope
M Flyover Memos and Tapes Default Tape Des

Close tape on total
Continuous Forms
[[JForm Explorer Che
Right Click Cut Co
M Auto Insert Memo

Capitalizatio

Saving your Settings

This section described the many ways that you can personalize ProFile’s options and settings. It quickly becomes
evident, therefore, that a complete setup might take hours. Which may lead to the following questions:

e Do I need to do this on every computer in my office?

e Do I have to repeat all these steps every time I install a new instance of ProFile?

e Do I need to repeat these steps if I purchase a new computer?

e How do I prevent someone from making changes to my personalized settings?

Fortunately, the answer to the first three questions is an emphatic “No,” and, in the next few paragraphs, you’ll
learn how to save your settings for future ProFile installations, or share them with other users in your office. First,
though, let’s show you how you can prevent anyone from making unauthorized changes to your settings.
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Options>Password
e To protect your option settings, simply enter and confirm your options password.

w4l Set Options/Delete Password ? X
0ld password

New password
Password: l

Confirm: ‘

EFILE Options (including the set up of login
information) are configured through the EFILE >
Options menu.

Cancel

It’s important to safely record and store your options password as the ProFile support team may not be successful
in helping you retrieve it.

Options>Administration

ProFile lets you save the global settings (those described just above) in a folder that’s separate from the program
files. This means if you upgrade or replace your computer, or if you reinstall ProFile, you can easily re-establish
your customized options. In addition, in a network environment, multiple users can point to one uniform options
package that specifies settings such as file location and tax preparer information.

e To view where ProFile stores your global settings, click Options and select Options Administration.

e The window below tells you your settings will be stored in an Options Package subfolder that’s located

within the My ProFile Data folder
e To save your customized settings in the Options Package subfolder, click New. (=) Any new setting

will appear in the Options Package area =

Options Administration ? X

Of My Folder: Apply options from this computer. Leam more

D2 Shared Folder Load options package highlighted below.

03 Shared Folder. Ask which ontions nackace to load on startun

: Include preparer and discounter name with Option packages
f anges
: Allow multiple Optons package groups

Option package directory
m“‘t ocuments\My ProFile Date\Options Package Browse
Options Packages
-
Delete

Load




e After click New, enter a name for your customized settings, and click OK
e Your settings are now saved in ProFile’s Options Package subfolder

New Settings ? X

Settings Name

General PF Settings

0K Cancel

Should you, in the future, need to reinstall ProFile, or if you add a new user or computer, return to
Options>Administration and then:

e Select the applicable radio button (in this example, an office of a sole tax preparer)

e Highlight the Options Package =

e Click Load, and ProFile will apply your settings [l

¢ Note that you can optionally click the Multiple Options checkbox to create more than one package [

Options Administration ? X

’. 1 My Folder: Apply options from this computer. Leam more

Q2 Shared Folder Load options package highlighted below

Qs Shared Folder. Ask which ootions oackace to load on startun

: Include preparer and discounter neme with Option packages.

rompt to save changes
: Allow multiple Ophons package groups

Option package directory
\\Mac\Home\Documents\My ProFile Date\Options Package Browse

Options Packages
General PF Settings New

Delete

n -
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Chapter 2 Quiz

Question 1: True or False: You can install ProFile for a single-user or in a multi-user environment

Question 2: ProFile’s Flexible licensing lets you:

oCawy»

Allow up to ten simultaneous ProFile users

Keep ProFile running in the background

Ensure that multiple users have access to their files

Install ProFile on multiple computers for non-concurrent usage

Question 3: ProFile’s Environment options has features that include:

oawy

A file tab to indicate the location of saved tax files

A tax preparer tab to record names, addresses and other contact information
A systems tab to enable Live Community and other online features

All of the above

Question 4: True or False: You can EFILE tax returns without setting any EFILE Options

Question S: True or False: There is an option to lock a tax file and thereby prevent further changes

Question 6: What is the key difference between Environment and Module options?

oCawy»

Environment options are used by a tax preparer, Module by a systems administrator
There is no key difference between the two options

Unlike Environment options, Module options are module and year specific

None of the above

Question 7: True or False: ProFile cannot create PDFs of a tax file.




Question 8: True or False: ProFile has an option that lets you invoice your clients

Question 9: The ability to save all your option settings is found by clicking:

File > Save Tax Settings
Settings > Options
Options > Administration
None of the above

cawy

Question 10: True or False: To prevent unauthorized changes to your settings, ProFile lets you create an options
password.
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