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CUSTOMER AND SUPPLIER PROCESSES

A key benefit of using QuickBooks is the ability for end users to easily enter in all their customer and
supplier information and have quick access to this information which helps control their cash flow.

Customers can be set up in the initial set up process or at any time. However please note that for clients
that are retail and record daily sales they may have customers listed as days of the week to be able to
track their daily sales and run sales reports. QuickBooks allows easy entry of both invoices and retail
sales.

NOTE: Instructions for selecting functions in this course are the most common methods of accessing
them, such as a series of mouse clicks, but other methods exist. There are often several ways to
access a QuickBooks function, including keyboard shortcuts, selecting Home Page icons, or icons from
the icon bar (if the icon bar has been set up to include an icon for this purpose).

Before creating an invoice or sales receipt items need to be created. These can be done via the Item and
Service icon on the main page, or from the menu bar by selecting Lists > Item List. This opens the Iltem
List dialogue box.

- 31 C | . i = e B = ® =)

Home Calendar Search Snapshots Customers Suppiers Employees OnimeBanking Reporls  Live Communiy Help  Feedback rvices Payroll  Credi Cards

Look for in Allfields - 2 Reset Search within results

+ Do ityourself Oil Cha... Kitfor Oil Changes Senice Senices Income 2895
+ Service Repair Senvice Senice Senices Income 53.00
+ Vintage Restoration Complete Senice Sales 500.00
« Air Conditioning Stock Part  Sales 0 0.00
+120Y AIC Condenser Stock Part  Sales 37 190.00
+K1212 AIC Clutch Cycling Pressure Switch Stock Part  Sales 44 18.00
+ Body Stock Part  Sales 0 0.00
+12450Y Door Handle, Front LH Outer (Chrome) Stock Part  Sales 0 59.95
+1272Y Door Handle, Rear RH Outer (Chrome) Stock Part  Sales 0 59.95
+174Y Front RH Wing OE Stock Part  Sales 0 225.00
+192Y Rear Bumper Bar (Chrome) With Parking Aid Stock Part  Sales 0 375.00
+ Brakes Stock Part  Sales 0 0.00
+19D FiBrake Pad Set PG+ (Ceramic ) 345/60mm Stock Part  Sales 171 59.95
+212Db Front Brake Disc (345mm Dia ) Stock Part  Sales 141 49.95
+54Da Fitting & Spring Kit, R/Park Brake Shoes Stock Part  Sales 102 2995
«+ Drivetrain Stock Part  Sales 0 0.00
+12124Y Universal Joint, Prop-Shaft (178) Stock Part  Sales 5 25.00
+1258Y Front Drive Shaft Assembly Stock Part  Sales 5 665.00
+1259Y Rear Axle Shaft Stock Part  Sales 5 329.95
« Electrical Stock Part  Sales 0 0.00
=1459Y Window Switch Master (Front LH) Stock Part  Sales 172 77.85
=1512Y ABS Sensor, Front LH or RH (4x4) Stock Part  Sales 52 14.95
217 Starter Mtr (G/Reduct. 7.3L) New exch. StockPartt  Sales 40 195.00
v
item v | Activities ¥ Reports v Excel ¥ [ Include inactive

In QuickBooks, an Item is anything that a company buys, sells, or resells to run the business. Items can
be products, services, charges like shipping and handling, subtotals and discounts. These are types of
items from which to choose.
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TYPES OF ITEMS
When creating or editing an Item generally the following can be entered:
e Service — For services that are either charged for or purchased, such as specialised labour,
consulting hours, and professional fees

e Item Name/Number — This does not appear on the invoice but is created to help you select the
item required

e Description — This is what the customer will see on the invoice, and can either be set when
creating the item or at the invoice stage

e Rate/Price — This can be entered if this is a set amount. It can also be over-ridden on the invoice
itself.

e Sales VAT code — Please note that this will only appear if VAT is switched on. QuickBooks
makes it easy to track VAT by assigning a VAT code to each transaction or line item where VAT
applies.

The following are codes QuickBooks automatically creates:

CODE DESCRIFTION

EGS EC Goods Standard (20.0%)
EGZ EC Goods Zero-Rated (0%)

ESS EC Semvices Standard

ESZ EC Semvices Zero-Rated

M Mot Registered

R Reduced (5%)

RC Reverse Charge (Carousel/MTIC)

Standard (20.0%)
Zero-Rated (0%)
Outside the Scope of VAT
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These are recorded on every transaction:

Account — Where this item is posted to in the Chart of Accounts

= MNew ltem
TYPE
Service Use for services you charge for or purchase, like
specialised labour, consulting hours, or professional
fees.
Item Name/Mumber Subitem of
Consultancy bl

UNIT OF MEASURE

Enable...

This service is used in assemblies or is performed by a subcontractor or partner

Description Rate 20.00
Sales VAT Code S -
Account Consultancy Inc... =

How can | set rates by customers or employees?

Customer and Supplier Processes

- O =%

Cancel

HNext

Notes
Custom Fields

Spelling

Item is inactive

Amts Inc VAT

In QuickBooks Premier and Accountant Edition, there is an additional option to add a Unit of Measure. If
a unit of measure is added the rate will correspond to that measure — for example if you purchase in
cases and then sell single units.

Unit of Measure

Select a Unit of Measure Type

O ?Qount (each, box, case, dozen, etc.}i
ﬁ 7 Length (inch, foot, yard, meter, etc.)

) Weight (ounce, pound, kilogram, etc.)

7 Volume (quart, gallon, cubic yard, liter, etc.)
7 Area (square foot, acre, square meter, etc.)
7 Time (minute, hour, day, etc.)

7 Qther

If you don't see the Unit of Measure type you need, select Other to create a new one.

Back - Next Help

Cancel
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e Stock — For goods purchased and tracked as inventory before they are resold. The stock
preference must be turned on to see this. We will cover stock in more detail later in the manual.

e Stock Assembly — Assembly items allows the user to combine stock items and assembly costs
into new, separately “trackable” items that represent these finished goods that are produced and
sold as shown in the screen capture below. Basically, QuickBooks allows you to indicate what
single items go into the final assembled item, assemble that item, and then sell the Assembled

Item.
" I
Use for stock items that you assemble from other stock items and then
sell. Cancel
What's the difference between a Stock Assembly and a Group?
. Notes
[tem Name/Mumber Subitem of
Drrivetraind Custom Fields
| purchase this assembly item from a supplier Spelling
UNIT OF MEASURE
Enable...
Print...
Cost What is this cost? COGS Account
0.00 Cost of Goods Sold - o .
ltem is inactive
Description
Drivetrain
Amts Inc VAT
Sales Price Sales VAT Code Incame Account
1,000.00 5 v Sales v
Bill of Materials
TEN DESCRIFTION TYFE COST T TOTAL Edit Item...
Drivetrain:12124Y Universal Joint, Pro... Stock Part 17.86 1 17.85|‘
Full View...
Drivetrain:1258Y Front Drive ShaftAs... Stock Part 475.00 1 475.00 l
Drivetrain:1259Y Rear Axle Shaft Stock Part 23568 1 23568
Total Bill of Materials Cost: 728.54
STOCK INFORMATION
Awverage
AssetAccount Build Point On Hand Cost On PO
Stock - 0 0.00 0

TIP: It is a “best practice” to assemble a Stock Assembly item before selling it, because creating a
negative quantity of an item in QuickBooks can cause Cost of Goods Sold to be skewed. Access
this function by selecting Stock = Build Assemblies. QuickBooks limits the number of assembled
items you can build based on the quantities on hand of the components. See more information on
Stock Assembly items later in this course.

6
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Build A

4 Previous # Next Print Preview léj Print = @ Customise v| ﬂ] Attach

ASSEMBLY ITEM | Drivetraint b :351?122016 B E;UP-I o
B u ild ASS e m b Iy TEMPLATE | Custom Build Assembly -

Build Point

Components Needed to Build Drivetraini

Drivetrain:12124Y  Universal Joint, Prop-Shatt (178) StockP.. |1 5 3 -
Drivetrain:1258% | Front Drive Shaft Assembly StockP.. |1 5 5!
Drivetrain:1259%  Rear Axle Shaft StockP.. 1 5 3

v

Maximum number you can build from the quantity on hand: 5
QUANTITY TO BUILD 3
To be printed
MEMO Build Drivetraini in advance of expected orders
Build & Close | (IR U Clear

Non-stock part — For goods that are purchased but generally not sold or tracked for stock levels.
These can include office supplies, and materials that have been bought for a specific customer
that you charge back to them.

Other Charge — For miscellaneous labour, materials, etc. such as shipping and handling fees,
setup fees, service charges, or late-payment fees. An Other Charge can be defined either as an
amount or as a percentage to be applied to the row above it.

Subtotal — A Subtotal Item totals all items above on a form, up to the previous total. This is useful
in applying a percentage discount or surcharge to the subtotal.

Discount — To subtract a percentage or a fixed amount from a total or subtotal in the line above
it. For example, Retention Deductions as shown in the below screen capture. When setting up
Retention Deductions it will need to be assigned to an Other Asset Account and named
Retentions Held.

NOTE: Discount is not used to apply an early payment discount. To comply with HMRC regulations as
of 15t April 2015, use a credit to record this type of discount.
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MNew ltem
o o |
Discount . Usetosubtract a percentage or fixed amount from a
total or subtotal. Do not use this item type for an early Cancel
payment discount.
Hext
ltern Mame/Mumber Subitem of
Retention 5% - Hotes
Custom Fields
Description Amount or %
Spellin
Retention at 5% of Job Cost 5.0% ]
Account
|Retentions Held - ltemn is inactive
Sales VAT Code 3 + Dizscountis applied before sales tax

e Group — This is useful for quickly entering a group of individual items that are often sold together.
Instead of entering each item individually on an invoice, enter the name of the group item.
QuickBooks then fills in the details for the items in the group. In creating a group, you may specify
whether you wish the group’s individual item components to appear on forms sent out, such as
invoices, credit memos, sales receipts, sales orders and estimates. Regardless of the printing
option chosen, the component items do appear on the screen when viewing these forms in
QuickBooks.

e Payment — This is to record partial payment for example a deposit that is received at the time of
sale and reduces the amount owed on the invoice.

e VAT Item — To add additional VAT rates.

e VAT Group — Used to calculate and individually track two or more VAT items that apply to the
same sale.
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CUSTOMER & SUPPLIER CENTRES

The Customer & Supplier Centre accessed at Customer/Supplier > Customer/Supplier Centre give an
overview of Customer and Supplier transactions, admin & communication. The Centres are similar so we
will explore the Customer Centre here.

Customer Centre: Annemari otor Engines
& New Customer & Job ¥ E] New Transactions ¥ E| Print « Excel 'F;_l Word ¥ q Income Tracker
ansactions
i Customer Information -
prkcoisomers i 2 Company Name Annemarie's Motor Engines Main Phene 071364 422550
el Ful Mame Annemarie Papp Fax 01364 452644 I ——
Bil o Annemarie’s Mator Engines Wain Email afe@gmail.com

NAME BALANCE TO... | ATTACH 3 Church View Business Park QuickReport
» Alex Blakey 0.00 i 3'::(’9"1";358” Open Balance
» Anandkumar R 12455 LNg 6BY Show Estimates
+ Andre Prefontaine | 0.00 Customer Snapshat
+ Anilkumar Pillai 0.00
|+ Annemarie’s Mot... 47,000.00 |
+ Annie M Ma 0.00
+ Benjamin W Yeu. 0.00
+ Bryan K Tublin [ 0.00 -
per— T o0 Contacts To Do's Notes Sent Email

«Adwin Ko 0.00 sHow Al Transac.. = FirERsy  All ~ | pate |ThisFinancialYe.. v | 01/04/2022 - 31/12/2022

«Adam Sarace. 0.00 TYPE DATE - ACCOUNT AMOUNT

e Andrew Kok | 0.00 .Invoice .73 311212022 .Accounts Receivable 63,450 ﬂﬂ. =

+Brenda Rub\s_._ 0.00 Payment 311202022 Current 63,450.00

+Bridget OBrien | 0.00 25/1212022 Accounts Receivable £3,450.00
+ Caral Walker 0.00 Payment 19/12/2022 Undeposited Funds 54,050.00
+ Cash Sale | 0.00 Payment 3001112022 Undeposited Funds 37,600.00
+ Cathy Quon 0.00 Invoice 11 251112022 Accounts Receivable 54,050.00
+ Charlie Whitehead 0.00 Al
+EhengChenglick 200 Manage Transactions ¥ Run Reports -

v

On the left of the screen we have a list of all Customers which we are able to filter this list to show All
Customers, Active Customers, Customers with Overdue and Almost Due Invoices.

The Customer’s contact details are displayed at the top right of the screen as well as access to Reports
for this Customer. The Transactions Tab displays all the relevant transactions per customer and again
these can be filtered by transaction status, type and date.

The Contacts tab allows users to add additional, primary or secondary contact details.

Transactions ToDo's Motes Sent Email

CONTACT MAME CONTACT INFC

Manage Contacts v|

4 AddNew S >

= Edit Selected Contact
Delete Selected Contact

9
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INVOICING

Invoices can be created from the Home Page by clicking on the Create Invoices icon or alternatively
selecting Customers > Create Invoices from the menu bar.

SUPPLIERS COMPANY
R i =b -
& ® & ]

Purchase Receive Enter Bills Manage Chart of Stock

Orders Stock Against VAT Accounts Activities
Stock
© Y
Enter Bills PayBills o
Services
CUSTOMERS
E Calendar
Create Sales
Receipts BANKING
B &2 B &
Estimates Receive Record Reconcile
Payments Deposits
= ®
Statement Finance Statements Refunds Wit c 1A i
Charges Charges & Credits nic UIEED L ceodn
Cheques Register

Clicking on Create Invoices will open a new blank invoice.

From the drop-down menu, choose the customer to be invoiced, or type the name of a new
customer. Notice that if you wish to create a new customer, you may also select the Add New

function in the drop-down menu.

Anandkumar R
Andre Prefontaine
Anilkumar Fillai

Annie M Ma

Benjamin W Yeung

Brenda Robisaon
Bridget O'Brien
Bryan K Tublin

Cus
Customer.Job
Customer.Job
Customer.Job
Customer.Job
Customer.Job
Customer.Job
Customer.Job
Job

Job

Job

Job

Job
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The Invoice date and number are shown on the top right of the invoice and these can be amended if
required.

Tax Date
31212016 ]

Inwoice Mo

83

3. The invoice template can also be chosen. To customise an invoice (or other form type) template,
see the next section, Customising an Invoice Template.

TEMPLATE IntuitF‘rr:lduu::tIrru'nil::e -

Adv Stock Product Invoice

Attorney's Invoice

212016 #  Finance Charge

& Mo Fixed Fee Invoice
Intuit Delivery Mote
Intuit Product Invoice

Rep Intuit Pro nal Invoice

11
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4. Information can now be added onto the invoice choosing the item from the drop down, the
description — this is what the customer will see, quantity.

NOTE: If a Unit of Measure and Rate/Price has been set for this item these will automatically appear,
and these can be overridden if needed. The final column records the VAT rate for that item.

Create I
Main Formatting Send Reports oA
L a E 2@ Create a Copy Q = + | Print Later Amis Inc VAT %Add Time/Costs @3 Creale a Balch
Find New  Save Delete a Memorise Mark As Print  Email Email Later %Apply Credits Receive @ Refund/Credit
= i Pending * i Payments
cusTomEeR:Jos | Cathy's Classics ~  TteEmPLaTE  Intuit Product Invoice =
I - Tax Date Invoice To Ship To ¥;
nVOICe 2511212018 ] Annemarie’s Motor Engine Annemarie Papp
s 3 Church View Businesst 3 Church View Business
Binbrook Binbrook
12 Market Rasen Market Rasen
LMg 6BY LNg 6BY
F.O. No Terms Rap Ship Date Ship Viz FOB
% 10 MNet30 ~ AL > 251212016 B hd
27 Vintage Resto... Discount amountincluded in VAT 2.000.00 Senice 5400000 8 -
Sermvice Repair Service 100.00 100.00 S
A4
9,278.15 Edit
CUSTOMER MESSAGE 63,378.15
. 0.00
63,378.15
EMO Save & Close i_§nve& New | Revert

5. The invoice can be emailed using the Email icon in the Send tab (or printed and mailed using the
Print icon in the Main tab).

USING INVOICE TOOLS

Each QuickBooks transaction that you enter has a tools menu to help you process not only your current
transaction but associated transactions more efficiently. We will look at those associated with processing
a sales invoice in detail here and point out any associated with other tasks as they arise and differ from
Sales Invoicing.

The tool menu has four headers

e Main

e Formatting
e Send

e Reports
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Create Invoices

Main Formatiing Send Reporis FiN
L ﬁ E % Create aCopy €@ E = | PrintLater @ Amis Inc VAT %Aud Time/Costs ) Creale a Batch
Find New Save Deiete @Memorise Mark As Print  Email Email Laler  Attach ] Anply Credit Receive B Refund/Credit
o e Pending o & File Payments

In the Main menu are the tools associated with processing, sending & printing and links to process
payments and credits.

We will look at these tools from left to right:-

e Find

T

Find

The Find button has two blue backward and forward pointing arrows which will take you backwards or
forwards through entered invoices in date, then invoice number order. The Find button opens a new
search window to enable you to search for customer invoices by name, date range, invoice number or
amount.

Find Invoic
Customer:Job | Find l
[ -]
Date Cancel
B To ::}
Advanced
Invoice #
Amount

If these parameters are not sufficient to find the item that you require then the Advanced button will open
Advanced Find where the search criteria can be widened. We will examine this Advanced Find feature in
more detail later on. To return to the basic find function select the Simple tab.
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= Find - O %
CHOOSE FILTER
Current Choices . |
FILTER Account | Find |
A FILTER SET TO
Account
All accounts - Reset
. ' Posting Status |Either
Ageing
Amount Zero Reorder ... [Hide Close
Billing Status
Class Help
v -
e New

New }

|

The new button will create a new blank invoice. If you have not saved the current document
QuickBooks will prompt you to save the current document first.

e Save

8

Save
-

Save Invoice
Save As PDF

The blue Save button will save the current transaction whilst keeping the document on the screen as
will the drop down button underneath and the Save Invoice option. Save As PDF will allow you to

save a PDF version of the Invoice, by converting the invoice and prompting the user to choose a
directory on the computer.

e Delete & Void

&3

Delete

-

Delete

14
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Delete - The ability to delete & void transactions allows the user to quickly fix errors. To delete a
transaction will remove it from the customer’s account entirely but not from the audit trail which can be
viewed from Reports > Audit Trail or Voided/Deleted Transactions. If a sales invoice is deleted the
invoice number can be re-used

Void - Voiding a transaction does not remove the transaction from the customer ledger but all amounts
revert to zero. The date, memo and importantly the invoice number remain visible and the Invoice number
cannot be re-used. As with deleting a transaction the original details and values are visible in the Audit
Trail and Voided/Deleted Transaction report.

e Copy & Memorise

@ Create a Copy

Q Memorise ‘

The Copy & Memorise functions are very useful when creating a similar transaction, or if the
same transaction recurs on a regular basis.

Copy — Often clients will need to produce several invoices to customers of similar amounts or for
similar items. Create a Copy will duplicate the current saved invoice with the exception of the
date which will default to today’s date and the invoice number which will advance numerically as
with any new invoice.

QuickBooks Information

_"‘-.I A duplicate Invoice has been created. Make any changes you need and save the
¥’ Invoice.

If you want to duplicate this Invoice regularly, you may want to use Memorised
Transactions instead. Click here for more information on Memorised Transactions

QuickBooks will prompt you to save the current invoice before it will create a copy.

Memorise — Memorise transactions are useful for transactions that need to be produced
regularly. In the first instance the transactions should be created as required and saved. When
Memorise is chosen the Memorise Transaction box appears where the criteria of the recurrent
transaction should be selected. First name the transaction — this is what it will be listed as in the
Memorised Transaction List, then choose one of the following:-

0 Addto my Reminders List - This will remind you to enter the transaction on the
frequency selected under How Often commencing from the date selected at Next Date.
The Reminders List is accessed at Company > Reminders, it will also appear when you
open the company file if you have selected this as a preference
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0 Do Not Remind Me — This option will save the memorised transaction in the Memorised
Transaction List but will not prompt you to enter or populate the Reminders List.

0 Automate Transaction Entry — With this option you can select How Often -frequency,
Next Date — date of next transaction, Number Remaining - How many further entries in
the series, Days in Advance to Enter — how many days prior to the invoice date you
wish the invoice to be created.

Memorise Transaction

Mame Annemarie’s Motor Engines “

7 Add to my Reminders List How Often (IG5 - Cancel
© Do Not Remind Me NestDate 31122015 @&
@ Automate Transaction Entry Mumber Remaining 14

Days In Advance To Enter 5

0 Add to Group — Memorised Transactions can be grouped together which are due to be
processed in the same way. A Group needs to be created in the first instance by
accessing the Memorised Transaction List then creating a new group at Lists >
Memorised Transaction List > Memorised Transaction > New Group

Memorised Transaction List

+ Annemarie’s Motor ... Invoice Acc... | 63450.00 M... 31122015
< visa pmt Transfer Curr.. 2,500.00 M. o 22/0102023

New Mzmonsed Transaction Group

Name [invoicas|
KMemorised Transaction - Enter Transaction

@ Addto my Reminders List HowOfen  Never - Cancel

Edit Memorised Transaction Cirl+E
Mew Group

Delete Memorised Transaction
Customige Columns...

O Do NotRemind Me MextDate B
O Automate Transaction Entry

Ctrl+D

Print List... Ctrl+P
Re-sort List

e Mark as Pending

@

Mark As
Pending

16
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Sometimes it is necessary to enter an invoice that is not ready to be sent, if that is the case then
the invoice can be marked as Pending. In this instance the Invoice becomes Non-Posting,
customer ledger and accounts receivable are not updated.

Invoice
r_'J.Eg‘i?::m:-: :

The invoice is marked Pending — Non-Posting on the invoice screen— when the invoice is
approved then it can be converted to a posted invoice by selecting Mark as Final. The invoice
will then needs to be saved in the usual way for the accounts to be updated.

o Print & Email

Print - Once the invoice has been saved, the print option allows you to preview and print the
invoice individually or if previous invoices have been marked as Print Later, then the Batch
option will take you to Send Forms screen where other Print Later invoices are listed. From
here you can also print the Delivery Note, Shipping Label or Envelope. The short cut to Order
Forms & Envelopes can be accessed here or the invoice can be Saved As PDF.

Q & | PrintLater

Print Email Email Later

- -

Preview | Invoice
Invoice Invoice and Attached Files
Batch Batch

Delivery Note

Shipping Label

Envelope

Order Forms & Envelopes

Save As PDF
e

o Emalil

Choose the Email button in order to email the document individually, as a batch or with
any attached files. The Invoice and Attached Files option will only appear if a document
has been attached to the invoices. We will examine how the Attach Documents feature
works later on.
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g = v | Print Later

Print Email Email Later

Preview Invoice

Invoice Invoice and Attached Files
Batch Batch

Delivery Mote

Shipping Label

Envelope

Order Forms & Envelopes
Save As FDF

The Batch option opens the Send Forms function and any invoice previously saved with the
Email Later option ticked will appear here to be emailed. This can also be accessed from File >
Send Forms. Here you can select the forms to send, choose the appropriate message template
which is created and edited in Edit > Preferences >Send Form > Company Preferences and
send as a batch via your email provider.

Send Forms

Select the email(s) you want to send and click Send Now FroOM | Info@montysrepairshop.co.uk -
2 of 2 Selected o 2 email(s) to Send To  par@gmail.com Ce: Bec
A SENDTO TYPE NUM DATE AMOUNT
< PuaRamani NV 70 30/11/2022 £7,050.00 ST | T S e banes Faer Shoe 08 0
« Annemarie’s M... INV 12 25/1212022 £63,450.00 Attached 60KB of 25MB limit
TEMPLATE  Basic Invoice -
supJecT  Invoice from Test

so0y  Dear Puja Ramani :

Your invoice is attached. Please remit payment at your earfiest
convenience.

Thank you for your business - we appreciate it very much.
Sincerely,

Test

Check Spelling

Remove

18
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0 Attach File — This is a really useful function for attaching related documents or
associated documents to the transaction being entered. This could be for your own
information, a document from the customer or perhaps Terms and Conditions that you
wish to send it is entirely up to you. Just select Attach and the Attachment screen will
open where you can add documents from your Computer or disk, scan from the
Scanner or access the Document Centre.

Attachments - Invoice 12 for Annemarie’s Motor Engines on 25/

o - B
ATTACH FROM: L Computer f'_z Scanner 3;. Doc Centre

[I] ATTACHMENTS (1)

Drop documents from Qutlook, your desktop, or folders here.

[l ‘Year-end Reporis.pdf 10/5/2015 5:31:20 AM
ERN

o0 Amts Inc VAT — By ticking this box you select if the invoice amount that you enter is the

inclusive or exclusive amount of VAT. If you change this option after the amount has
been entered it will be converted to net or gross.

0 Add Time/Costs — Any Time, Expenses, Mileage and Items previously entered and

associated with a customer and marked as billable will appear in this list for selection.
Time and Costs selected will be added to the invoice if required individually or as one
Item with a total value. Expenses selected will be marked up by the default amount
selected in preferences or it can be overridden here.
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Choose Billable Time and Costs

Customer and Supplier Processes

Time and Costs For: Annemarie’s Motor Engines
Time (20) £0.00 ' Expenses £0.00 Mileage £000 [ltems £0.00
Select Al Click on Options... to customise how information from Ontions
- timesheets is brought into QuickBooks invoices plOnS...

J i DATE EMPLOYEE SER HOU... : RATE AMOUNT NOTES HIDE
0312/20... Jeffrey Maramba Engine ... 6:00 1,000.00 £,000.00 “
04112/20... Jeffrey Maramba Engine ... 6:00 1,000.00 £,000.00 '
05/12/20... Jeffrey Maramba Engine ... 4:00 1,000.00 4,000.00
06M2120... Jeffrey Maramba Engine ... 8:00 1,000.00 8,000.00
07M2120... Jeffrey Maramba Engine ... 8:00 1,000.00 8,000.00
10M2120... Jeffrey Maramba Engine ... f:00 1,000.00 £,000.00
11M2120... Jeffrey Maramba Engine ... f:00 1,000.00 £,000.00
1212/20... Jeffrey Maramba Engine.. 400 1,000.00 4000.00
13M12/20... Jeffrey Maramba Engine ... 8:00 1,000.00 8,000.00
14112/120... Jeffrey Maramba Engine ... 8:00 1,000.00 8,000.00

¥
Print selected time and costs as one invoice item Total billable time and costs 0.00

o Apply Credits - if there are credits available they can be allocated partially or in full to
the invoice.

0 Receive Payments — This will take you to the receive payment screen and will populate
the customer name with the current invoice.

o Create a Batch — This takes the user to the Batch Invoices screen as seen later in the
chapter.

o Refund/Credit — If you select this option a credit note will be create which fully replicates
the invoice, within this option you have the additional option to create a refund of the
credit note and apply it to the credit.

CUSTOMISING AN INVOICE TEMPLATE

An invoice (as well as other forms) can be customised via the Customise Data Layout icon in the
Formatting tab at the top of the form.
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Create Invo
Main Formatting Send Reports oA
& & be)
o O B T 3
Preview Manage Download Customise Speliing Insert Delete
Templates Templates Data Layout Line Line

cusTomeR:Jos | Christopher Mockol ~  yeEmpLaTE  Intuit Produc

| = Tax D Invoice To set=  ShipTod -
nvoice 311202016 B Chastopher Mocko Christopher Mocko
Invaice N Boveney Boveney
windsor windsor

NOTE: If the template is one that came pre-programmed with QuickBooks, it will be a locked template
that cannot be customised; you will be prompted to click on Make a Copy to duplicate the template
and customise that copy.

This opens the Customise dialogue box where amendments can be made using the various tabs and the
Layout Designer.

SELECTED TEMPLATE PREVIEW
Copy of: Intuit Product Invoice
Roniog Asto Pera B Invoice
Header Columns  Prog Cols Footer Print 311 AsbeyLans [Cmvarin [crmmivataeg | o | wasie |
g:;:su;m;ixm ‘ | o asze 1 |;:‘=-_,..| . |
Screen  Print  Title
’ [— —
Default Title @ 7 Invoice = TS
[ [
Date 7 7 Tax Date e Eer
Invoice Number 7 Invoice No
Invoice To 7 7 Invaice To sete | tems  [aw| sooes | sowe | =) | ot
Tms
Ship To o =, Ship To = l.-., l ;l.,m l ‘ - l o |
[ ey [ BT
PO. No. s 7 F.O. Mo,
5.0, No. 3.0. No.
Terms 7 v Terms
Due Date Due Date
REP @ 7 Rep
Account Mumber Account Mo,
Ship Date " Ship Date
Ship Via [ Ship Via
. e e s
. B =5 i BE | varrom
ProjectiJob 7 Project = | iz
Total s
Other Other st i
CustVAT Reg. 7 Cust VAT Reg.
When should | check Screen or Print? Default Print: PrEview.
Help Basic Customisation... Layout Designer... @ Cancel
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SEND CUSTOM LETTERS TO CUSTOMERS
The send function from the Invoice Tools header as well as allowing you to email invoices to customers

as seen earlier also assists you in creating letter template that can be sent to selected invoices using
Microsoft Word.

Main Fomatting Send Reports

= @

Email Prepare
- Letier -

Frepare Letter
| Customise Letter Templates

To access this feature from the Invoice screen select the Send tab and select Prepare Letter. Then
either choose from existing templates or create or edit a letter template of your choice.

Letters and Envelopes

[DETCTOMDIE
lypress HillRd ~ Choose a Letter Template

nre CA 94326

® Letter templates available for invoice letters.

¥ Invoice Letter with Details

Window Envelope Cover Letter

Window Envelope Invoice Letter with Details

I

: Create or Edit a letter template.

Back Next Cancel Help

This function is really useful if company has moved and wishes to inform all its customers, advise of new
price list or any such mass mailing.

Select Next, then on the following screen select how your signature will appear by entering your chosen
the Name and Title.
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Letters and Envelopes

(DETCTOIMDIE
ypress HillRd | Enter a Name and Title
pre CA 94326
For letters with fields for signature and title, enter how you want to sign
off.
Irs. Kristy Aberd
[ _. Mame  Ros Hodgson
|l —
| === |rite |Directoq
sm——— When you click Mext:
—
« Letters will be created in a single Microsoft Word Document
- — )
« Each letter will start on a new page
« Editing your letters will not affect the original letter template
«You can continue working in QuickBooks and choose to print envelopes
Back Next | Cancel Help

Enter Next. The next options are to choose how the letter will be displayed and printed. Word will open
with the merged letter for you to print or save, if you select Next it will open a second document which will
be the envelope also to print. If you select Cancel then no envelope will be printed.

Letters and Envelopes

[DETCTOMDIE
lypress Hill Rd
pre CA 94326

Print Letters and Envelopes

Your options for printing letters and envelopes are:

Irs. Kristy Aberg

+ Print letters youve created by selecting Print in the Microsoft Word File menu

+ Print envelopes in Microsoft Word by selecting Mext on this screen

« Choose notto print envelopes by selecting Cancel on this screen

N

Back m Cancel Help
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Review the letter and envelope, using the back button if you need to make changes. If not select Finish.

Letters and Envelopes

(FETCTOTTIE

nre CA 94326

Back

lypress HillRd = Review Letters and Envelopes

Irs. Kristy Aberd

oy = . « Review the letters to be sure they are what you wanted.
I —
i D — + Ensure that all the envelopes printed correctly.
— CONQratulations! You have successfully created letters and envelopes.
m

You have now created letters and printed envelopes for them

We recommend the following:

Once this step has been completed the letters can then be printed or emailed to customers and saved in
the usual way to word.

Monty's Repair Shop
321 Majormone Road

21 December 2022

Annemarie’s Motor Engines
3 Church View Business Park
brook

Binl

Market Rasen
LN 86Y

Dear Annemane.

This table suMmmarzes your curment invoice activity. Flease review this information and let us
knows if you have any guestions.

Invoice Job Annemare’s Motor Engines
Invoice Number 12

Irvoice Date 25122022

Invoice Due Date 24/01/2023

Invoice Amount £63,450.00

Invoios Ealance £0.00

Itemized charges are shown below:

tem Description ey Rate Amount
Engine Rebuild 27 2.000.00 54.000.00

Tax

s

Thanik you for choosing Monty's Repair Shop. We hope to work with you again in the future.
Yours sincerely

Ros
Director
Monty's Repair Shop
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TRANSACTION REPORTS

Under the Reports tab the Transaction History & Transaction Journal provide useful tools to
investigate the history and accounting entries behind each transaction.

Main Formatting Send Reports

@ | @ =

Cwiick fTransaction | Transaction View Open Sales By Average Days To
Report History Journal Invoices Customer Detaill Pay Summary

Transaction History — Understanding how transactions are connected is really important to ensure
payments and credits have been correctly allocated. The Transaction History tab shows any links
associated with each transaction. Let’'s see how it works.

= Create Invoices -0
Main  Formatting  Send WA
By | @ =
Quick | Transaction | Transaction View Open Sales By Average Days To
Report History Joumnal Invoices Customer Detadl  Pay Summary
CUSTOMER:JOB | hnnernarie‘s Motor Engines ~ CLASS _ S =5 = Intuit Product Invoice ~
I . TAX DATE INVOICE TO s e SHipTo1 o
n VO l Ce 25M12/2022 @ appemarie's Motor Engineé  Annemarie Papp
Q PAID 3111 INVOICE NO 3 Church View Business | 3 Church View Business |
s Binbrook Binbrook
12 Market Rasen Market Rasen
LNS 6BY LNS 6BY

F.O. NO TERMS REP SHIP DATE SHIP VIA FOB

2% 10 Net30 ~ AL v 25122022 @ v

As we can see the invoice above has been paid. If we choose Reports > Transaction History within the
transaction the details of the payment, invoice or credit note associated with the transaction is displayed.
The original invoice details are still visible and the option to Go To the relevant transaction.
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Transaction History - Invoice

Invoice Information

Cancel
CustomerJobs  Annemarie’s Motor Engines
Invoice Date 251212022 .
Invoice Mo. 12 Invoice Total 63,450.00 Print
Memao
Sent Date Pending Send Method Ermnail
Payments, deposits of payment line items, credits, and discounis Edit Invoice

Invaice Balance

Amount
-63,450.00

Mumber

INMNaz0z2

Payment

Transaction Journal — Whereas the Transaction History shows the association between transactions the
Transaction Journal allows you to see the debits and credits behind a transaction. Also the items and
accounts associated with each item. This function is really useful to where there is an issue with the
accounts that may be associated with a transaction.

Customise Report ~ CommentonReport  Memorise  Print | E-mail '|E;cel 'i Hide Header  Refresh

Dates Al v Fom B B Sortgy Defaut .
Monty's Repair Shop
Transaction Journal
All Transactions
Trans no Type Date Num Name Memo ltem Item Description Account Class Sales Price Debit Credit

b OHE hwoice Bz 12 Annemarie's Motor Eng... Accounts Receivable £3,450.00

Annemarie's Notor Eng... Engine Rebuid (Complets) Complete Sales Senvice 200000 54,000.00

HIMRC VAT Standard Sales  Standard Sales (Standard Sales)  Standard Sales VAT Lisbiy 175% 945000

£3,450.00 £3,450.00
TOTAL 6345000 6345000

These tools are useful to find the audit trail of a transaction and make corrections as required.
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RETENTION INVOICE

For an invoice that requires Retention deductions to be recorded, the following would apply:
1. Create the invoice normally (choose the customer, add the date, etc).
2. Enter job charges.
3. Use the Subtotal item so the discount (in the next step) applies to that subtotal amount.

4. Enter the Retention item as shown in the screen capture displayed earlier in this text (during the
discussion of the types of Items available in QuickBooks.)

5. Enter in any other charges that are required, i.e. materials.

Create Inw

Main Formatiing Send Reporis

@ » L = Y Biceatcacoy @ & VPl @ amistnc VAT Bl Add Time/Costs & Refundrcredt

Find New Save Delete °Memo[ise Mark As Print  Email Email Later Attach @APDW Credits Receive
- T Pending T T File Paymenis

cLASS ﬁ e g Accounts Receivable = ISESNERNGS

ma
4" T

CUSTOMER:JOB [alid=ELGH] E -

Intuit Sernvice Invoice -

H Tax DATE INVOICE TO w70 ShipTo 1 T
Invoice

30/09/2015 B

Alex Blakey Alex Blakey
I— unit 345 unit 345
Morth Quay Park MNorth Quay Park
82 Peto Way Peto Way
Lowestoft NR34 4ED Lowestoft NR34 4ED
F.O. MO TERMSE REF SHIF DATE SHIF VA FoB
- - | 30/09/2015 E =
aTy ITEM DESCRIFTION RATE CLASS AMOUNT VAT
1 Job Cost Job Cost 1,500.00 1,500.00 5 A
Subtotal Subtotal 1,500.00
Retention 5% Retention at 5% of Job Cost -5.0% -75.00 |8

GEP

CUSTOMER MESSAGE GBP L?Hj,[][]
- 3 D GBP 0.00

sasncenue GBP 1,710.00

save . Ciose Clear
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BATCH INVOICING

If there is an invoice that needs to be sent to multiple customers, a single batch can be created by
choosing from the menu bar Customers > Create Batch Invoices.

This is especially helpful if a client is a gym, landscape company or children nursery etc., when the same
invoice gets sent out each month to many customers. Before Batch Invoicing, these invoices would need
to be created one by one; now they can be created once and sent to many customers in one batch.

Batch Invoice

Step 1 of 3: Select a billing group or choose customers and click Next.
SEARCH BILLING GROUP
Look for in Al fields - i =
Search Reset Search within results Manage Groups | Whatis a billing group?
Search Results
AME BALANCE TO TERMS CUSTOMERS IN THIS GROUP
Bryan K Tublin 0.00 Christiane M Spenard
Carol Teng 0.00 . Christopher Mocko
Carol Walker 0.00 a3
Cash Sale 0.00 < REMONG
Cathy's Classics 114,536.92 2% 10 Net 30
Charlie Whitehead 0.00
Cheng-Cheng Lok 0.00
Christiane M Spenard 535.14 | 2% 10 Met 30
Christina Mystrom 0.00
Crmsmneriocs o0
v
Select All Clear All Save Group
Back | Hext i Help Cancel
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1. Choose the customers to invoice (either manually or by creating a Billing Group and defining the
customers in that group) and the details of the invoice. (This assumes that the invoice template,
which can be selected from the drop-down Template box, has been customised to your liking. If it
has not, see the section on customising a template.) Select Next.

Batch Invoice
Step 2 of 3: Choose the line items for the batch invoice and click Next. How do | enter the terms, VAT rate, and
send method?
Date 39422016 B Template  |ntuit Productlnvoice =
4 Consultation ~ Consultation - 100.00 - - 400.00 5 - |*
v
CUSTOMER MESSAGE TOTAL 470.00
Back | Hext | Help Cancel
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2. Review and select Create Invoices.

Batch Invoice

Step 3 of 3: Review the list of invoices to be created for this batch and click Create Invoices.
Invoice Date: 31/12/2016
C TERMS SEND METHOD AMCUNT VAT CODE AT TOTAL STATUS
v Cathy's Classics 2% 10 Net.. MNone 400.00 68.60 468.60 oK .
Christiane M Sp... 2% 10 Net... None 400.00 58.60 468.60 OK
Christopher Mo Mone 400.00 70.00 470.00 OK
v
Back HNext | Create Invoices | Help Cancel

3. Once you have the invoices the way you want them, you can email, or print them.

Batch Imvoice Summary

Your invoices are created. They're marked for print or email based on each customer's
Preferred Send Method How do | enter or change the Send Method?

0 marked far print Print
0 marked for email Email
3 unmarked (you can send these later)

Close
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RECEIVING PAYMENT FOR AN INVOICE

This can be accessed from the main Home Page icon or from the menu bar Customers > Receive
Payments.

1. Enter the payment details. When finished, select Save & Close or Save & New.

Payments
Main Reports oA
«» B X &= s
Find New Delete Print Look up Un-Apply Discounis And
= Customeriinvoice Payment Credils
RECEIVED FROM  Apilkumar Pillai v | CUSTOMER BALANCE 536.74
AMOUNT 53674 DATE ||
PMT. METHOD Cheque - CHEQUE# | {234K

Where does this payment go?

ORIG, AMT AMT

o
il
)
T
m
|

J | DATE .
» 250212016 72 536.74 536.74 53674 *

Totals 536.74 536.74 536.74

AMOUNTS FOR SELECTED INVOICES

AMOUNT DUE —
LI 536.74
DISCOLUNT AND CREDITS
APFLIED 0.00
e Save & Close | Save & New | Clear

31



Module 3 Customer and Supplier Processes

When payments have been received, they need to be deposited into a bank account. (This
assumes that the Payments Preference — set by selecting Edit > Preferences > Payments >
Company Preferences - has been set to use Undeposited Funds as the default deposit to
account.) This can be accessed by the Record Deposits icon on the Home Page or by selecting
Banking > Make Deposits from the menu bar. If there are any payments previously received
and awaiting deposit in Undeposited Funds, this opens the Payments to Deposit dialogue box,
which after completion opens the Make Deposits dialogue box. (If there were no payments
waiting in Undeposited Funds, the Make Deposits dialogue box would have opened directly
without showing the Payments to Deposit dialogue box.)

In the Payments to Deposit dialogue box, place a checkmark next to all the transactions that are
to be deposited together. By checking all the transactions, this creates one single grouped
deposit, the total of which will match the total amount deposited into the bank. Select OK.

Payments to Deposit

SELECT VIEW
View payment method type All types = What are payment method views?
Sort payments by Payment Method -
SELECT PAYMENTS TO DEPOSIT
4 i DATE TIME TYFE 0 PAYMENT METHOD E T
4 371212016 RCPT 2916 Cash Cash Sale 34.02
Y 341212016 RCPT 1460 Cash Cash Sale 94 .00
Y 311212016 PMT 12345 Cheque Anilkumar Pillai 536.74
161212016 PMT Visa Andre Prefontaine 124 55
1312120186 PMT MasterCard Adwin Ko 7365
3 of 5 payments selected for deposit Payments Subtotal 664.76
Select All Select None
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4. The Make Deposits dialogue box then appears. Specify the “Deposit to” account (the Bank
Account or Other Current Asset Account into which the money is to be deposited). Make sure
that the deposit date is correct. Then add a memao, if required. If there are any funds to deposit
that are not related to sales, such as a shareholder advance, enter that information in the next
vacant row(s) after the last sales-related payment. If any cash back is to reduce the total amount
of this deposit, enter that information in the lower portion of the dialogue box.

Make Depu:u: L
@ Previous ® Next E Save éj Print ~ | &2 Payments @ History E Journal ‘
DepositTo | Mgl ~| Date 311202016 E  Memo Deposit
Click Payments to select customer payments that you have received. List any other amounts to deposit below.
Cash Sale Undeposited Funds Cash 3402 *
Cash Sale Undeposited Funds Cash 94.00
Anilkumar Pillai Undeposited Funds 12345 Cheque 536.74
v
Deposit Subtotal GE4.76
To get cash back from this deposit, enter the amount below. Indicate the account
where you want this money to go, such as your Petty Cash account.
Cash back goes to Cash back memo Cash back amount
Deposit Total 66476
save & Close Save & New Clear

5. Once you select Save & Close or Save & New, the deposit will now be reflected in the specified
Bank or Other Current Asset Account.
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RECORDING DAILY SALES

Sales Receipts can be used to record total daily sales or to record individual sales that do not have an
invoice raised against them and which therefore do not affect Accounts Receivable. This can be
accessed by the Sales Receipt icon on the Home Page or by selecting Customers > Sales Receipts
from the menu bar.

Enter sales information in the same way an invoice was recorded. As the funds are being received at the
time of sale, there are no terms or due date. Also, if a Sales Receipt is being used to record total daily
sales, because Sales Receipts must have a customer associated with them, create and use a customer
named something like “Total Daily Sales.”

NOTE: If you wish to label different days of the week differently, you could use the day of the week as
the customer name. Any Monday'’s total sales would be recorded on a Sales Receipt for the customer
“Monday” and so on.

% previous [ Next [ Save &5 Print ~ [d) E-mail v| #) Find [if Spelling % History + =] Journal  [34 Customise ~
Customer:Job Template

Monday - Custom Sales Receipt +
_ ax Date Sale Mo.
Sales Receipt o |

Monday

i

Item Description Qty U Rate VAT Amount |
Coffees 1,000.00 1,000.00 =
Cakes - 0.00 v |5 - 679.90]

W

Customer = Total VAT 166.67 Edit
Message

Total 1,000.00

Tobeprinted [~ To be e-mailed Memo

Amounts indude VAT
@ Add Time/Costs...

m Process credit card payment when saving
[ Save & Close ] [ Save &New ] [ Clear

This would then be recorded as a deposit into the appropriate bank account.

NOTE: If you wish to record the various tender methods (cash, cheques, Visa, MasterCard, etc.),
create separate Payment items, each linked to Undeposited Funds, to reflect each of these methods.
By adding a row to reflect the amount of each payment method’s monies collected, one could reduce
the total amount of the Sales Receipt to zero. Then use the Make Deposits window to put the funds
into the bank account(s) and/or into the cash register till, if any of the monies are required to add to
the float.
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INCOME TRACKER

Income Tracker

UNBILLED UNPAID PAID
1,307.78 252 722 45
4 ESTIMATES 18 TIME & EXPENSES 0 OVERDUE ;
u [ =] vre= AN - All ~| oare |AN -
MBER | DATE ¥ DUE DATE JPEN B T SENT DATE
u _——
Anandkumar R Inveice 301142022 30/12/2022 311.38 311.38 Open
D Anandkumar R Credit Mote 26 301172022 30M2/2022 -186.83 -186.83 Open
[] Milboumn Reborn Invoice FC1 30/11/2022 30/11/2022 956 .57 956.57 Open
[] Alex Blakey Estimate 3 1441112022 1471172022 49820 49820 Cpen
[] Andre Prefontaine Estimate 2 06/11/2022 06/11/2022 124.55 12455 Open
[ Anandkumar R Estimate 1 0111172022 01/11/2022 31138 311.38 Open
[ Miboum Reborn  Inveice 22 31H10/2022 3001172022 15,157.50 15,157.50 COpen
[]  Jen Zaccarella Invoice 51 30M0/2022 3071002022 10.706.60 10,706.60 QOpen
[] Milbourn Rebom Invoice 21 30/09/2022 3011072022 11,280.00 11,280.00 Open
[0 Robert G. Sage Invoice 69 30/09/2022 30/09/2022 5.875.00 5.875.00 Qpen
[] Milbourn Reborn  Invoice 20 31/08/2022 30/09/2022 7.050.00 7,050.00 QOpen
[] Froilan Rosqueta  Invoice 41 19/08/2022 19/08/2022 11,750.00 11,750.00 Open
[] Milboum Reborn Invoice 19 31/07/2022 30/08/2022 12,337 50 5,004 50 Open
[] Jen Zaccarella Invoice 50 30/07/2022 30/07/2022 10.706.60 10,706.60 Cpen
1 Rnhertt G Rane Invnira AR ANINAINZ NNRIZNI? £ R/7R 00 R R75 0N Onen =
+t Batch Actions - Manage Transactions - Showing 1 - 50 of 50 dadp

The Income Tracker provides a clear and colourful dashboard to enable you or your clients to track
unbilled costs (estimates & unbilled expenses), unpaid sales invoices and paid invoices and sales
receipts. It is accessed at Customer > Income Tracker.

The Action feature will allow you to choose billables from unbilled expenses and create invoices — these
can be selected individually or sorted by Customer, Type, Number, Date, Due date, Amount, Open
Balance, Last Sent Date or Status.

Batch Actions — gives the flexibility to print invoices, sales receipts and Credit Notes/Refunds using
Batch Print or create an email campaign for those you have not accepted their estimate or whose invoice
is overdue.

Each of the bright coloured totals at the top of the dashboard are drillable and will filter the list to
represent the amount displayed.

Note: The Income Tracker isn't available if multicurrency is turned on.
Important: When a company file is set up, only the QuickBooks Administrator has access to the Income

Tracker. If another user needs access, the administrator must edit that user's role to include full access to
the Sales and Account Receivable area, or full access to all areas of QuickBooks.
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SUPPLIER PROCESSES

Suppliers can be

set up in the initial setup process, although new ones can be created “on the fly” as purchase
transactions such as bills are recorded, just by entering a new supplier name in the Supplier field.

Supplier invoices (referred to as Bills in QuickBooks, to differentiate them from sales invoices) are entered
by selecting the Enter Bills icon on the Home Page or Suppliers > Enter Bills from the menu bar. The
Enter Bills dialogue box opens.

& Enter Bills - O %
Main Reporis oA
& -
¢ B B X Booeccoy | G Dammwr B @ B @
Find New Save Delete QMemol‘ise Print Select Enfer Clear Recalculate Pay
4 7 PO Time Spiits Bill
® il (O Credit ¥ Bill Received
SUPFLIER |BUrcAC - 311212016 @
REF. NO.
sppRess [BUTEAC
Windsor

Berks SL3 6BW.

100012017 @

Expenses €000 [Iems £0.00

Receive All Show P

TOTAL VAT Edit

Save & Close | Save & New | Clear
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1. Enter the bill details, either by filling in the fields in the Expenses tab or the Items tab, or both.

NOTE: Enter the pre-VAT amount in the Amount column in the body of the bill (and not in the
Amount Due box in the header portion of the form); the Amount Due will populate itself based on the
information entered in the Amount column and the VAT code. If using the Expenses tab, assign the
pre-VAT expense to an Account, where it will be posted to in the Chart of Accounts. If you are using
the Items tab, select the appropriate Item and Quantity, and the pre-VAT per unit purchase Cost.
Select the appropriate VAT code, and the VAT amount will be automatically calculated and will
populate the Total VAT field in the bottom right corner of the Enter Bills window. Use as many rows
as necessary in the Expenses tab (for different accounts), the Items tab (for different items), or
both. The screen capture below depicts a simple example in which only the Expenses tab is used, and
in that tab, there is only one row. If necessary (for example, the amount of off due to rounding),
adjust the VAT amount in the Total VAT field.

= Enter Bills -0Ox

Main  Reporis

& P a E é:g Create 3 Copy E Amis Inc VAT & G @S E %

Find New Save Delete @B Memoarise Print Select  Enter Clear Recalculate Pay
4 ¥ PO Time Spiits Bill

® Bil ) Credit ! Bill Received

SUPPLIER | John's Place - DATE 311212016 @
987987

Cheshire
CWE 00

E 1,175.00

BILL DUE 1000172017 B8

TERMS - CLASS -

Expenses €1,000.00  Items €0.00

Equipment Rental for Jobs |5 - 1,000.00 - hd

175.00

save&cClose [ECCUSHUSURN  Clear

2. Expenses can be applied to a customer or job for reporting purposes and also billed back to the
customer if applicable.

e T —-

<

Caral Teng -
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3. These can then be added to the customer invoice by choosing to create an Invoice for Time &

Expenses. Create an invoice for time & expenses by selecting Customers > Invoice for Time
& Expenses or by selecting this option from the drop-down box next to the Invoice icon on the
Home page.

(This assumes that the Invoice for Time & Expenses Preference — set by selecting Edit >
Preferences > Time & Expenses > Company Preferences > Create invoices from a list of
time & expenses is in place.)

=
E % Invoice for Time & Expenses

Invoice:

-

Create Invoices

Select your date range and then place a checkmark next to each Customer or Job for whom you
wish to create an invoice from time & expenses. Select Create Invoice. If required, place a
checkmark at the bottom of the dialogue box next to Let me select specific billables for this
Customer:Job.

Invoice for Time & Expe

Select the Date Range and Template. Then select Customer:Jobs to invoice. Click Create Invoice or Next Step.
Date Range From B To 3M22016 @& Template | |ntuit Productinvoice =

Select All

J | CUSTOMER.JOE « TIME EXPENSE ILEAGE ITEN TOTAL
Adwin Ko 3,880.00 0.00 0.00 0.00 3,880.00 &
Alex Blakey 767125 0.00 0.00 0.00 7.671.25
Anandkumar R 3,975.00 0.00 0.00 0.00 3,875.00
Andre Prefontaine 8,977.00 0.00 0.00 0.00 8,977.00
Anilkumar Pillai 2,496.75 0.00 0.00 0.00 2,496.75
Annie M Ma 477.00 0.00 0.00 0.00 477.00
Benjamin W Yeung 9,885.00 0.00 0.00 0.00 9,885.00
Brad's Fleet 1921.64 0.00 0.00 0.00 1,921.64
Brad's FleetAdam Saraceno 5,639.20 0.00 0.00 0.00 5,639.20
Brad's FleetAndrew Kok 295200 0.00 0.00 0.00 2952.00
Brad's Fleet:Brenda Robison 17,500.00 0.00 0.00 0.00 17,500.00
Brad's FleetBridget O'Brien 202500 0.00 0.00 0.00 202500
Brad's Fleet:Bryan K Tublin 1,060.00 0.00 0.00 0.00 1,060.00
Carol Teng 8,000.00] 0.00 0.00| 0.00]  8,000.00]
Caral Walker 115.80 0.00 0.00 0.00 115.80
Cathy's Classics 65,200.00 0.00 0.00 0.00 65,200.00
Clement Mappoly 57.90 0.00 0.00 0.00 57.90 =

Help Let me select specific billables for this Customer:Job | Create Invoice | Close

This will automatically create the invoice(s) and additional items can then be added to each invoice.
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Create Invoi

Main Formatting Send Reporis

@ Pp BB X CreateaCopy @) = = Print Later Amts Inc VAT [Bl Add Time/Costs [ Create a Batch

Find Mew Save Delete @BMemorise  MarkAs Print  Email [ | Email Later &R Apply Credits Receive B Refund/Gredit
= i Pending = ¢ Paymenis

cusTomer.JoB | Carol Teng CLASS * TeEmpPLaTE  Intuit Product Invoic

st ShipTOl v

| . Tax Date In ]
nVO I Ce 3111212016 B CarglTeng Carol Teng
e Hers Herts
AL9 9ZN ALY 9ZN
91
Rep Ship Date Sh FOB
- v 322016 B M
aTy ITEM um RATE AMOUNT AT
3 Vintage Restoration 500.00 1,500.00 5 i
4 Vintage Restoration 500.00 2,000.00 8
2 Vintage Restoration 500.00 1,000.00 8
1 Vintage Restoration 500.00 500.00 S
v
CUsT

Clear
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To PAY SUPPLIER BILLS

Use the Pay Bills icon from the Home Page or select Suppliers > Pay Bills from the menu bar. This will
open the Pay Bills dialogue box. If desired, filter the list for a particular supplier. Select how to sort the
bills to be paid. In the screen capture below, they are sorted by supplier so that all bills for the same
supplier are listed together.

Pay Bills
SELECT BILLS TO BE PAID
SIS 7 Due on or before
% Show all bills Filter By -
SortBy  supplier -
E | paTEDUE SUPPLIER REF. NO DISC. DATE | AMT. DUE DISC. USED EDITS USED AMT. TO PA
[~ 21/02/12016 Brakes by Hickey 954444 3,035.04 0.00 0.00 3,035.04 &
[~ 02M0/2016 Brakes by Hickey 24152 15,175.18 0.00 0.00 14,000.00 I
||' 10/01/2017  Britiney Ringme 937987 235 0.00 0.00 0.00|"
[~ 06/02/2016 BurcAC 234244 7,133.90 0.00 0.00 0.00
[T 07/03/2016 Howell Drivelines 244 856.03 0.00 0.00 0.00
[~ 1710i2016 Howell Drivelines 234223 513621 0.00 0.00 5,136.21
[~ |10/01/2017  John's Place 937987 1,175.00 0.00 0.00 0.00
[ 12/02/2016 Khoo Transmission 44424 156515 0.00 0.00 1,565.15
Tolals 74,729.90 0.00 0.00 23,736.40 4
Clear Selections
CREDIT INFORMATION FOR HIGHLIGHTED BILL
Supplier Brittney Ringme Terms Number of Credits 1}
Bill Ref. Mo. 987987 Suga. Discount 0.00 Total Credits Available 0.00
Go to Bill
PAYMENT
Date Method = Account
311212016 B Cheque - 9 1obe pted Current -
' Assign cheque no. Ending Balance 61.512.80
| an.s.elm:lelt Bills | Cancel

Bills to be paid are indicated with a checkmark in the far left column, and if the amount to be paid for a
particular bill is different from the Amount Due, enter the actual amount to pay in the far right column for
that bill. Payment details are recorded at the bottom of the screen.

NOTE: Users have the option of using pre-printed cheques. Alternatively, they can record their own
manual cheque number or choose a different payment method such as Cash, Online Banking, or
Visa or create a new payment method.
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RECORDING PAYMENTS

Use Write Cheques to record transactions such as petty cash transactions, bank charges, direct debits,
standing orders, loan repayments and payment of credit card balances. To flag the cheque as a direct
debit, enter DD in the Cheque Number field and for standing orders enter SO.

This can also be used to transfer money between two bank accounts (although if the Multiple
Currencies preference is turned on, it is preferable to use Banking > Transfer Funds). When using the
Write Cheques window to record the transfer of money between two accounts, enter the name of the
bank account into which the money is being transferred under Account in the Expenses tab. The cheque
number can be marked as TRF for transfer. The Write Cheques dialogue box can be accessed from the
Write Cheques icon on the Home Page or alternatively from the menu bar Banking > Write Cheques.

Write Chegues - Current

Main Reports o
L a E % Create a Copy g v | Print Later Amts Inc VAT gk
Find MNew Save Delete ﬁl\-‘lemmise Print Select *
- - PO
BANK ACCOUNT | - ] enoine zasnce  84,260.20
NG.  TO PRINT
DATE | 31M2/2016 B
PEY TO THE ORDER OF - £ 1,000.00
Onethousand, and 00/ 00 ¥ ** # £+ £ 3 H * ¥ * * X XA XXX XXX XA XX XXX XXX XXX X2 %% % % % Canadian Dollar
ADDRESS
CLASS -
Expenses €1,000.00 ltems €0.00
Savings 1,000.00 —
|
v
TOTAL VAT Edi
Save & Close | Save & New l Revert
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As with supplier bills, payments entered in the Write Cheques window can also be assigned and
recorded as billable to a customer.

If this transaction is a direct debit or standing order, this transaction can be memorised so that it is
entered automatically in the future on a set schedule, or simply so that it resides in the Memorised
Transaction List for easy access at any time with no automated schedule.

1. Fillin the cheque as usual. With the cheque still open (or if it has been recorded already, open
the cheque again), go to Edit in the menu bar and select Memorise Cheque. Alternatively, select
Memorise at the top of the cheque in the Main tab.

2. Enter a name you wish to give to the memorised transaction (for listing in the Memorised
Transaction List) and fill in the details. Choose Automate Transaction Entry for it to be entered
automatically or select Add to my Reminders List if it is not to be automatically entered. This is
useful for regular payments that are a variable amount. Enter the frequency of payment and the
amount, as well as the next date it is to be entered automatically (if that is what you have
chosen), the number remaining, if known (for example, in the case of 36-month auto leases), and
the number of days in advance of the next automatic date, if you wish to post-date these
automatic entries.

Memorise Transac

7 Add to my Reminders List How Often Monthly = Cancel
7 Do Mot Remind Me Next Date 181012017 B4
® Automate Transaction Entry Number Remaining 12

Diays InAdvance To Enter 10

If this payment has been added to the Memorised Transaction List, these can be viewed and recorded
from the menu bar Lists > Memorised Transaction List.
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Favourites Company VAT Customer:

Chart of Accounts
[tem List

Eixed Asset ltem List
UM Set List

Price Level List
Billing Rate Level List
WAT Code List

Payroll ltem List
Class List

Other Mames List
Customer & Supplier Profile Lists
Templates

Memorised Transaction List

Add/Edit Multiple List Entries

Memorised Transaction List

Crl+A

4% i TRANSACTION ! TYPE = MOUNT | F
+ Brakes by Hickey Purchase Order Purc...| 3,035.04 M...
+ Howell Drivelines Purchase Order Purc.. 856.03 M.
+ Khoo Transmission | Purchase Order Purc..| 156515 /N

+ Sanjeev Electrics Purchase Order Purc.. 4,958.04 N...
+ AC Job Estimate Esti... 493.50 M...
+ Body work Estimate Esti... 1,086.82 M...
+ brakes Estimate Esti... 230,18 M.
+ Driveline Estimate Esti. | 1,572.08(N...
+transmission Estimate Esti.. | 142052 M.
+visa pmt Transfer Curr.. | 2,500.00 M...

Memorised Transaction ~ Enter Transaction

STOCK

Please note this option will only be available if the Stock function is switched on. If it isn't, this can be
changed from the menu bar Edit > Preferences > Iltems & Stock > Company Preferences > Stock and

purchase orders are active.

When setting up items you wish to track in stock, they must be recorded as Stock Part items (or Stock

Assembly items).
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E=

TYPE

Stock Part -

[tem Name/Number Subitem of
UNIT OF MEASURE

UM Set

PURCHASE INFORMATION

Description on Purchase Transactions

Cost 0.00
Purch VAT Code 5 v
COGS Account Cost of Goods Sold

Preferred Supplier

STOCK INFORMATION

AssetAccount
Stock -

Rearder Point

MNew ltem

Use for goods you purchase, frack as stock, and resell.

Manufacturers Part Number

SALES INFORMATION
Description on Sales Transactions

] Markup
Sales P
ales Price 0.00 0.0%
Sales VAT Code 5 -
Income Account
0On Hand Total Value As of

0.00 0.00

31M2/2016 E

Customer and Supplier Processes

- 0O %

Cancel
Next
Notes
Custom Fields
Spelling

Edit Markup...

Item is inactive

Amts Inc VAT

1. Enter the Item Name/Number, Description, and in the Purchase Information section, enter the
Net Cost price to the company and the VAT code. If the purchase price includes VAT, then
ensure the Amts Inc VAT box is checked before entering the amount. A preferred supplier can
be entered, if applicable.

2. Inthe Sales Information section, enter the unit selling Price, the VAT Code and the Income

Account against which it is to be posted in the Chart of Accounts.
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3. Inthe Stock Information section at the bottom of the window, enter the quantity of this particular
stock item On Hand as of the date you started using QuickBooks, as well as the Reorder Point.
The Reorder Point is the moment that QuickBooks will set a reminder to order more. Reminders
appear when selecting Company > Reminders in the menu bar, and if they are set (by selecting
Edit > Preferences > Reminders > My Preferences) to appear automatically when opening the
Company file.

NOTE: Do not enter the On Hand quantity after the initial QuickBooks setup. If the company
file has already been set up properly as of a certain date, any new items being used would
start off with an On Hand quantity of zero. Any non-zero quantities of this item would be the
result of transactions such as supplier bills (buying or increasing the quantity) and customer
invoices (selling or decreasing the quantity).

VAT Customers Suppliers Em

Home Page

Company Snapshot
Calendar

Lead Centre

Company Information...

Lsers 3
Customer Credit Card Protection...

Change Your Password...

Set Closing Date...

Planning & Budgeting 3
To Do List

Alerts Manager k
Chart of Accounts Cirl+A

Make General Journal Entries...
Manage Currency 3

Enter Vehicle Mileage...

Prepare Letters with Envelopes 3

The Item List will now have two additional columns: Total Quantity On Hand and On Sales Order (the
On Sales Order quantity will appear only if Sales Orders have been enabled by selecting Edit >
Preferences > Sales & Customer > Company Preferences > Enable Sales Orders).
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= ltem List -o=x
Look for in Allfields - m Reset Search within results
® | NAME DESCRIPTIO TYPE = ACCOUNT | TOTAL QUANTITY ON HAND ON SALES ORDER ICE v DE
+ Vintage Restoration Complete Semvice Sales 50000 8 A
+ Air Conditioning Stock Part Sales 0 0.00/0
+ 1207 AIC Condenser Stock Part Sales 37 1] 19000 5 il
+K1212 AIC Clutch Cycling Pressure Switch Stock Part Sales 44 0 18005
<+ Body Stock Part Sales 0 0000
+12459Y Door Handle, Front LH Quter (Chrome) Stock Part Sales 0 1] 59.95 8

When a sales transaction such as an Invoice or Sales Receipt is recorded, the quantity that is sold will
automatically and immediately reduce the figure Total Quantity On Hand. When a purchase transaction
such as a Bill using the Items tab is recorded, that quantity purchased will automatically and immediately
increase the figure Total Quantity On Hand.
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ORDERING STOCK

1. Enter either a Bill, or generate a purchase order. A Purchase Order is a non-posting transaction,
and stock levels within QuickBooks won't change as a result of a purchase order until it is
recorded that the items have been received.

Create Purchase Orders

Wain Formatting Reporis oA
@ P a E S@ CreaieaCopy Q =3 v Pont Later Amis Inc VAT & @saed liems Receipt
Find New Save Delete @BMemarise Mark As Print  Email Email Later Create Item
s Closed ket e Receipts
supPLIER | Irakes by Hickey ~ | DROF SHIF TO TEMPLATE  Custom Purchas
Purchase Order .
27122016 B Brages by Hickey Roving Auto Parts Pro
EO. N Unit 30 321 Abbey Lane
18 Dry Drayton Ind. Gravesend, Kent
Dry Drayton BT46 5J4
Cambridae CB3 9AT
ITEM DE! TIOH oT b RATE VAT CLASS AMOUNT ACVD LSD
Brakes:19D FiBrake Pad SetPG+ 30 4282 S Domestic 1,284.60 0 i
(Ceramic ) 345/60mm
Brakes:2120b  Front Brake Disc 25 3568 S Domestic 89200 0
(345mm Dia.)
Brakes:54Da Fitting & Spring Kit, 19 2139 5 Domestic 406.41 0
RiPark Brake Shoes
v
452.03
SUFFLIER MESSAGE
3,036.04
MEMO Save & Close @ Revert

2. When the items are to be recorded as received (either with the Bill or without it, using an Item
Receipt), a prompt appears that there is an open Purchase Order against that supplier.

3. Select Yes and then put a checkmark in the left hand column next to the open Purchase Order in
the list. The details of the purchase order will populate the Bill or Item Receipt and can be altered
if only part of the stock has arrived.

NOTE: If a Purchase Order is not being used, enter a Bill and make sure that the Items tab is selected
(and not the Expenses tab).
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=

Enter Bills -0 %
Main Reports ~
« n E » B create a copy E Amis Inc VAT E& (0] % @
Find New Save Delete 3 Memorise Print Select  Enter Clear Recakulate ~ Pay
- % PO Time Spi Bil
@ gil Credit | Bill Received
B it ey Ringme - DaTE 311212016
987987
e a’rmgeyHughes
mesor AMOUNT DUE
Berks SL3 6BW. 2o
BILL DUE 10012017 &
TERMS
Expenses €000 Items €2.00
Widget Widget 100 8 1.00 i
v
Receive All Show PO
TR 035 Edit
Save 3 Close |[EECCRENIEVRRY  Revert

The Total Quantity on Hand in the Items list will now automatically change to reflect a Bill or Item
Receipt.

STOCK ASSEMBLY BUILDS

After a stock assembly item has been created, the way to add assembly items to stock is by "building"
them. When an assembly build has been performed, the assembly's components are deducted from stock
and the quantity of assembly items is increased accordingly.

1. From the Company section of the Home Page, click on the Stock Activities icon > Build

Assemblies. Alternatively, select Suppliers > Stock Activities > Build Assemblies from the
menu bar.

COMPANY

Stock Centre

Chart of tac Buiid Assemblies...
Accounts Actviie™ s djust Quantityalue On Ha
Turn on Advanced Stock

o —
& en
o

& MAME o i BALANC
ltems & Accounts Payable
Senvices

Accounts Receivable

Current

Calendar Savings
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2. The Build Assembly dialogue box appears. By entering the Assembly item to be built, the
components needed to build the item will appear with stock levels on hand. Based on this,
QuickBooks calculates the maximum number that can be built.

Build

@ Previous B Next Print Preview () Print + (7 Customise v| il Attach

ASSEMBLY TEM | Drivatrain] 5 Date 5 Hld Het, No
IMM212018 1
Build Assembly TEHRLATE [Campkimany
QUANTITY ON HAND i} Build Paint:
QUANTIMY RESERVED FOR OTHER ASSEMBLIES o

QUANTITY AVALABLE g

Components Needed to Build Drivetraini

Drivetrain:12124Y  Universal Joint, Prop-Shaft (178) StockP.. 1 £ 3 -
Drivetrain:1258Y  Front Drive Shaft Azsembly StockP.. [1 5 3
Drivetrain:12559% | Rear Axle Shaft StockP.. 1 5 3

v

Maximum number you can build from the guantity on hand: 5
QUANTITY TO BUILD 3
To be printed
MEWO Build Drivetraini in advance of expected orders
Build & Close | [GHEER VAN Clear

This is now reflected in the ltem List.

NOTE: It is important to buy and sell the same item. In this way, QuickBooks can keep stock levels
accurate for each stock item.
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ADJUSTING STOCK QUANTITY ON HAND

Although QuickBooks automatically adjusts the stock quantities after every purchase and sale (and
assembly), stock quantities may need to be adjusted manually from time to time. This may be due to fire,
theft, breakage or stock assembly items that have been disassembled.

When a quantity is adjusted, QuickBooks assumes that the average cost of the item remains the same
and adjusts the value accordingly. For example, if the average cost is £10 and the quantity is reduced by
2, QuickBooks reduces the value of the items on hand by £20.

Adjusting stock levels can be accessed by from the Home Page by selecting the Stock Activities icon >
Adjust Quantity/Value On Hand. Alternatively, access this feature from the menu bar by selecting
Suppliers > Stock Activities > Adjust Quantity/Value On Hand. This opens the Adjust Quantity
dialogue box.

1. Either the Quantity, Total Value or both Quantity and Value can be adjusted here. Please note
that for the Adjustment Account, an income or expense account will required to post the
adjustment. For example, stock losses would be posted to an Expense account, while stock gains
would be posted to an Income account. Another example would be that stock value losses would
be posted to an Expense account such as Stock Write Off. Enter the date of the adjustment; this
will ensure that the Quantity on Hand (and the value) shown will be as of that date.

2. Ifitis required, select Find & Select Items (or alternatively, simply type the name of the first item
to be adjusted in the first row in the Item column.) This opens up a dialogue box where stock
items can be selected by putting a checkmark next to them. Then select Add Selected Items to
return to the Adjust Quantity/Value on Hand dialogue box.

Air Genationing Stock Part [ i
Air Cradtioning 1207 Stoek Pt A/ Congsasar 37
Aif Conaitioning K1212 Stock Part AT Clulth Cycing Pressute Swich
Body Stock Part
Body 124597 Stock Part Deer Handle, Front LH Ouler (Che
Body 1272y Stock Part Deas Handle, Rear RH Dutet (Ghe
Boay 174 Stock Part Freet RH Wing OF
Body.192Y Stock Pan Fear Buenpor Bar (Cheomss) Wis
Graken Staex Pan

o Brakes 190 Etock Parl Filiake Pad B61 PG [Ceramic | m

| Brakes 21200 ek Pa Froef Brakn Dist [(245mm Da )

Sesect Al Clear Al A Seloctod Boms cancol
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3. Enter the adjustment details for each item as necessary in the next screen. Then click on Save &
Close or Save & New.

& Previcus ® Net

Adjustmant Tpe Cuantity
Amjustmant [ate IGO0 W

Asjustment Account  Stock Losses

Hind & Sedect tems...

Brakes 160

|Brakes21200

Memo

ITEM IO AFTER ADUU STMENT

Cuantity oa Hand 130
Avg Costper e 3568
Value 463840

Reeference No. |1
Customer.job

Clasy

Fifrake Pad Set PG+ (Ceramic } J4550mm

« Front Graka Dise (345mm Dia )

1

158 12
130 -1 -

¥

Total Value of Aqustment 908 32

Humbet of Rem Adustmonts 2

4. QuickBooks also allows the user to print a Physical Stock Worksheet to compare a manual stock
take with the information recorded within QuickBooks. This can be accessed from the main menu
bar by selecting Suppliers > Stock Activities > Physical Stock Worksheet.




Module 3 Customer and Supplier Processes

Customise Report Memorise Print = E-mail v Excel - Hide Header Refresh Default -

&:07 PM Roving Auto Parts Pro

A Physical Stock Worksheet

31 December 2016
% ltem + Description + Preferred Supplier + ‘Quantity On Hand + Physical Count «
» Air Conditioning 0 4

Ajr Conditioning:...  AJC Condenser 37
Ajr Conditioning:...  AJC Clutch Cycling Pressure ... 44
Body 0
Body:12459Y Door Handle, Front LH Outer ... 0
Body:1272Y Door Handle, Rear RH Outer ... 0
Body: 174y Front RH Wing OE 0
Body:192Y Rear Bumper Bar (Chrome) W... 0
Brakes 0
Brakes: 18D F/Brake Pad Set PG+ (Ceram... 159
Brakez:2120b Front Brake Disc (345mm Dia.) 130
Brakes:S4Da Fitting & Spring Kit, RfPark Br... 102
Drivetrain 0
Drivetrain:12124%  Universal Joint, Prop-Shaft (1... 5
Drivetrain:1258% Front Drive Shaft Azssembhy 5
Drivetrain: 1255% Rear Axle Shaft 5
Electrical 0
Electrical:1459% Window Switch Master (Fron... 172
Electrical 1512y ABS Sensor, Front LH or RH. .. 5
Electrical:21Y Starter Mtr (G/Reduct. 7.3L) ... 40
Electrical:250 Rear Window Regulator & Mo... ]
Gearbox 0
Gearbox:151Y Gearbox Selector Cable (5.4... pal
Gearbox 7457 A Gearbox Master Overhaul Kit 14
Gearbox:T5YA Gearbox Master Overhaul Kit 38
Widget Widget 2
Drivetraini Drivetrain 0

U
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As we saw earlier, QuickBooks keeps track of VAT owed on sales, and VAT that can be reclaimed on
purchases. VAT details can be accessed from the Manage VAT icon on the Home Page or from the

menu bar by selecting VAT > Manage VAT.

= Manage VAT

VAT Accounts and Payments
Click the Pay Nowicon, or View to make payments and see VAT reporis.

Show balances as of:
(@ Today (") End oflast period

AGENCY
HMRC VAT

ACCOUNTS
VAT Liability

AMOUNT AS OF
0.00 03/10/2015 o

PAY NOW SUMMARY REPORT DETAIL REPORT EXCEPTION REPORT

VAT Codes and Rates
Click a VAT code in the table below to viewits VAT rates. Click Change VAT Setup to make changes
VAT Sales [tems

VAT Adjustments
Change the VAT you owe:

Make interim VAT payments

Claim bad debt relief

Adjustfor change in use of capital goods
Claim VAT paid before registration

How to adjust your VAT Return for Fuel
Scale Charges

Make other adjustments

Adjust VAT Owing

VAT Setup

Make changes to your VAT codes and
corresponding VAT rates:

VAT Codes Your VAT 100 (UK) Return
CODE DESCRIPTION NAME VAT RATE Box DESCRIFTION [ Change VAT Setup
E Exempt Standard Sales 20.00 1 VAT due on sales and other ouf
EGS EC Goods Standard (20.0%) 2 VAT due on acquisitions from othe View and edit VAT codes for ltems,
Suppliers, and Customers:
EGZ EC Goods Zero-Rated (0%) 3 Total output VAT due
ESS EC Services Standard = VAT redaimed on purchases Assign VAT Codes
ESZ EC Services Zero-Rated 5 Net VAT to pay (or reclaim)
N Mot Registered VAT Purchase ltems Total net value of sales Common questions:
R Reduced (5%) NAME VAT RATE 6 Total net value of EC sales of goo Why is there a negative rate in the EC
(] Total net value of EC purchases o ARG cdanse
RC Reverse Charge {CarouselMTIC) Standard Purchases 20,00 | pui How do | changs my VAT scheme?
5 Standard (20.0%) 6 Total net value of Reverse Charge How do | change my Flat Rate VAT
z Zero-Rated (0%) 7, Total net value of purchases percentage?
s} Outside the Scope of VAT 3 Total net value of supplies to othe ¥ |
4 >
Filing VAT

To File VAT go to VAT > File VAT, the VAT 100 report will be produced. Check that the period
covered is correct and the numbers are correct. It is possible to click on each amount or balance to

see the transactions behind the total.

U
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= File VAT - O x
VATAgency | TRV ~ | Dates | astVAT Quarter -
From 01/07/2016 B To 300912016 &
Your Calculated VAT Return
/AT DESCRIPTIO! BOX AMOUNT BALAMNCE Adjust Return
WAT due on sales and other outputs 1 125,087.... o
VAT due on acquisitions from other EC Member States 2 0.00 Print Return
Total output VAT due 3 125,087....
WAT reclaimed on purchases 4 77,956.07
Net VAT to pay (or reclaim) 5 47131.52
Total netvalue of sales 6 714797 ...
Total netvalue of purchases 7 445 674,
Total netvalue of supplies to other EC Member States 8 0.00
Total net value of acquisitions from other EC Member States 9 0.00
v
w’ Your VAT return is ready to file
Amount you owe in VAT How is this calculated? 47 131 52 | File Return |
f_‘) Help with this screen Cancel

VAT adjustments can be made to each of the boxes on the return by selecting the box to be adjusted
and then selecting ‘Adjust Return’, this will open up the dialogue box ‘VAT adjustment’

VAT Adjustment

Adjustment Date

Entry Mo. GJ2 Class -
WAT Agency -
WAT [tem b

WAT Line

WAT Account
What account should | pick?

Adjustment Account d
® Increase VAT line

Amaount
1 Decrease VAT line

Memao WAT Adjustment
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Select the adjustment account for the VAT adjustment, select the amount and whether it should be an
increase or decrease in the value. Enter the memo and then OK to save.

If there are no issues QuickBooks will state that your VAT is ready to file. If there are issues with your
VAT QuickBooks will indicate the amount of the discrepancies and guide you through the process of
resolving this ready for filing.

Then to file a VAT return in QuickBooks, choose File Return. Choose to file the VAT online & you will be
prompted to enter your HMRC credentials and QuickBooks will connect to HMRC & file the return online
from within QuickBooks. If you wish to file on the HMRC site directly then select ‘Paper or other filing
method’ and enter figures manually. Then press continue.

How Would You Like to File Your Return?

w éFiIe l]nline.é Submit your return online to the HM Revenue and Customs.

File yaur return in QuickBooks. QuickBooks will not submit any

Paper or ather filing method information to the HM Revenue and Customs.

Continue | Cancel

If a refund from HMRC is due, completing the return will cause QuickBooks to create an invoice
automatically for the refund amount. When the money is received from HMRC, this is recorded as any
customer payment is via the Receive Payment icon.

If there is an amount owing, QuickBooks creates a bill (with HMRC VAT as the supplier). This can then be
recorded to pay the bill right away or later on.

Press Pay Now or Pay Later to see the final confirmation message that the transactions in QuickBooks
are being filed.

If the Pay Later option has been selected, record the eventual payment made by using the Pay Bills
function.

Payment

You owe VAT of 47,131.52 to HMRC VAT,

Whether you Pay Mow or Pay Later, QluickBooks creates an entry
in Accounts Payable.

[fyou choose Pay Later, remember to go to the Suppliers menu
and Pay Bills.

U
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QuickBooks then closes the period covered by the return. If anyone attempts to edit a transaction from
that closed period, they will be notified. The administrator can still make changes, and the difference will
be accounted for in the next VAT return.

CQuickBooks Information

| Congratulations! You have finished processing your VAT return in QuickBooks.

The last date covered by this VAT return is now your closing date.

Cnly the CluickBooks Administrator can add, change, or delete transactions
before this date. To change the passward or other preferences for closed periods,
go to the Edit menu and choose Preferences then click the Accounting tab.

Ifyou filed online, you can view electronic receipts of the returns you filed. Go to
the VAT menu, click View Prior VAT Returns, and then click View.




