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INTRODUCTION 
 

One of the most appealing features of QuickBooks is its reporting function, which is flexible, robust, and 
easy to use. Many end users are often surprised at how well QuickBooks turns seemingly disjointed and 
meaningless raw data into meaningful reports and graphs. Many accountants are surprised to learn how 
much QuickBooks reports can be customised and automated, and how powerful they are as tools to help 
small business owners make better business decisions. 

 

HOW TO ACCESS PRE-SET REPORTS AND GRAPHS 
IN QUICKBOOKS 

 
Access pre-set reports by selecting Reports from the QuickBooks menu. Once in the Reports 
menu, different categories of reports appear: 

 

 Company & Financial 

 VAT 

 Customers & Receivables 

 Sales 

 Jobs, Time & Mileage 

 Suppliers & Payables 

 Purchases 

 Stock 

 Employees & Payroll 

 Banking 

 Accountant & Taxes 

 Budgets & Forecasts 

 Lists 

 Custom Reports 
 

Each category of report has sub-menus for the appropriate reports. For example, the report Profit & Loss 
Standard is accessed by selecting Reports > Company & Financial > Profit & Loss Standard. 

 
There are also three separate reports in the Reports menu that are listed underneath those 
aforementioned categories: 

 
 Quick Report 

 Transaction History 

 Transaction Journal 
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Please note that under the report category Company & Financial, the report QB Standard Balance 
Sheet will be replaced by UK Standard Balance Sheet if the preference for Reports & Graphs 
(accessed by selecting Edit > Preferences > Reports & Graphs > Company Preferences) is changed 
as in the screen capture below. 

 
 

 
 
 

Alternately, access the Report Centre by selecting Reports > Report Centre, which offers generic 
(without company-specific accounts, names or balances) previews of the various pre-set reports that 
come standard with QuickBooks. 

 
There are tabs in the Report Centre: 

 
 Standard 

 Memorised 

 Favourites 

 Recent 
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The Standard tab contains all the categories mentioned earlier that exist under the Reports menu. 
 

 
 

 
 

The Memorised tab contains memorised reports and groups, which will be discussed next. 
 

The Favourites tab contains reports that have been marked as a “Fave” in the Report Centre by clicking 
on the heart below its listing. 
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To access memorised reports, select Reports > Memorised Reports. To see a list of memorised reports 
for editing or reorganising, select Reports > Memorised Reports > Memorised Report List. 
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An alternate method of accessing the memorised reports is to do so via the Report Centre. Select 
Reports > Report Centre > Memorised tab. Once in the Memorised tab, to see a list of memorised 
reports for editing or reorganising, select Edit Memorised List. 
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WHO CAN ACCESS THESE REPORTS? 
Any QuickBooks user with sufficient permissions in their user setup may run reports, even if they were 
created by another user. All report titles are visible to all users, regardless of their permission levels. 

 
If a user does not have sufficient access to various areas of company information in their user setup, they 
will not be able to produce certain reports. Instead, they will see a message indicating that they do not 
have sufficient rights to see the information in that report. 

 
It is important to ensure that users only have access to the appropriate level of detail that their jobs 
require. For this reason, it is recommended that a separate User Name and Password be created for 
each user, and that no one use the Admin User (who by necessity has access to all areas and reports 
within QuickBooks.) 

 

WHAT TYPES OF REPORT MODIFICATIONS AND CUSTOMISATIONS CAN 
BE DONE? 
All reports in QuickBooks can be modified to suit the user’s needs and preferences. As shown in the 
screen capture below, the date range (or the date, if the report is as of a particular “snapshot in time” 
date) can be modified, as well as the columns, and how the report is sorted. These quick modifications 
can be achieved by selecting the various drop-down boxes at the top of the report. (Not all these drop- 
down boxes will be available in all reports. For example, if the report is not transaction-based, such as a 
list report, certain of these drop-down boxes will not be available.) 

 
 

 
 
 

Aside from these top-of-report drop-down boxes, there are many more modification options available for 
reports. Click on the Customise Report button to start modifying. Once that is done, the Modify Report 
window opens with four tabs: Display, Filters, Header/Footer, and Fonts & Numbers. Due to the variety 
of reports available in QuickBooks, not every Modify Report window’s tabs are exactly as in the screen 
captures below. 



12 

How to Access Pre-Set Reports and Graphs in QuickBooks 
 

 

 
 

The Display tab allows you to change the following: 
 

 Date: the “as of date” or date range (regardless of whether you have changed the “as of date” or 
date range directly on the report using the drop-down boxes at the top of the report). Choose a 
given date or date range or select from a list of standard date ranges (such as “Today,” “All,” 
“Last Financial Quarter,” “Next Week,” etc.) 

NOTE: Memorising a report with a specific “from” date and “to” date (or “as of” date in the case of a 

Summary Balance Sheet) will mean that running that report in the future will always yield that date or 

date range. However, if the report is memorised using one of the standard date ranges, running the 

report in the future will yield that date range in relation to the system date when the report is run. For 

example, if the date range on a memorised report is “This month to date,” then running it on 15 

February 2015 will yield a report for 1 February 2015 through 15 February 2015. Running that same 

report on 30 December 2015 will yield a report for 1 December 2015 through December 30, 2015. 

However, if the report was memorised with a “from” date of 1 February 2015 and a “to” date of 15 

February 2015, the report will always yield results for that date range regardless of when it is run (until 

someone changes the date range after the report is run). 

 
 The Report Basis by which income and expenses are to be calculated (accrual or cash basis, 

particularly if different from the default report basis chosen in the Preferences section). 

 Columns determines how the columns are displayed (regardless of whether you have changed 
the “Columns” directly on the report using the drop-down boxes at the top of the report). For 
example, you can choose Total for one column, or one column for each month (or year, half 
month, four week period, quarter, week, or day). There are other ways to choose columns (for 
example, one column per supplier). 
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In many reports (such as list reports and detail reports), the Columns tab determines which columns to 
display (by placing a checkmark next to each desired column in a list) and enables sorting by a chosen 
column. An example of this functionality can be seen in the screen capture below, in which the Columns 
tab is selected (after selecting Customise Report) in a Profit & Loss Detail report. 
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 Sort by determines how the rows in the report are ordered, either by a default order or based on 
another parameter. In the example of the report in which the Columns have been chosen, the 
available Sort by parameters are those columns which were checked in the Display tab. 
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 Add sub columns (available sub columns may vary by report type): 

o Previous Period 
o Previous Year 
o Year-to-Date 
o % of Row 

o % of Columns 
o % of Income 
o % of Expense 

 
 Advanced Options (available options may vary by report type): 

o Display Rows 
o Display Columns 

o Reporting Calendar 
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Side-by-Side Comparisons using the Display Tab 
Let’s create a quick illustration of side-by-side comparisons created easily using the Display tab. 

 
First, we’ll begin with a Profit & Loss for this financial year. Select Reports > Company & Financial > 
Profit & Loss Standard. Once the report appears (or if the Reports & Graphs preference is set so that 
the Modify Report window appears), choose the date range This Month and then select OK to refresh 
the report. (This exercise will include refreshing the report a number of times after various customisations 
are made; this is for illustrative purposes only and you may make all the customisations at once and 
select OK at the end to refresh the report.) 
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Now, experiment with the extra columns. Click on Customise Report and then select the checkboxes in 
the section Add Sub columns for next to Previous Period, Previous Year and Year-to-Date. 
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Then select OK to refresh the report. 
 
 

 
 
 

Now, select Customise Report again and deselect Previous Year and Year-to-Date, and then select 
the checkboxes under Previous Period dealing with the amount of the change and the percentage 
change. 
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Then select OK to refresh the report. 
 
 

 
 
 

In addition to the sub columns (try out the % of Row, % of Column, % of Income and % of Expense 
checkboxes), try selecting the Columns drop-down box at the top of the report (or in the Display tab after 
selecting Customise Report) to choose Columns other than Total. (You might wish to deselect the sub 
columns previously chosen in order to make the display easier to navigate at first.) 
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Choose a column for each day (yes, even one column per day!) or week or half month (or, if you are 
displaying a date range longer than a month, choose month or quarter or year) or choose other 
parameters for creating columns. Look at the list of parameters by which columns can be displayed by 
clicking on the drop-down box next to Display columns by and scrolling to the bottom of the list. 
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In this case, let’s keep the date range at This Month and select Half Month for displaying columns. 
Select OK to refresh the report. 

 
 

 
 
 

All the sub columns and other options are still available to be chosen in the Display tab. Imagine 
combining all these options and selecting a six-month date range with one column per month, and 
showing year-to-date figures and comparisons to the previous year, complete with amount and 
percentage differences, and other calculations such as percentage of the column and percentage of the 
row. 

 
A few clicks of the mouse are all it takes to produce these very powerfully informative reports. Again, 
experiment and see all you can do with very little effort! 
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The Filters tab allows the user to decide upon which segment(s) of the business to report. Filter the 
report for a combination of one or more classes, names, accounts, and so forth. Filtering may also be 
done on custom fields. 
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The Header/Footer tab allows the user to customise and personalise the appearance of the report 
beyond what QuickBooks has as its report defaults. Change the title, add a subtitle, page numbers, footer 
information, alignment, report basis, date and time prepared, and so on. 
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The Fonts & Numbers tab allows you to change how an individual report is displayed compared to the 
report defaults (as defined in Edit > Preferences > Reports & Graphs > Company Preferences). 
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COMMENTED REPORTS 
 
Sometimes it is necessary to comment on a report to explain the figures or variances. QuickBooks have 
solved for this issue with this great new feature Commented Reports.  This feature new to QuickBooks 
2015 allows you to add comments to any report. 
 
From 2015 all reports have a new option Comment on Report. 
 
 

 
 

The report will then have comment boxes associated with each figure which are populated at the bottom of 
the page, by clicking on the pencil icon to edit.  Each comment can be saved, before going on to the next 
comment.  QuickBooks will associate a number to each comment and annotate each figure on the report 
with that number. 
 
Once the user chooses to comment on the report the data becomes fixed and quick zoom is disabled on 
that report.  QuickBooks can still be updated, but these changes will not be reflected on the commented 
report.  The comments however can be edited. 
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After all comments have been added select Save and QuickBooks will confirm that the report will be saved 
at Reports > Commented Reports where they can be accessed.  
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Reports can be printed or emailed by selecting Print or Email from the top of the report. When commented 
reports are printed the body of the report will have the comment numbers to the right of each number & the 
comment page will follow with each associated recorded comment. 
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OTHER WAYS TO CUSTOMISE A REPORT 
 
Column widths 
Once a report is displayed, the format might have to be altered slightly to be more to your liking. If the 
columns are too wide or too narrow, drag the diamonds between the column headers to change the 
column width (or drag the diamonds together to eliminate a column altogether). 

 
 

 
 
 
Column order 
In many reports, it is possible to change the column order by dragging the column headers to move them. 
Place the mouse pointer over a column header. If it is a moveable column, the mouse pointer will turn into 
a hand. Then drag the column header to its new desired location: 
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Column name 
There is no way to rename columns in QuickBooks reports. The report must be exported to Excel (see 
Excel integration section) and the modifications may be made there. 

 

Row order 
The only way to change the order of rows (the rows generally indicate list names, such as Customer 
names) that appear in a particular QuickBooks report is to change the order in the list in which these 
names reside. For example, to have “Smith” appear before “Jones” in an Open Invoices report, one would 
have to open the Customer Centre and move “Smith” so that it appears in the Customer Centre before 
“Jones.” 

 

QuickZoom 
One of the most elegant facets of QuickBooks reporting is the ability to “drill down” from a balance on a 
report or area on a graph to find details or ultimately the originating transaction. This “drill down” function 
is accessed by double-clicking on a balance in a report (when placing the mouse pointer over the balance 
in a report, the pointer turns into a magnifying glass with a Z inside it, indicating that QuickZoom is 
possible) or on an area of a graph. 

 
 

 
 
 

This QuickZoom function may be used sequentially on subsequently more detailed reports until, 
ultimately, the original transaction (or list entry, in the case of a List Report) is reached, if you wish. 
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An example of two sequential QuickZooms is shown in the screen capture below. 
 
 

 
 
 

While there are often several different methods of recording a particular set of debits and credits into 
QuickBooks, you can advise your clients on the optimal method to use in order to extract the most 
meaningful, informative reporting for them out of QuickBooks. 



32 

How to Access Pre-Set Reports and Graphs in QuickBooks 
 

 

 
 

EXPAND AND COLLAPSE REPORTS 
Many reports can be expanded for more detail or collapsed to be grouped for more summary reporting. 

 
At the top of these reports, there will be a button that says either Expand or Collapse. (If it says Expand, 
then clicking it will make the report more detailed and will turn that button into a Collapse button. If it says 
Collapse, then clicking it will make the report less detailed and will turn that button into an Expand button.) 

 
 
 

 
 

This report is as detailed as it is going to be; select Collapse to take away detail 
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This report is as summarised as it is going to be; select Expand to add detail 
 
 
MEMORISING REPORTS 
There are over 135 pre-set or standard reports that come with QuickBooks Accountant,& Premier 
Editions and over 100 in QuickBooks Pro, and they can be run “as-is,” or they can be modified to suit 
each user’s individual preferences and requirements. Modifications might be as simple as changing the 
date range, or they might be much more elaborate. Once the modifications have been made, the report 
template can be memorised so that each time it is run, it is refreshed with up-to-date data for the report 
settings that were memorised. That way, there is no need to make the same report modifications over 
and over every time new data has been entered into the QuickBooks company data file. In addition, 
memorised report groups can be created so that multiple reports may be produced at the press of a 
button. 

 
Once a report has been modified to your liking, with the report open, memorise it by selecting the 
Memorise button at the top of the report. Alternately, select Edit > Memorise or Control+M. 
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The Memorise Report window will open, and there you can choose the default name for the report to be 
memorised or change the name. 

 
 

 
 
 

Also, if desired, check the box next to Save in Memorised Report Group and choose a group in which to 
save the new memorised report. 
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If the list of report groups is not sufficient for you and your organisation (perhaps different users want their 
own personalised lists of memorised reports), open the list of Memorised Reports by selecting Reports > 
Memorised Reports > Memorised Report List. 
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The Memorised Report list opens, with the existing group names and individual report names within each 
group. Select the Memorised Report button and choose New Group. 
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Give the new group a name and select OK: 
 
 

 
 
 

Then it is possible to go back to the already-open report you wish to memorise and assign it to the new 
report group. Alternately, if the report has already been saved as a lone report or as part of another 
group, right-click on that report in the Memorised Report list and choose Edit Memorised Report: 
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Then, you may edit the report name and also change the group of which it is to be a part as in the screen 
capture below. Make the changes and select OK: 

 
 

 
 
 

Memorised report templates in QuickBooks Premier & Accountant may be exported out of QuickBooks. 
These exported files have filenames with a *.QBR format. These *.QBR files may be imported into other 
data files open in QuickBooks Pro, Premier & Accountant. This enables you to create reports customised 
just the way you want in one data file without having to repeat the work in other similar company files. 
One caveat is that any *.QBR files from memorised reports that have custom filters (based on specific list 
names or custom fields) will not be able to be exported (and hence, not available for import). 

 
Any report produced in QuickBooks may be saved as a PDF or as an Excel spreadsheet, and can be e- 
mailed as either a PDF or spreadsheet attachment in one click as well. 

 
NOTE: there is no way to make memorised changes to any of the pre-set or “canned” reports that 
come with QuickBooks. If you run any of these pre-set reports, you will have to make any desired 
changes to them each time. Therefore, any changes you make to pre-set reports that you wish to be 
preserved should be saved as a memorised report. 



39 

How to Access Pre-Set Reports and Graphs in QuickBooks 
 

 

 
 

PROCESSING MULTIPLE REPORTS 
It is very simple to run several reports from the Memorised Report List concurrently. 

To process multiple reports select Reports > Process Multiple Reports. 

 

 
 
 

In the window that appears next, select all the reports you wish to run at the same time, by selecting and 
checking the reports from All reports, Ungrouped reports or one particular report group. 
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Make changes to the date ranges on the checked reports as needed and then select Display or Print. 
 
 

 
 
 

Selecting Display will result in all the selected reports appearing in QuickBooks. Selecting Print will result 
in all the reports printing to the chosen printer. 
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MEMORISED REPORT TEMPLATES (EXPORTING AND IMPORTING) 
Once a report resides on the Memorised Report list, its template may be exported from QuickBooks 
Premier & Accountant and then saved as a *.QBR file (and possibly e-mailed) to be used on other data 
files, by importing that *.QBR file into the other QuickBooks company files in Pro, Premier & Accountant. 

 
NOTE: Memorised reports which use company-specific filters (such as certain customer names or 
accounts) cannot be exported. Therefore, if there is a report that you wish to export, make a note of 
the company-specific filters (by looking at the Filters tab), remove them, and memorise this unfiltered 
report with a different report name. Then export that unfiltered report, and after importing it into 
another company file, introduce filters for that company and re-memorised that report to overwrite 
the initial imported unfiltered report template. 

 

EXPORTING MEMORISED REPORTS 
Once a report resides on the Memorised Report List in QuickBooks Premier & Accountant, highlight the 
report on the list by clicking on it. Then click on the Memorised Report button at the bottom of the list 
and choose Export Template. 
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Then browse to the location where the file should be saved (most likely a convenient location such as the 
desktop for easy e-mailing) and make any changes desired to the name of the *.QBR file. 
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IMPORTING MEMORISED REPORTS 
To import a memorised report (in the *.QBR format, exported from a QuickBooks Premier & Accountant 
Solutions company file) into a second QuickBooks company file (Pro, Premier, or Accountant Solutions), 
follow the following steps in that second file: 

 

1. Open the Memorised Report List by selecting Reports > Memorised Reports > Memorised 
Report List. 

 

2. Click on the Memorised Report button at the bottom of the list and choose Import Template. 
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3. Then browse to the location of the saved *.QBR file and select it for importing and choose Open. 
 
 

 
 

 
 
 

4. Then accept the offered name of the report or change its name, and if desired, save it in a 
Memorised Report Group as in the screen capture below. Re-name the file if you wish or 
if you have a file with the same name. 
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REPORTS SAVED TO THE ICON BAR 
If there is a report that a particular QuickBooks user runs several times a day, it may be worthwhile to put 
that report on the top icon bar, if you’re using it. (If you’re using the left icon bar, separate instructions for 
adding a report to that icon bar will follow.) 

 

ADDING REPORTS TO THE TOP ICON BAR 
Adding a report to the top icon bar is easy to do. First, run the report (either from the Memorised Reports 
or from the Reports menu, and make whatever settings or cosmetic changes you require. Then, when 
the report is displayed exactly the way you want it, whether it’s been memorised or not, select View > 
Add (report name in quotes) to Icon Bar. 
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Then in the Add Window to Icon Bar screen, edit the label for the report as it would appear under an 
icon in the icon bar, as well as the description that would appear when the mouse rolls over that icon. 
Choose the icon as well and select OK. 

 
 

 
 
 

The top icon bar now has an icon at the end with the label you gave it, and hovering the mouse over that 
icon will provide the description you defined in the previous window. 

 

 

 
 
 

Be very aware of the number of icons that appear in each user’s top icon bar. This method of adding a 
report to a particular user’s icon bar should be saved for only important, often-used reports. 

 
Later on, one can customise the icon bar by right-clicking on it, selecting Customise Icon Bar and then 
add, reposition, change, and delete icons as needed. 
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ADDING REPORTS TO THE LEFT ICON BAR 
Similarly, adding a report to the left icon bar, if you’re using that, is as easy as it is to add a report to the 
top icon bar. The steps start out the same, but you can do more with the left icon bar. 

 
First, run the report (either from the Memorised Reports or from the Reports menu, and make whatever 
settings or cosmetic changes you require. Then, when the report is displayed exactly the way you want it, 
whether it’s been memorised or not, select View > Add (report name in quotes) to Icon Bar. 

 
 

 
 
 

Then in the Add Window to Icon Bar screen, edit the label for the report as it would appear under an 
icon in the icon bar, as well as the description that would appear when the mouse rolls over that icon. 
Choose the icon as well and select OK. 
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The left icon bar now has an icon in the My Shortcuts section, with the label you gave it, and hovering 
the mouse over that icon will provide the description you defined in the previous window. 

 
 

 

 
 

Later on, one can customise the My Shortcuts section of the left icon bar by right-clicking on it, selecting 
Customise Shortcuts and then add, reposition, change, and delete icons as needed. Alternately, one 
can click on Customise Shortcuts at the bottom of the My Shortcuts section of the left icon bar. 
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Bear in mind that creating an icon while using the top icon bar will preserve that icon in the My Shortcuts 
section when switching to the left icon bar display. Therefore, there is no need to recreate icons you 
already set up when switching from the top icon bar to the left icon bar and vice versa. 

 
The left icon bar has an additional expandable section called Run Favourite Reports. You have the 
option of putting icons for the reports you run repeatedly in this section instead of putting them in the My 
Shortcuts section as this various sections of the left icon bar can be collapsed to save space. If you prefer 
the left icon bar display, and you wish to use the Run Favourite Reports section for your personalised 
reports instead of the My Shortcuts section, you will have to customise and memorise the reports first. 
Then, to add one or more reports to this section, in the left icon bar select Run Favourite Reports. This 
expands that section and then you can click on Customise Reports. 
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Then you can choose from standard, pre-set QuickBooks reports or memorised reports, and then choose 
the reports you wish to add to this section. You may add, remove, and reposition reports in this section. 

 
 

 



51 

How to Access Pre-Set Reports and Graphs in QuickBooks 
 

 

 
 

The reports you’ve selected now appear in the Run Favourite Reports section of the left icon bar. 
 
 

 
 
 

The Run Favourite Reports section allows you to conserve and segregate a space for your favourite 
reports, but you must be aware of two things. Firstly, unlike adding an icon to the top icon bar or adding 
an icon to the My Shortcuts section of the left icon bar for a report, you must memorise the report first (or 
it must be a standard, pre-set report that comes with QuickBooks with no customisation on your part) if 
you wish to add an icon for any report to the Run Favourite Reports section. Secondly, if you decide to 
switch from the left icon bar display back to the top icon bar display, any reports located in the Run 
Favourite Reports section will not appear in the top icon bar (whereas reports in My Shortcuts would 
appear as icons in the top icon bar upon switching). The reports will still be listed as memorised or 
standard reports, and so you will be able to run them and create icons for them if you wish. 
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ITEM-BASED REPORTS 
While QuickBooks does a wonderful job of reporting on financials (using accounts from the Chart of 
Accounts), reporting based on items in the Item List can provide much more detailed and granular 
information. 

 
Using items enables the QuickBooks user to employ a relatively short Chart of Accounts, while still 
yielding detailed reports. Many items, for example, can be linked to one or two income accounts. (An 
example would be many different styles of shirts that a store sells; each shirt style would be a different 
item, but they might all be linked to Sales or Shirt Sales.) 

 
In the screen capture below, the total income figure of 11,934.55 is an aggregate without any detail 
(beyond a division between Sales and Services Income). 

 
 

 



53 

How to Access Pre-Set Reports and Graphs in QuickBooks 
 

 

 
 

Quick Zooming on that figure produces the Transaction Detail by Account, but does not give 
sufficient detail as to what was sold. 

 
 

 
 
 

Selecting Expand at the top of the Transaction Detail by Account produces more detail, but there is still 
no information regarding what was sold. It would be possible to customise this expanded report and add a 
column for the Item, but we would still have to do further customisation to get definitive information on 
what was sold. 
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An item-based report, however, would give us the sales information we need. For example, if we select 
Reports > Sales > Sales by Item Summary for the same date range, 

 

 
 

 
 

We see exactly how much of each item was sold, to add up to that same sales figure. We see quantities 
as well as amounts (along with other columns which provide valuable information such as Gross Margin). 
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A similar report on purchases (Reports > Purchases > Purchases by Item Summary) shows the 
quantity and value of each item purchased. 

 
Using items on both sales and purchase transactions can provide valuable reports, and in the case of 
stock items (such as the shirts mentioned in the previous example), stock reports can be produced as 
well. These stock reports provide much more information than the Stock value on the balance sheet. 
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PARTICULARLY USEFUL REPORTS 
 

While you are encouraged to explore the robust reporting abilities of QuickBooks on your own with this 
course as a starting point, there are some particularly useful reports (for both accounting professionals 
and their business owner clients) that bear highlighting. 

 
Some of these reports are not available in other popular accounting packages, such as the Average 
Days to Pay reports. Other reports may appear in other accounting packages but the QuickBooks 
versions of these reports have special features that cannot be found elsewhere, such as the side-by-side 
comparison column options in reports, already described in detail. 

 

COMPANY SNAPSHOT 

 
The Company Snapshot available in QuickBooks 2015 onwards is a great report for clients who do not 
want lists of figures but a straight forward overview of their company’s performance at a particular time – as 
snapshot of performance. 
 
To access the Company Snapshot go to Reports > Company Snapshot. 
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The Company Snapshot can be customised by selecting Add Content, here you will find several reports 
concerning Company, Payment and Customer accounts. In order to add to exclude from the snapshot, 
just select or deleslect Add.  Once selected each report or graph can be dragged and dropped within the 
sampshot and rearranged accordingly. 
 
As with all Quickbooks reports the  QuickZoom magnifying glass allows you to deill down in the detal 
behind the fighures or graph. 
 
The sanpshot can be printed using the Print icon to the right of the page or saved as an image by clicking 
on the drop down arrow and choosing Save as Image. 
 
It can be used as stand alone report for customers or as a summary page for a management pack. 

 
 

 
   



59 

Particularly Useful Reports 
 

 

 
 

HOME INSIGHTS REPORT 
 
Another great new report that Accountant can help their client to get an overview of their company’s 
performance is the Insight Report. Available at Company > Home Page > Insights this report is able to 
give clients insight into their company’s financial performance. 
 
 

 
 
 
The Insight Page is divided into three sections the Centre pane, Income & Expenses. The Centre pane 
can be customised for content and at dates, Expenses sections can be customised for date only & the 
Income section cannot be customised. The Insights can be run on an accrual basis only. 
 
The report can be customised by selecting the Customise cog and select the reports you would like 
displayed. The report will print on more than one page if you select several reports. 
 
 
Note: When a company file is set up, only the QuickBooks Administrator has access to Home page 
Insights. If another user needs access, the Admin must edit that user's particular role to include full access 
to the Sales and Accounts Receivable, Purchases and Accounts Payable, and Sensitive Financial 
Reporting areas.  
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TRIAL BALANCE 
Access this report by selecting Reports > Accountant & Taxes > Trial Balance. 
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This provides you with a trial balance report for any date range, either a pre-set date range from the 
Dates drop-down box or a user-specified range by selecting the From and To dates. This date range can 
be as short as one day or as long as the range of all dates for which there are transactions in 
QuickBooks. 

 
NOTE: This date range flexibility feature is not generally available in other accounting packages. 
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AUDIT TRAIL 
The always-on audit trail tracks all transactions, posting and otherwise, that were entered, modified, or 
deleted that affect the general ledger. It also tracks who did what and when. For this reason, it is 
imperative that each user be assigned their own user ID and password. Otherwise, you will see what was 
done, but not by whom. (The exceptions are that it does not keep track of time tracking entries, 
reconciliation status, VAT filing status, or changes to lists.) QuickBooks does not allow you to turn off the 
Audit Trail, as was true with UK QuickBooks versions prior to 2008. 

 
Access the Audit Trail by selecting Reports > Accountant & Taxes > Audit Trail. 

 
The Audit Trail reports on many information fields (some are displayed only if you select Customise 
Report and checkmark the desired columns in the Display tab) having to do with each transaction on the 
report, including: 

 
 “Num” or Document Number (user-assigned, such as bill number or invoice number) 

 Transaction Number (assigned automatically and sequentially by QuickBooks behind the scenes, 
regardless of the user-assigned Document Number) 

 Transaction Type 

 Transaction Date 

 Entered/Last Modified Date 

 Entering/Modifying User 

 Account 

 Class 

 Quantity 

 Unit Price 

 Item 

 Debit amount 

 Credit amount 
 

If a transaction is modified several times, the Audit Trail keeps track of every single version or “State” of 
that transaction, while highlighting the latest State (which is what appears in the appropriate non-Audit 
Trail reports). The State column identifies whether you are looking at the most recent version of a 
transaction (the Latest) or an earlier version of the same transaction (a Prior). Transactions may have 
multiple Prior entries listed, but only one Latest. Very importantly, the Audit Trail tracks every entry, 
modification, and deletion, precisely when it was done, and who did it. 

 
TIP 1: The Audit Trail is your most powerful weapon against fraud. QuickBooks has listened to the 
suggestions of accounting professionals globally and created a report that shows you everything you 
need to see when troubleshooting a transaction. We encourage you to review the Audit Trail regularly 
and call any problematic transactions to the attention of the business owner and accounting staff. This 
puts them on notice that things are being checked regularly and investigated. 
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TIP 2: You are advised to create separate user names and passwords for each user. Otherwise, the 
audit trail will show every transaction as being from one user (in the case of a company in which 
everyone shares a single log-in!) 

 
Any information about the transaction that has been changed is highlighted in Bold Italic type in the 
report. If there are multiple versions of a transaction, the earliest version will have no highlighting, but 
subsequent versions will highlight each value that differs from the previous version's value in that field by 
displaying the value in bold italics. If a line item was added to the transaction, that entire line of the report 
will be highlighted. 

 
Each transaction is identified by a bold heading (for example, Bill 3422a). The transaction heading 
information always appears in the following order: 

 

1. The type of transaction (deposit, cheque, bill, etc.) 
 

2. The document number (if applicable). 
 

This status (Latest or Prior) is automatically assigned by QuickBooks as transactions are added, deleted, 
or modified. To view the most current version of the transaction, double-click any field in the Latest entry 
in the report. 
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One very valuable feature of the Audit Trail is that the user can run a report filtered by two date ranges. 
The first is the Report Date Range, which is the posting date of each transaction. The second is the 
Entered/Last Modified Date Range, which is the date on which the last changes were made to a 
transaction. (Unfortunately, one cannot filter by all modification dates but only the modification date that 
resulted in the Latest State.) 
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AVERAGE DAYS TO PAY REPORTS 
These valuable reports, located in the Customers & Receivables section of the Reports menu, allow the 
accounting professional to alert their clients to the risks of slow-paying customers. This aids in collections, 
improves cash flow, and reduces bad debt. 

 

Average Days to Pay Summary 
Access the summary version of this report by selecting Reports > Customers & Receivables > Average 
Days to Pay Summary. 
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Average Days to Pay 
Access the detailed version of this report by selecting Reports > Customers & Receivables > Average 
Days to Pay. This detailed version shows invoices, the invoice dates, due dates, and paid date, along 
with other information. 
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SIDE-BY-SIDE COMPARISON REPORTS 
As described earlier in the section involving using the Display tab in the Customise Report option, you 
may modify reports to show a variety of columns and sub columns for side-by-side comparison purposes. 

 
In addition to these customised reports, which you may memorise, you may run Profit & Loss and 
Balance Sheet Comparison reports directly from the Reports > Company & Financial menu. These 
reports start with some of the comparison customisations done for you, and then you may continue from 
there with your own customisations. 
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FIND 
One quick way of finding transactions for which you know very little detail is to use the Find function and 
enter just the field(s) for which you do have information. 

 
Access this feature by selecting Edit > Find or Control+F. 

 
 

 
 
 

Choose either the Simple tab and select a Transaction Type and any combination of details you have for 
Customer:Job, date range, document number, and amount, then select Find : 
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Or use the Advanced tab and highlight one or more fields for which you have information (sometimes just 
an amount will do; in this case we could have chosen less than or equal to or more than or equal to if 
we didn’t know the exact amount) and select Find. 

 
 

 
 
 

In either case, the list of transactions that match the Find criteria are listed in the lower part of the Find 
screen. At that point, select Go To to open the selected transaction (or double-click on that transaction in 
the list), or Report to see a report of these matching transactions (from which you may QuickZoom to 
individual transactions) or Export to export the list to Excel (see more on Excel reporting below). 
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QUICKBOOKS SEARCH 
There are times when an accounting professional is not familiar with the transactions or precise names 
(such as those of customers, suppliers, and items) in a client’s QuickBooks company file. The 
QuickBooks Search function will help locate any transaction or list name that matches the amount or text 
you enter. 

 
Access QuickBooks Search by selecting Edit > Search or by selecting F3. 

 
 

 
 
 

In the screen capture below, the accounting professional was looking for the name “Tom.” She entered 
the name in the text field at the top and clicked the magnifying glass icon. Had she known an amount, she 
could have entered it in the amount field (and chosen Exactly or Greater than or Less than) and/or a 
date range in the date fields. 
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The results are grouped by transactions and the various lists. Click on the Suppliers listing, which 
indicates three matches… 
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….and the three suppliers appear in the right-hand pane. Note that the name “Tom” does not necessarily 
appear in the names of two of the suppliers. However, the string of letters “Tom” may appear elsewhere 
in the details of those suppliers and not appear in this Search pane. 
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Hovering the mouse over the first name in the list makes some “clickable” icons appear, enabling the user 
to open or edit the entry associated with the selected name on the list (in this case, a supplier) or enter a 
transactions (in this case, a bill). The icons that appear vary by the type of result that is showing in the 
right-hand pane. 

 
 

 
 
 

The Search function does not yield a report, but it does produce a wide array of results. This is quite 
useful if the “searcher” does not have that much information on which to base a search. 
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PREFERENCES TO MAKE REPORTING MORE USEFUL 
 
PREFERENCES RE REFRESHING DATA 
When a report or graph has been built and is open in QuickBooks while new transactions are being 
entered, the information in that report may change, depending on what those new transactions are. 

 
If the new transactions would change the information in a report that is currently open, each user should 
determine whether the report should automatically refresh with the new data. If open reports are set to 
refresh themselves always with new data, QuickBooks performance speed could be hampered. 

 
Therefore, each user should control whether they want QuickBooks to prompt them to refresh report or 
graphs with new data, refresh automatically (which takes up the most resources), or not refresh at all. 

 
To change the settings for refreshing reports and graphs, select Edit > Preferences > Reports & 
Graphs > My Preferences and select the radio button next to one of the following: 

 
 Prompt me to refresh 

 Refresh automatically 

 Don’t refresh 

and then select OK. 
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PROMPT TO MODIFY REPORT OPTIONS BEFORE OPENING A REPORT 
In certain company data files, running reports which require calculations by sifting through a lot of data can take some time, and so running a time-
consuming report you intend to modify and refresh ultimately anyway can be quite frustrating. 

 
However, there is a preference which can be set so that any time a report is run, it first presents the user with a modification screen so that no time is 
wasted running the report with the wrong settings when it first appears. 

 
This is a user-by-user preference, as different users may wish to handle the initial appearance of reports differently. 

 
Access this preference by selecting Edit > Preferences > Reports & Graphs > My Preferences and check the box next to Prompt me to modify 
report options before opening a report. 
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EXCEL INTEGRATION 
Any report in QuickBooks may be exported to Excel, and this can be very useful for performing extra 
formatting and calculations that cannot be done within QuickBooks. A big advantage of Excel Integration 
is that in QuickBooks 2012 and later, the work you do in Excel after importing is “remembered” between 
QuickBooks and Excel! This means that you can export once, make your changes, and then refresh the 
data each month without having to make the formatting changes in Excel each time. See the section 
below entitled “One click refresh / update of Excel integration.” 

 
Access this feature with the desired report open by selecting the Excel button at the top of the report. 
Then choose whether to Create New Worksheet or Update Existing Worksheet. 
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As with saving a report to PDF, the advantage of doing this (as opposed to printing or using the e-mail 
function previously mentioned) is that the report may be saved anywhere on the computer or network that 
you choose and you may name the report something unique and meaningful (e.g. 
“AdjTrialBalNov2015SavedDec122015.xlsx”). 

 
There are several options when selecting the Excel button at the top of a report: 

 
 Create a new worksheet in a new workbook 

 Create a new worksheet in an existing workbook 

 Update an existing worksheet (one-click refresh – see next section for details) 

 Save as a *.csv file (which is useful in case Excel is not installed on the system) 

 Advanced options (by selecting the Advanced button) that include: 

o Auto Outline (allows for collapsing or expanding) – extremely useful 
o Auto Filtering (allows for custom data filtering) – extremely useful 
o Report header to show on the screen or just on the printed report 

o Repeat row labels on each page 
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NOTE: If you select How it works in the Send Report to Excel window, there is a description of which 
formatting changes are preserved when updating a QuickBooks report in Excel. 
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ONE-CLICK REFRESH/UPDATE OF EXCEL INTEGRATION 
As mentioned above in the section on Excel Integration, any QuickBooks report may be exported to 
Excel. Many users make a series of specific formatting changes once the Excel export has taken place, 
such as changing column and row sizes, renaming report headers and column and row headers, and 
inserting rows and formulas. All these desired formatting changes would have to be repeated any time the 
same report in QuickBooks was exported to Excel with refreshed data. 

 
With the one-click refresh feature, however, the tedious task of repeating the formatting changes every 
time the same report is exported to Excel is unnecessary. 

 
When a new, refreshed version of a report (that was already exported, formatted and saved in Excel) is 
run in QuickBooks, access this feature by selecting the Excel button at the top of the desired report in 
QuickBooks, and then choose Update Existing Worksheet. 

 
 

 
 
 

Alternately, there is another way to update an existing worksheet with refreshed QuickBooks data, but 
this time from Excel as opposed to from QuickBooks. In Excel, click the QuickBooks tab and select 
Update Report. 

 
 

 



80 

Preferences to Make Reporting more Useful 
 

 

 
 

NOTE: The first time you update a report from Excel, QuickBooks must be open. This is important 
because QuickBooks automatically updates your integrated applications preference. Basically, it tells 
QuickBooks that Excel has permission to access your data. After that, you can update reports from 
Excel even if QuickBooks is closed. 

 
NOTE:  In the Advanced tab available when sending reports to Excel, is the option to Include 
QuickBooks Worksheet with helpful advice.   
 
This will create an Excel tab named QuickBooks Export Tips.  This gives a helpful graphic 
explanations of the formatting options and restrictions affected in the exporting of reports to 
Excel.  
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QUICKBOOKS STATEMENT WRITER 
Accounting professionals wishing to produce professionally formatted financial statements and supporting 
documents will want to make use of the QuickBooks Statement Writer, available for free and only in 
QuickBooks Accountant. 

 
With this tool, you can create professional-looking financial statements in accordance with Generally 
Accepted Accounting Principles for those clients who use QuickBooks. It includes a selection of 
preformatted Balance Sheets, Income Statements, Statements of Cash Flows, and Statements of 
Retained Earnings. It also comes with some preformatted title pages, and accountants’ reports, auditors’ 
reports, review reports and audit reports. 

 
Access this feature by selecting Accountant > QuickBooks Statement Writer. 
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There are over 35 pre-set templates for financial statements and supporting documents, but accounting 
professionals may create their own templates. 
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After choosing or creating and editing a template, an Excel-like window opens with the data populated for 
the chosen template from the QuickBooks company file. 

 
 

 
 
 

The accounting professional may insert rows (for subtotals, grouped accounts, and blank rows for 
spacing), columns (to show prior year balances, and to calculate variances, ratios and percentages), 
combine fields, rename accounts, make formatting changes, determine rounding, and much more. 



86 

Preferences to Make Reporting more Useful 
 

 

 
 

This can all be done in a familiar Excel-like interface. 

These edits can be changed and applied to refreshed data. 
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The accountant’s information and company information can be inserted, along with footers, page 
numbers and other edits well beyond the capabilities of QuickBooks reporting. When initially opening up 
the QuickBooks Statement Writer, the Preferences & Formats button should be selected to enter the 
accountant’s information. 

 
 

 
 
 

The statements as they appear in the Excel-like interface can be tweaked using “drag/drop” functions as 
seen in the screen capture below: 

 
 

 
 
 

The QuickBooks Statement Writer can produce balance sheets in UK format. 
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OTHER QUICKBOOKS STATEMENT WRITER FEATURES 

 Reuse your customised financial statements with the same or multiple different clients 

 Supporting Document Editor allows you to prepare complete sets of financial statements, 
including custom title pages, accountant reports and notes 

 Quickly refresh statements with QuickBooks data 

 Export to Excel or save as a PDF for printing or emailing 
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