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QUICKBOOKS ACCOUNTANT 2016 
 

Many accounting professionals are drawn to QuickBooks purely to support and keep their clients, who 
have fallen in love with the software because of its power and ease of use. What these professionals may 
not realise is that in addition to great features for your client, there are many tools included in QuickBooks 
Accountant (and, to a certain extent, in the other editions) that are aimed at helping accountants and 
bookkeepers do their jobs more efficiently. 

 
This course covers the “accountant-centric” features in QuickBooks Accountant, which also contains all 
the functions of QuickBooks Premier, Pro. For all our bookkeeper friends out there, please forgive us the 
use of the word “accountant” — we are using it inclusively to include all accounting professionals who 
support more than 2 clients on QuickBooks. 

 
Some of these accountant-centric features are in plain sight, while others are available behind the 
scenes. Without exception, these features and tools will make the accounting professional’s life easier, 
while delighting their clients and saving time! These features range from tools to help you support 
multiple clients, to clean-up tricks that make light work of detecting and correcting typical client errors and 
fall into three major categories: 

 
 Managing clients 

 Month-end, quarter-end, year-end tasks simplified 

 Power reports 
 

Before we dive into these great features for accounting professionals, let’s clear up some of the 
misconceptions many people have about QuickBooks, and why it’s better than ever: 
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QUICKBOOKS MYTHS DISPELLED 
 

Myth #1: The QuickBooks Audit Trail can be turned off. Wrong! In 2008, the QuickBooks Audit Trail 
became a full-time, always-on report that shows who did what and when. 

 
Myth #2: QuickBooks users cannot be stopped from deleting transactions. Not true! In setting up 
any other user’s permissions, the Admin user can prohibit that user from changing or deleting 
transactions…even in areas to which they otherwise have access. 

 
 

 
 
 

Myth #3: QuickBooks isn’t real accounting software; it’s not even GAAP-compliant. Wrong again! 
Accounting professionals can use QuickBooks with the certainty that it complies with GAAP. In addition, 
the QuickBooks Statement Writer can be used to produce professionally formatted financial statements in 
accordance with Generally Accepted Accounting Principles and supporting documents. The QSW 
includes a selection of preformatted Balance Sheets, Income Statements, Statements of Cash Flows, and 
Statements of Retained Earnings. Additionally, you may create your own custom formats, or, customise 
existing reports and save them for future use. 
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Myth #4: Clients can go back and make changes to prior periods, and the trial balance keeps 
changing. This is easily preventable. Simply create a closing date with a password and make sure to 
keep moving that closing date forward as time passes & you close a period. Ensure that the permissions 
you grant to users prohibit them from creating, changing or deleting transactions dated on or before the 
closing date, even if they know the closing date password. Furthermore, if a user with permissions (such 
as the client signing in as the Admin user against your instructions) makes changes to a closed period 
because they entered the closing date password, running the Closing Date Exception Report will help 
you identify any changes they made, and reverse them if necessary. 

 
 

 
 
 

Myth #5: I spend too much time fixing the errors that QuickBooks allows my clients to make 
because the client doesn’t know what they’re doing. Wrong again. The Client Data Review feature 
makes light work of correcting client errors, freeing up your time for other activities. Clients will make 
mistakes (we always joke that QuickBooks is easy, but accounting is hard)…but with the Client Data 
Review tool you can find and fix those errors quickly and efficiently. 
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QUICKBOOKS ACCOUNTANT 2016: 
ACCOUNTANT-CENTRIC FEATURES 

 
Now that we’ve dispelled some common myths about QuickBooks, let’s turn now to the accountant- 
centric features of QuickBooks Accountant. 

 

MANAGING CLIENTS 
 
QuickBooks have designed several tools available to Accountants to help them manage their client files & 
interactions. 

 
Toggle to another edition 
Accounting professionals and ProAdvisors using QuickBooks Accountant 2016 often need to see the 
same interface their client sees when using QuickBooks. This is especially helpful during phone calls 
from clients, “Toggle” helps the ProAdvisor or accounting professional see what the client sees. That 
way, they can tell if the client, who may be running QuickBooks Pro, or Premier, has access to the menu 
item, functions and reports which they will be advising them to use. This makes over-the-phone 
consulting much easier. 

 
Access this feature by selecting File > Toggle to Another Edition and then select QuickBooks 
Pro or QuickBooks Premier General Business Edition. 

 
 

 



8 

QuickBooks Accountant 2016: Accountant-Centric Features 
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When you are finished simulating the edition you have chosen and you wish to return to the full 
QuickBooks Accountant functionality, select File > Toggle to Another Edition again. 

 
 

 
 
 

This time, you may toggle to the QuickBooks edition you did not choose in the first place, but in all 
likelihood you will want to return to QuickBooks Accountant so choose Premier Accountant Edition – 
Home, which indicates that QuickBooks Accountant Edition is the native software. 
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MULTI-INSTANCE 
This is a feature that accounting professionals have been requesting for years. Often, they would want to 
have more than one client file open at a time (especially important for tracking and reconciling 
intercompany loans), or a client’s company data file and their own accounting firm company data file for 
recording their time tracked or invoicing of that client. 

 
Multi-instance allows the QuickBooks user to open two files at the same time. With one company file 
already open, select File > Open Second Company. 
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When the second company opens, a window will advise you that now a Primary window (the first 
company file that was already open) and a Secondary window (the second company file that was just 
opened) will be open, and that there are certain restrictions (very few in the Primary company, but more in 
the Secondary company) on what functions can be accessed when more than one company file is open: 

 
 

 
 

 
 

Each company file’s QuickBooks window has a title bar that indicates the name of the company as well 
as whether the company file is the “Primary” or “Secondary” QuickBooks file: 
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Below is a list of the restrictions on the two company files: 
 

 
 

 
 

NOTE: When the Primary company file is closed, the company previously tagged as “Secondary” now 
becomes the new Primary file. 
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EDIT “NO COMPANY OPEN” WINDOW 
ProAdvisors, bookkeepers and accountants who support multiple clients and often restore, rename, and 
move client files after opening them will appreciate this feature. 

 
After a company file has been opened in QuickBooks, it populates both the No Company Open window 
list when a company file is closed as well as the Open Previous Company list in the File menu. Before 
QuickBooks 2012, if a company file had been moved or renamed, the old file location or filename would 
continue to appear on the both these lists for some time unless some tedious workaround steps were 
taken. 

 
Now, with QuickBooks 2012 and beyond, simply open QuickBooks Pro or Premier and, if a company file 
opens, select File > Close Company. The No Company Open window will appear. Access this feature 
by selecting Edit List to remove the files you wish to disappear from this window (and the Open Previous 
Company list). 
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The QuickBooks Edit Company List window appears. Click a checkmark next to each company file you 
wish to be removed from this list (and the Open Previous Company list found in the File menu) and 
select OK. 

 

 

 
 
 

The No Company Open window refreshes without the files that were checked to be deleted from the list. 
This action does not delete any files; it merely deletes any reference to them in this list. 

 
Similarly, the Open Previous Company list in the File menu also reflects the remaining filenames only. 

 
TIP: This is a very useful feature if a number of accounting professionals in a firm have to access their 
client files on a server. The No Company Open window (which shows the same company files as the 
Open Previous Company list) shows a list of companies that is unique to that particular local 
computer’s installation of QuickBooks Accountant. Each accountant can have their own unique list of 
client company files displayed in the No Company Open window when using QuickBooks Accountant on 
their own machine. There is no need to sift through client company files belonging to another 
accountant in the firm. 

 

QUICKBOOKS FILE MANAGER 
The QuickBooks File Manager is a great organisational and productivity tool for accounting professionals 
who support many QuickBooks users. It is often challenging to know which version of QuickBooks to use 
to open a client’s company file, because not everyone upgrades at the same rate. It is also challenging to 
have a secure place to keep all the passwords the accounting professional must have at their fingertips 
for all the different company files they support. In addition, because there are so many client files lurking 
in different areas of an accountant’s computer, and so many different types of clients, it is useful to have a 
simple method of organising the client files for easy access and grouping them by type (for example, in 
case you wish to copy a chart of accounts from one client to another’s file when setting it up). 

 
The QuickBooks File Manager handles all these challenges. 
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Access the QuickBooks File Manager within QuickBooks by selecting Accountant > QuickBooks File 
Manager. 

 

 
 

However, because QuickBooks File Manager is a separate program from QuickBooks Accountant, you do 
not have to have QuickBooks running in order to access the File Manager. 

 
From outside of QuickBooks, access the File Manager by double-clicking on the shortcut icon on your 
desktop or by finding the program in your Start menu. 

 
 

 
 
 

Client files can be added to the QuickBooks File Manager in one of three ways: 
 

 Add/Update Clients Wizard 

 Drag & Drop from Windows Explorer 

 Add Clients Dialogue 
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With the File Manager, accounting professionals can see all QuickBooks client files listed in one spot and 
sort them by type, location, version year and last modified date. The File Manager displays summary 
information for each company file including the company tax year, the report basis, the financial tax year 
and more. 

 
The File Manager will launch the right QuickBooks version simply by clicking on a file and securely store 
usernames and passwords in the password vault. 
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NEW COMPANY FROM EXISTING COMPANY FILE (“STARTER COPY”) 
This Starter Copy feature allows accounting professionals to take advantage of work they have done in 
the past on other client company files when creating new client company files in QuickBooks. This is very 
useful when setting up new companies in an industry in which you have done work before, or for clients 
who have many companies of similar structure. The feature essentially “clones” the setup of one 
company, and use it to create a new company file. 

 
Only non-sensitive information is imported from the original file to the new file including: 

 
 Preferences (except those related to bank or credit card accounts) 

 VAT items and VAT codes 

 Memorised Reports (only if they do not filter for specific accounts, customers, suppliers, jobs, 
items or employees) 

 Chart of Accounts (no sensitive accounts like bank or credit cards) 
 

To access the Starter Copy feature, select File > New Company from Existing Company File. 
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Specify the source company and the name of the new company. 
 

 

 
 

Confirm the location and the name of the QuickBooks company file you are creating and click on Save. 
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The new company is created, using non-confidential details that worked for other clients. The original file 
used as the source for creating the new company is left untouched. 
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MONTH-END, QUARTER-END, YEAR-END TASKS 
SIMPLIFIED 

 
ACCOUNTANT CENTRE 
The Accountant Centre, a great feature of QuickBooks Accountant, streamlines workflow by providing 
one-click access to the tools and resources accounting professionals use most. While it is possible to 
access all the functions in the Accountant Centre via the Accountant menu, the Accountant Centre 
acts as a hub and one- click access of these functions makes it very popular among accounting 
professionals. Accountants are able to customise the tools displayed to have quick access to those 
most used. 

 
The Accountant Centre is divided into four main areas: 

 
 Tools 

 Reconciliation 

 Memorised Reports 

 Accountant Updates 
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Access this feature by selecting Accountant > Accountant Centre. 
 
 

 

 
 
 
 

The Tools area includes such accountant-centric tools as Make General Journal Entries, Client Data 
Review (to be covered later in this course) and Batch Enter Transactions (also to be covered later in 
this course), and is customisable by selecting the Customise button in the top right section of the Tools 
area. 
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The Reconciliation area lists all accounts that have undergone at least one reconciliation, as well as the 
“last reconciled” date, the reconciled balance, and finally the current balance. Clicking on the account 
name takes you to the register for this account. Clicking on the date next to an account name takes you to 
the Select Previous Reconciliation Report screen so that you may select a prior period from which to 
reproduce a reconciliation report. All this can be done by staying in the Accountant Centre, and without 
having to go through the Chart of Accounts, the Banking menu or the Reports menu. 

 
The Memorised Reports area is a convenient starting point from which to launch any reports that are 
residing in the Memorised Reports List. From the drop-down list, the accountant can choose a group from 
which to select reports, or the accountant can click on Display Group in order to select multiple reports 
from that group. There is also one-click access to the QuickBooks Statement Writer from this area. 

 
The Accountant Updates area lists links to information of particular interest and use to accounting 
professionals. For example, in the screen capture below, there is a link to “Free Webinars for 
Accountants and Clients.”  Intuit will add information to this area as it becomes available and relevant. 

 
You can arrange for the Accountant Centre to appear automatically when you open a company file by 
selecting the checkbox next to Show Accountant Centre when opening a company file at the bottom 
of the Accountant Centre. If you find this automatic feature intrusive, deselect that checkbox. 
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ADJUSTING GENERAL JOURNAL ENTRIES 
This feature allows the user to tag a General Journal Entry as “adjusting” by checking the box next to 
Adjusting Entry at the top of the form. 

 
Selecting this checkbox will segregate the general journal entry determined as necessary at a year-end or 
period-end (such as accruals and depreciation) from other entries that are made in the course of 
recording normal business activities. 

 
 

 
 
 

WORKING TRIAL BALANCE 
Especially useful during year-end accounts reconciliations and preparation for tax returns and financial 
statement preparation, the Working Trial Balance feature allows the accountant to see the beginning 
balance, the net effect of all transactions for the selected period, plus the net effect of all adjusting entries, 
and to add work paper references. 

 
Access this feature by selecting Accountant > Working Trial Balance. Then select the desired date 
range, either by choosing a pre-set period from the drop-down box or by selecting a custom period with 
user-determined From and To dates. Also select Accrual or Cash basis reporting. (Note that QuickBooks 
can switch between the two at the click of your mouse.) 

 
The user may double-click or “drill down” (see the magnifying glass with the Z in the middle in the screen 
capture overleaf, indicating that a QuickZoom drill-down function is possible) into any number in this 
report to find the transactions for this account, and may continue to drill down until a specific transaction 
is opened for viewing or editing. 
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The Adjusting General Journal Entries (see previous section) are segregated into their own column so 
that there is a separation between normal entries that are made during the year and any adjustments that 
are determined by the controller, financial director, auditor, or accounting professional to be necessary for 
such items as accruals and depreciation, or year-end. 

 
For simplicity, there is also the option to show only accounts with transaction activity by selecting a 
checkmark in the box in the bottom left corner, Only show accounts with transaction activity. 

 
The Working Trial Balance feature allows the accountant to enter adjusting general journal entries directly 
from this window. Simply select the Make Adjustments button in the bottom right section of this window. 
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HIDE/SHOW LIST OF JOURNAL ENTRIES IN GENERAL JOURNAL 
ENTRY WINDOW 
When entering or reviewing previously-posted general journal entries, it is possible to see a list of general 
journal entries (for a wide variety of pre-set date ranges) which were already entered. This can be quite 
helpful in deciding whether to post an entry such as depreciation or an accrual, or to determine the 
amount of the entry. Access this feature in a general journal entry by selecting the Show List green icon 
with the plus sign in the main tab at the top of the Make General Journal Entries window. 
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Conversely, if a list of previously-posted general journal entries is already displayed at the bottom of the 
Make General Journal Entries window, the Show List icon with a plus sign becomes a Hide List icon with 
a minus sign. Select this Hide List icon if you do not wish to be overwhelmed with too much information 
by seeing previously-posted general journal entries. 
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AUTO-REVERSING JOURNAL ENTRIES 
This feature of general journal entries in QuickBooks Accountant enables the user to open a previously- 
entered entry and select the Reverse icon at the top of the journal window in the Main tab. 

 
 

 
 
 

This will generate a reversing entry dated the first day of the next month, with all debits and credits 
reversed, along with a checkmark in the box next to the words Adjusting Entry, an R added to the entry 
number, and a memo indicating that it is a reversal of a particular journal entry. 

 
This is very useful for accruals at financial year-end. 
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HOME CURRENCY ADJUSTMENTS FOR MULTICURRENCY 
Company files which have multiple currencies enabled often are required to revalue certain foreign 
balance sheet accounts (banks, credit cards, accounts payable and accounts receivable) at least once 
each year on the financial year-end date. The revaluation would be using a foreign currency exchange 
rate as of that date to ensure that the home currency value of each foreign account on the balance sheet 
is accurate. Depending on the company and the currency exchange rate swings, this valuation may have 
to be done once a quarter or even once a month. 

 
This revaluation is known in QuickBooks as a Home Currency Adjustment. 

 
Access this feature in company files that have Multiple Currencies enabled by selecting Company > 
Manage Currency > Home Currency Adjustment. 

 
 

 
 
 

When the Home Currency Adjustment Window opens, select the valuation date, currency, and the 
chosen exchange rate between that currency and the home currency. Select Calculate Adjustment. 

 
All foreign accounts using this currency will appear in the grid below: banks, credit cards, suppliers being 
owed money (Accounts Payable) and customers owing money (Accounts Receivable). The expected 
impact on the balance sheet and the Exchange Gain/Loss account in the home currency will appear in 
the last column. Checkmark the accounts that you wish to revalue (not all accounts, or for that matter, any 
of the accounts, must be revalued). 



29 

Month-end, Quarter-end, Year-end Tasks Simplified 
 

 

 
 

After the desired accounts have been chosen and the impact reviewed, select Save & Close or Save & 
New. 

 
 

 
 
 

The impact of this Home Currency Adjustment is a special kind of General Journal Entry, which allows for 
multiple lines indicating Accounts Payable and/or Accounts Receivable accounts. The foreign amounts (in 
this case, USD) do not change, but the home currency value of each account in the entry changes. 
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The following is the Balance Sheet showing the Home Currency values of USD accounts before the 
Home Currency Adjustment: 
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The following is the Balance Sheet showing the Home Currency values of USD accounts after the Home 
Currency Adjustment, which affected balance sheet accounts: 

 
 

 
 
 

However, the value of USD in each account is unchanged from what it was before the adjustment. 
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The following is a one-day Profit & Loss report that shows the Profit & Loss effect of the other side of the 
Home Currency Adjustment: £29,354.09 expense in Exchange Gain/Loss [made up of the gain in value 
of the Accounts Payable - USD account (288.72 + 42.19 for the two suppliers) and the loss in the value 
of the US Dollar Bank (29,685.00) that day]: 
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ACCOUNTANT’S COPY 
There was a time when clients would provide their accounting professionals with a copy of their 
QuickBooks company data (or printouts from the data) for a given financial period or year, and the 
accountant would work in that copy of the data while the client continued to enter new information in the 
live data back at their office. The disadvantages to this method were many: 

 
 The client would often make changes to the financial period (or a period prior to that one), even 

with a closing date in effect, and then the client and the accountant no longer had exact copies of 
the data or the balances for the period in question; 

 As a result, when the end user would enter the accountant’s list of adjusting journal entries for the 
period into QuickBooks, the resulting final trial balance would not match the trial balance 
produced by the accountant and confusion would ensue; 

 Furthermore, after the next financial year-end, the opening balances of the copy of file provided 
by the client to the accountant would not match the previous financial year’s trial balance and the 
accountant would be required to do extra work to make sure the opening balances matched; 

 The accountant would either have to charge for this extra work required (and defend an increased 
accounting bill) or write off the time they spent getting the previous year’s balances to be correct 
and not alienate a client; 

 The client’s live QuickBooks data often did not report the finalised and accurate balances for 
many years; 

 The client would still be required to enter the accountant’s adjusting journal entries, and often 
transcription errors would occur. 

 
To circumvent these problems, QuickBooks Pro, Premier and Accountant end users may create an 
Accountant’s Copy of their data to provide to their accounting professional while they continue to do 
work in their live data. The Accountant’s Copy merges back into the live copy once the changes are 
made, which eliminates the chance that the data gets “out of sync.” 

 
Clients access this feature by selecting File > Accountant’s Copy > Client Activities > Save File. 
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The steps in creating, using, and incorporating the information from an Accountant’s Copy are as follows: 
 

1. The client uses their live data (filename with format *.QBW) to create an Accountant’s Copy 
(same filename with date and time of creation, with format *.QBX) with a dividing date, generally 
the financial year-end; while this copy exists, the live *.QBW working file has some restrictions 
upon its use; 

 

2. The accountant obtains the *.QBX file (by email or via a flash drive) and turns it into a working file 
he or she can use (same filename with date and time of creation, with format *.QBA) and works in 
it; 

 

3. When the accountant is finished, he or she creates an import file of the changes made so that the 
client will be able to import the changes (same filename with date and time of creation, with 
format *.QBY); 

 
4. The client imports the *.QBY changes back into the live working file (*.QBW), which removes all 

previously-existing restrictions on the working file. The client file is now up-to-date with the correct 
balances and entries that match the accountant’s work, without having to enter any entries 
manually. All accountant changes are now shown in the live working file. 

 
The filename extension sequence in using the Accountant’s Copy feature is: 

 
QBW -> QBX -> QBA -> QBY -> QBW 

 
The sequence of steps for the client and the accountant are shown in the screen captures below: 
 
Client creates Accountant's Copy (*.QBX) 
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Client confirms Accountant’s Copy format 
 
 

 
 

 
 

Client specifies dividing date 
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Saving of Accountants Copy 

 
 

 
 

 

 

Confirmation of *.QBX file creation 
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*.QBW file: Accountant's Copy exists 

 
 

 
 
 

 

Accountant to convert Accountant's Copy 
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Or from the File > Open or Restore Company File select as below. 
 
 

 
 

 
Flowchart of filename types 

 
 

 
 

 



39 

Month-end, Quarter-end, Year-end Tasks Simplified 
 

 

 
Client/Accountant restriction list 

 

 

 
 

 
 

Accountant to convert QBX file 
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Confirmation of QBA file creation 
 
 

 
 
 
 

 

 
 

 
 
QBA file title bar 
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Message that the client sees while the Accountants Copy is out with the Accountant 

 
 

 
 

 
 

After accountant has entered all changes — accountant now creates file to send back to Client, for 
them to import into their working file 
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QBW file: Client importing accountant's changes 
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QuickBooks recommends that you set a closing date password to prevent any changes to be made to the 
file. 

 
 
NOTE: The Accountant’s Copy may be created by the client in QuickBooks Pro, Premier or Accountant. 
However, only the QuickBooks Accountant user is able to read, convert and use the Accountant’s 
Copy. 

 
Note: Additionally, only the file that created the original Accountant’s Copy will accept the 
Accountant’s Copy back from the accountant or bookkeeper. This gives everyone the assurance that 
the right changes are being imported back in to the working file. 

 

 
BACKWARDS COMPATIBILITY USING THE ACCOUNTANT’S COPY 
QuickBooks Accountant users may read and use and transfer Accountant’s Copy files that were created 
either in the same version year or the year prior. 

 
In other words, the accounting professional importing the Accountant’s Copy into QuickBooks Accountant 
can make the changes necessary and send them back to the client for importing into the live working file, 
and the client can be using either the same version year or the previous year (of QuickBooks Pro, 
Premier or Accountant) with no compatibility issues and no need for the client to upgrade to the current 
version year. 

 
For example, a client running QuickBooks Pro 2015 can send the Accountant’s Copy to their accountant 
who is running QuickBooks Accountant 2016. The accountant can make the appropriate changes and 
send the file back to the client running QuickBooks Pro 2015 and there will be no issues importing the 
changes into the live 2015 working file. 
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EXTERNAL ACCOUNTANT USER 
An External Accountant is a powerful user type that can access all areas of QuickBooks except 
sensitive customer data, such as credit card numbers. If you log in to your client’s QuickBooks Pro or 
Premier file (version year 2012 and above) as an External Accountant user, you can segregate the 
changes you made during your review from other changes made by your clients, including the 
administrator. 

 
If you are logged in as an External Accountant user using your client’s QuickBooks software, you can 
access the hidden Client Data Review feature in the Pro and Premier editions of QuickBooks (via the 
Company menu), although the feature set is an abbreviated version of the full-featured version of Client 
Data Review (see below) that is available in QuickBooks Accountant. This is a great way to access many 
of the accountant-centric features you love from QuickBooks Accountant when you are at your client’s 
site and using their software. You must be using QuickBooks 2016 to access the 2016 Accountant 
features (see next section). 

 
NOTE: Client Data Review is not available in Pro or Premier when logged in as the Admin user. 

 
Create an External Accountant type of user in your client’s company file while signed in as the Admin 
user. Select Company > Set Up Users and Passwords > Set Up Users. 
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From there, follow the prompts to create a name and password, and in the window in which you 
determine if the user has access to all or select areas of QuickBooks, there is a third option to set up this 
user as an External Accountant. 
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CLIENT DATA REVIEW 
The Client Data Review (CDR) feature was created to help the accountant or bookkeeper find and clean 
up typical data entry errors made by clients in QuickBooks without having to search for them manually. 
The purpose is to do this all seamlessly and quickly, saving the accounting professional a lot of time. 

 
An example of a typical client error is receiving payment against an invoice, whilst making a separate 
deposit for the funds against revenue into the bank. This double-counts revenue, leaves the Undeposited 
Funds account uncleared, and the effects on VAT vary. 

 
Client Data Review is a set of tools that can be used as a Monthly or Quarterly or Yearly “checklist” — 
moving through the tools will ensure you have checked and validated all key areas of the P&L and 
Balance Sheet. Additionally, notes can be entered, and you can “mark the review complete” when you 
are finished. 

 
TIP: Another time-saving benefit of the CDR can be to reduce the amount of time it takes for you to 
account for and provide a quote for a new QuickBooks client engagement. Upon an initial sales 
meeting with a prospect, you can run this review on the data file and see, at a high level, any errors 
residing in the QuickBooks file. This will enable you to give a more accurate initial time budget for the 
job. Alternatively, if you are proposing a fixed fee engagement, this tool can likely reduce the hours 
you will need for the job and generate a more profitable data file clean-up engagement. Additionally, 
you can create standardised processes within your firm for working with clients to help improve your 
efficiency and productivity. 

 
Since CDR may be used in multi-user mode, and since it can be used by any External Accountant user 
created by the Admin user in QuickBooks Pro and Premier (and any user with sufficient permissions in 
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QuickBooks Accountant), there is no need to take the client file away, have the client stop working in 
QuickBooks, and open the client file for CDR using your version of QuickBooks. This can all be achieved 
at your clients’ locations, or remotely from your location, while your clients continue to work in 
QuickBooks. No one is inconvenienced. Just remember that only one person may use the CDR function 
in a QuickBooks data file at a time (while other users may certainly use other areas of QuickBooks.) 

 

ACCESSING CLIENT DATA REVIEW 
The instructions for accessing CDR depend on which version of QuickBooks is being used. 

 
In QuickBooks Accountant, access CDR by selecting Accountant > Client Data Review, after which 
you may select Client Data Review from the sub-menu or one of the specific tools in Client Data Review 
as in the screen capture below. You may then see a prompt to create an External Accountant type of user 
(unless the prompt has been turned off), although you do not have to create one if you already have 
access to CDR. 

 
In QuickBooks Pro & Premier (when signed in as an External Accountant user), access CDR by 
selecting Company > Client Data Review (this item in the Company menu does not appear in 
QuickBooks Pro & Premier unless the user is an External Accountant user). 

 
 

 
 
 

NOTE: Controllers or internal accountants may also use CDR for their own company to clean up the 
data file periodically. Even if the version of QuickBooks is not Accountant, create a new user which is 
an External Accountant type of user. This will open up the functionality of CDR from the Company 
menu which even the Admin user would not be able to access. Again, only certain CDR tools would be 
available in this case. 

 
TIP: Always create a backup of your clients’ data before you begin your year-end clean-up. The 
preferred file type for this is the .QBB file a QuickBooks Backup file. To create this type of file, select 
File > Create Backup (or File > Create Copy > Backup Copy) and follow the instructions on each 
screen prompting you as to where and how to save the backup data file. 
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Choose the review date range, either from the drop-down list or enter your own custom From and To 
dates as well as the review basis (Accrual or Cash). If CDR was used previously, you will then be able to 
select whether or not to keep task notes from the previous review. Select Start Review. 

 

 

 
 
 

The CDR menu contains several tools and reports. Those items which are exclusive to CDR are marked 
with a wrench icon. The other items without the spanner icon are available outside of CDR as well. The list 
can be customised at the settings cog. 
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The clean-up tasks of Client Data Review are listed below, organised by area. (Not every QuickBooks 
company data file will have all these areas visible in CDR if particular functions have not been enabled. 
For example, if payroll has not been enabled in QuickBooks, there will be no Payroll area clean up tasks 
in CDR.): 

 
 Account Balances 

o Troubleshoot Prior Account Balances 
o Reclassify Transactions 

o Open Working Trial Balance 
 

 Review List Changes 

o Chart of Accounts 
o Items 
o Fixed Asset Items 

o Payroll Items 
o Review Items Setup 
o Customers (Customer Centre) 
o Suppliers (Supplier Centre) 

 
 Accounts Receivable 

o Fix Unapplied Customer Payments and Credits 
o Clear up Undeposited Funds Account 
o Review AR Ageing Summary Report 

o Write Off Invoices (includes VAT) 
 

 Accounts Payable 

o Fix Unapplied Supplier Payments and Credits 

o Review Unpaid Bills Report 
 

 VAT 

o Find tax with no Tax Line 

o Adjust VAT Payable 
o File VAT 

 
 Stock 

o Review Stock Setup 

o Compare Balance Sheet and Stock Valuation 
o Troubleshoot Stock 
o Adjust Stock Quantity/Value on Hand 

 
 Payroll 

o Fix Incorrectly Paid Payroll Liabilities 
o Review Payroll Liabilities 

o Review Employee Default Settings 
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 Bank Reconciliation 

o Reconcile Accounts 
o Locate Discrepancies in Bank Reconciliation 

o Review Missing Cheques 
 

 Miscellaneous 

o Set Closing Date and Password 

o Review QuickBooks Preferences 
 

Each section of CDR has a drop-down box for specifying the status of that function: Not Started, In 
Progress, Completed, or Not Applicable. Also, the user may select the clipboard icon next to the status 
box for entering notes regarding that particular function. 
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The CDR window displays who is logged in and currently performing these review tasks. Furthermore, 
there is a large section on the right of the CDR panel for Review Notes related to the file as a whole, and 
these notes may be accessed by selecting the pencil icon in the top right corner of the CDR window. The 
Review may be marked as Complete. The progress of the Review may be printed out or Saved as a PDF 
at any time by selecting the appropriate button in the bottom left section of the CDR window. Finally, an 
Audit Trail related to the CDR can be produced at any time by selecting the Audit Trail of Review 
button. 
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NOTE: It is important to Mark the Review Complete at the end of the CDR process, because this 
records your final Trial Balance figures for the period, against which you can compare your figures the 
next time you perform a Client Data Review for this client. 

 

 
 
 

With notes and status available for each component of CDR as well as CDR as a whole, this enables the 
accounting practitioner to produce working papers for the file review right in QuickBooks. 



55 

Month-end, Quarter-end, Year-end Tasks Simplified 
 

 

 
 

RECONCILING ACCOUNTS 
While it is important to reconcile bank and credit card accounts monthly (and in a timely fashion), they are 
by no means the only accounts that may be reconciled. In fact, any balance sheet account with the 
exception of Retained Earnings may be reconciled using the reconciliation feature in QuickBooks. 

 
Access this feature by selecting Banking > Reconcile. 

 
 

 
 
 

At this point, you can choose the balance sheet account you wish to reconcile (along with the 
reconciliation or statement date and any other details such as the mandatory ending balance as of that 
date) from the drop-down box: 
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Once the account to be reconciled is chosen and the statement date and ending balances are entered, 
the Reconcile window pops up with all outstanding transactions (i.e. those transactions that have not 
undergone reconciliation in the past). 

 
There are several important features of the Reconcile window that make reconciling easier, faster and 
more accurate. It is a good idea to make use of these by clicking on them. 

 
 

 
 
 

The first is Hide transactions after the statement’s end date in the top right corner of the Reconcile 
window. This box is very important to check for a number of reasons: 

 
 It makes all transactions dated after the statement date go into hiding, so that it is easier to find 

the transactions to mark as cleared. This is particularly useful if your client’s company data file is 
more than a month behind on having reconciliations done. It makes doing all the sequential 
overdue reconciliations easier to handle, as later transactions will not confuse the eye of the 
person doing the reconciling. 

 There is no chance of accidentally clearing a future-dated transaction instead of one dated during 
the statement period. This can happen especially when there are monthly pre-authorised 
payments, such as leases on computers and office machines. It is very important to avoid doing 
this, even if the amounts of the two transactions are identical. The reason for this is that the 
Reconciliation Summary and Reconciliation Detail reports in QuickBooks, which show the bank 
balance, cleared and uncleared transactions, show the register balance for that account based on 
a calculation. If a future-dated transaction is cleared, the calculated register balance will not 
match the trial balance as of that date and confusion will ensue. 
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Another important feature is the ability to click on the column headers to sort the transactions in the 
reconciliation window by a particular column’s parameter (either in order or reverse order, based whether 
the column header was clicked once or twice). Some things to keep in mind: 

 
 Just as is the case in the Customer Centre and Supplier Centre, clicking on a particular column 

header will sort the listing by that column’s contents. Clicking on it a second time will sort the 
listing in reverse by that column’s contents. 

 Sorting by a column can help in finding a particular transaction to clear, especially if the column 
used for sorting is the Amount column. 

 Keep in mind that it is possible to sort and resort by different columns while reconciling, without 
losing the checkmarks already clicked on transactions to be cleared. When having difficulty 
finding one or more uncleared transactions, it is often useful at some point to click on the 
checkmark column header on both sides of the Reconcile window, so that all uncleared 
transactions appear together and are easier to find. For many practitioners, this feature alone is 
reason enough to upgrade a client to the current version of QuickBooks, since it makes the bank 
reconciliation process so much easier! 

 
The next important part to click is the Columns to Display button. Clicking this button makes the 
Customise Columns box appear, and the user can specify which columns should appear on the 
Cheques & Payments side as well as on the Deposits and other Credits side. This is useful because there 
may be details in these columns that make the transactions easier to locate, especially when sorting by 
columns (see above). 

 
A recommended checkbox to click is the Highlight Marked checkbox, in the bottom left corner of the 
Reconcile window. When this box is checked, all marked transactions are shown in a slightly shaded 
colour, visually segregating cleared transactions from those that have not yet been cleared. This is 
particularly useful in a Reconcile window with many transactions to peruse. 

 
NOTE: It is very important to print out the Reconciliation Summary and Reconciliation Detail reports if 
you are using QuickBooks Pro, which saves (and makes available for printing) only the last completed 
reconciliation report, either as a PDF or it its current state, including any changes made to 
transactions since the original reconciliation. At the very least, save the reconciliation reports from 
QuickBooks Pro as PDF files and name and organise them appropriately). 

 
TIP: Printing or saving previous reconciliation reports is not necessary in QuickBooks Premier and 
Accountant (or Enterprise Solutions), which preserve all prior reconciliation reports as PDF’s. These 
versions of QuickBooks also make it possible to print out all prior reconciliation reports in their current 
state. Therefore, it can be valuable to open a client’s QuickBooks Pro company file in QuickBooks 
Premier or Accountant, in order to have access to prior months’ reconciliation reports if necessary. 
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There are times when a client might inadvertently change or delete a transaction that was already 
reconciled. When that happens, the opening balance in the Reconcile window would be different from 
what it should be. It can be useful to compare a PDF version of a bank reconciliation report to one that 
changes with new data that was entered. This comparison, in conjunction with the Reconciliation 
Discrepancy report, can help the ProAdvisor undo the changes that skewed the reconciliation. 

 
What if the client has never reconciled the bank or credit card account? Many business owners do not 
understand the importance of reconciling their bank and credit card accounts regularly. The only way to 
start reconciling an existing (as opposed to a new) bank or credit card account on a particular statement 
date is to have all periods prior to that date reconciled. If there are many months, or even years, of 
statements that have not been reconciled, comprising thousands of transactions, this could present a 
logistical problem. In this case, there are two options: 

 
 Month by month, reconcile this account in QuickBooks. Make use of the Hide transactions after 

the statement’s end date checkbox so that no post-dated transactions litter the Reconcile 
window, making it easier to find the transactions to clear. Clicking on the column headers and 
specifying which columns to show will also make it easier to find the transactions to clear. 

 If you are certain that all transactions have been entered into the bank or credit card register, 
perform one gigantic reconciliation from the beginning of time to the statement end date of the 
last statement (or whatever statement date you decide). Select Mark All and then unmark the 
transactions you know to have been outstanding as of that date. There will be no individual 
reconciliation reports to print out or save, but this choice is often the most expedient. The opening 
balance for this one gigantic reconciliation would be either 0 or the opening balance for the 
account, if the person who set up QuickBooks for this company used the opening balance option 
when they created the account. 
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BATCH ENTER TRANSACTIONS 
 
This new features allows the accounting professional to enter groups of bank-related and credit card- 
related transactions quickly and easily into QuickBooks. These transactions – cheques/direct debits, 
deposits, credit card charges and credits, bills & bill credits, invoices & credits, can be entered manually 
in a line by line data entry fashion with a spreadsheet-like feel, or copied and pasted from Excel into 
QuickBooks all at once. 

 
To access this time-saving feature, select Accountant > Batch Enter Transactions. 

 
 

 
 
 
 

Select the transaction type, and then the bank account or credit card account, and then choose from 
multiple data fields and customise the columns you want in order to streamline data entry. For example, 
add stock-related columns to track item costs and quantities. 
 
Credit Memos and Bill Credits can be entered with the invoices and bills as negative values. If a 
transaction has more than one VAT code or Account Code then use the Split button at the bottom of 
the page to enter each part of the transaction. 
 
TIP: you can enter Direct Debits using the Cheques drop down. Instead of having cheque numbers, 
you can create a numbering scheme for the direct debits – perhaps by using the bank reference 
number. 

 
TIP: the columns are customisable, so you can re-order them to match the way you are entering 
them, in the case of manual data entry, or if you are pasting from Excel. 
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Because the QuickBooks Batch Enter Transactions screen allows for only one transaction type to be 
batch entered at a time, when copying and pasting transactions already in Excel, first sort the 
transactions in Excel by type so that you can copy and paste groups of data easily into QuickBooks. 
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DELETE BATCH TRANSACTIONS – NEW TO 2016! 
 

This great new feature available in the 2016 Accountant Version of QuickBooks gives the accounting 
professional the ability to delete transactions as a batch instead of one by one.  From time to time it may be 
necessary to clear out duplicated or erroneous transactions and to do this one by one is time consuming 
and tedious. 
 
To access Delete Batch Transactions go to Accountant > Batch Delete/Void Transactions. 
 

 
 
 

Currently the transactions available for batch deletion are invoices, cheques and bills. 
Once you have selected the type of transaction you which to delete or void choose whether you would like 
to sort the transactions by the date they were entered, modified or the transaction date. 
 

      
 
 
This is really useful if for whatever reason you or a client have accessed an old data file and begun to enter 
transactions in error, you can partition just the day’s input and remove.  
 
From the list of transactions select the transactions you wish to void or delete. You can choose to include 
previously voided transactions to delete. The list can be sorted in ascending or descending order by 
clicking on any column in the list. Choose 
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QuickBooks will warn you if you select an invoice or transaction that is linked to another transaction such  
as an invoice with an associated payment. It will unlink the transaction that you have chosen to delete but 
not delete it, in the case of a purchase payment it will remain on the supplier account marked as ‘on 
account’ 
 
 

 
 
Please also note that when you have selected the erroneous items – you will have the option to either to 
void or delete and review before you do either.  You will remember that we discussed the difference 
between voiding and deleting in the module on Customer and Supplier Processes.  Once you have 
selected all the relevant transactions Review & Void or Review & Delete  
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Check the list presented is correct, QuickBooks will warn you that this is a permanent change & 
recommend that you Back-up & Delete.  It is strongly recommended that you do so – so that you have a 
copy you can return to if there is any error! Though it will allow you bypass the back-up & to Delete Only. 
 
 
 

 
 
 
If you choose to back-up, QB will automatically run the back-up sequence and give you a message & 
details of the location that you chose. 
 
Once the process is complete you will get a message confirming the number of transactions voided or 
deleted and have the option to either view the transactions or close.  
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If you choose to view the transaction summary QuickBooks will display these in a Voided/Deleted 
Transactions Summary report which you should keep for your records. If you are moving the data to 
another QBDT file you could export the report to Excel, then configure the spreadsheet and batch enter in 
the correct file. 
 
 

 
 
Used carefully the Batch Enter and Batch Delete/Void can be used as a basic delete/export/import tool 
for QuickBooks files. 
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SEND GENERAL JOURNAL ENTRIES 
 

For a variety of reasons (for example, perhaps the client is not that sophisticated and uncomfortable with 
more esoteric computer functions), accounting professionals do not always use the Accountant’s Copy 
feature. What this means is that the accountant or bookkeeper creates a set of journal entries that must 
be posted in the client’s QuickBooks file so that the entries and the final Trial Balance in the client’s data 
mirror what the accounting professional has. 

 
This process is often problematic. The client may be uncomfortable entering the transactions, or perhaps 
they might enter them incorrectly. This would result in a Trial Balance in the client’s live working file being 
different from what the accounting professional has. This discrepancy would cause problems in creating 
budgets, reporting year-over-year results, or when doing the year-end the next year as the beginning 
balances are not accurate. 

 
The Send General Journal Entries feature allows the accounting professional to send an attachment of 
general journal entries to clients for importing into QuickBooks, rather than sending a list of entries for the 
clients to read and enter manually. 

 
Access this feature by selecting Accountant > Make General Journal Entries. 
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Choose the date range in question and select the journal entries you wish to send. Then select Email as 
Attachment to send the entries to your client to import. Alternately, click on Save as File and then choose 
the name and location of the journal entries file to send to the client later. 

 
 

 
 
 

When selecting Email as Attachment, the file is emailed immediately and you do not have control over 
what the file is called or where it is stored. For that reason, let’s select Save as File to demonstrate what 
happens. The resulting file is a *.QBJ file and you can rename it and store it anywhere you like. 
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You then see a message prompting you to send this file to your client, as well as what instructions to give 
to your client in order to import your entries on their end. 

 
 

 
 
 

When you send the saved *.QBJ file to your client, instruct them to save the attachment, and then select 
File > Utilities > Import > General Journal Entries. (If you had chosen to Email as Attachment, your 
client would receive an email with instructions how to import the file.) 

 
NOTE: The accounting professional and the client must be using QuickBooks 2016 for this feature to 
work. 

 

 
 
 

NOTE: Most accountants will wish to uncheck the box next to Allow recipient to select which GJEs to 
post to file in order to ensure that all the transactions you created are indeed entered at the client’s 
end. 
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POWER REPORTS 
 
TRIAL BALANCE 
Access this report by selecting Reports > Accountant & Taxes > Trial Balance. 
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This provides you with a trial balance report for any date range, either a pre-set date range from the 
Dates drop-down box or a user-specified range by selecting the From and To dates. This date range can 
be as short as one day or as long as the range of all dates for which there are transactions in 
QuickBooks. 

 
NOTE: This date range flexibility feature is not generally available in other accounting packages. 
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ADJUSTING JOURNAL ENTRIES REPORT 
This report lists all General Journal Entries that were tagged as “adjusting” (by checking the box next to 
Adjusting Entry) during a given period. 

 
Access this report by selecting Reports > Accountant & Taxes > Adjusting Journal Entries. Then, at 
the top of the report, select the period or range of dates desired. 
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WORKING TRIAL BALANCE 
The Working Trial Balance was covered in the previous section regarding simplifying period-end tasks, 
but it bears repeating here as it is indeed a power report. 

 
Especially useful during year-end accounts reconciliations and preparation for tax returns and financial 
statement preparation, the Working Trial Balance feature allows the accountant to see the beginning 
balance, the net effect of all transactions for the selected period, plus the net effect of all adjusting entries, 
and to add work paper references. 

 
Access this feature by selecting Accountant > Working Trial Balance. Then select the desired date 
range, either by choosing a pre-set period from the drop-down box or by selecting a custom period with 
user-determined From and To dates. Also select Accrual or Cash basis reporting. (Note that QuickBooks 
can switch between the two at the click of your mouse.) 

 
The user may double-click or “drill down” (see the magnifying glass with the Z in the middle in the screen 
capture below, indicating that a QuickZoom drill-down function is possible) into any number in this report 
to find the transactions for this account, and may continue to drill down until a specific transaction is 
opened for viewing or editing. 

 
The Adjusting General Journal Entries (see previous section, above) are segregated into their own 
column so that there is a separation between normal entries that are made during the year and any 
adjustments that are determined by the controller, financial director, auditor, or accounting professional to 
be necessary for such items as accruals and depreciation, or year-end. 

 
For simplicity, there is also the option to show only accounts with transaction activity by selecting a 
checkmark in the box in the bottom left corner, Only show accounts with transaction activity. 
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The Working Trial Balance feature allows the accountant to enter adjusting general journal entries directly 
from this window. Simply select the Make Adjustments button in the bottom right section of this window. 
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ADJUSTED TRIAL BALANCE 
The Adjusted Trial Balance report works in a fashion very similar to the Working Trial Balance function 
described in the previous section. 

 
This report displays the unadjusted balances (resulting from regular entries posted in the course of doing 
business, prior to taking adjusting general journal entries into account), adjustments (in the form of 
adjusting general journal entries), and adjusted balances (after taking the adjusting general journal entries 
into account) as of the last day for the specified date range. 

 
Access this report by selecting Reports > Accountant & Taxes > Adjusted Trial Balance. 
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The Adjusted Trial Balance can be used as the basis for a discussion with you client about the errors they 
are making. Alternately, it can be quite useful in analysing the books prior to an audit. 
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AUDIT TRAIL 
The always-on audit trail tracks all transactions, posting and otherwise, that were entered, modified, or 
deleted that affect the general ledger. It also tracks who did what and when. For this reason, it is 
imperative that each user be assigned their own user ID and password. Otherwise, you will see what was 
done, but not by whom. (The exceptions are that it does not keep track of time tracking entries, 
reconciliation status, VAT filing status, or changes to lists.) QuickBooks does not allow you to turn off the 
Audit Trail, as was true with UK QuickBooks versions prior to 2008. 

 
Access the Audit Trail by selecting Reports > Accountant & Taxes > Audit Trail. 

 
The Audit Trail reports on many information fields (some are displayed only if you select Customise 
Report and checkmark the desired columns in the Display tab) having to do with each transaction on the 
report, including: 

 
 “Num” or Document Number (user-assigned, such as bill number or invoice number) 

 Transaction Number (assigned automatically and sequentially by QuickBooks behind the scenes, 
regardless of the user-assigned Document Number) 

 Transaction Type 

 Transaction Date 

 Entered/Last Modified Date 

 Entering/Modifying User 

 Account 

 Class 

 Quantity 

 Unit Price 

 Item 

 Debit amount 

 Credit amount 
 

If a transaction is modified several times, the Audit Trail keeps track of every single version or “State” of 
that transaction, while highlighting the latest State (which is what appears in the appropriate non-Audit 
Trail reports). The State column identifies whether you are looking at the most recent version of a 
transaction (the Latest) or an earlier version of the same transaction (a Prior). Transactions may have 
multiple Prior entries listed, but only one Latest. Very importantly, the Audit Trail tracks every entry, 
modification, and deletion, precisely when it was done, and who did it. 

 
TIP 1: The Audit Trail is your most powerful weapon against fraud. QuickBooks has listened to the 
suggestions of accounting professionals globally and created a report that shows you everything you 
need to see when troubleshooting a transaction. We encourage you to review the Audit Trail regularly 
and call any problematic transactions to the attention of the business owner and accounting staff. This 
puts them on notice that things are being checked regularly and investigated. 

 
TIP 2: You must have separate user names and passwords for each user. Otherwise, the audit trail will 
show every transaction as being from one user (in the case of a company in which everyone shares a 
single log-in!) 
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Any information about the transaction that has been changed is highlighted in Bold Italic type in the 
report. If there are multiple versions of a transaction, the earliest version will have no highlighting, but 
subsequent versions will highlight each value that differs from the previous version's value in that field by 
displaying the value in bold italics. If a line item was added to the transaction, that entire line of the report 
will be highlighted. 

 
Each transaction is identified by a bold heading (for example, Bill 3422a). The transaction heading 
information always appears in the following order: 

 

1. The type of transaction (deposit, cheque, bill, etc.) 
 

2. The document number (if applicable). 
 

This status (Latest or Prior) is automatically assigned by QuickBooks as transactions are added, deleted, 
or modified. To view the most current version of the transaction, double-click any field in the Latest entry 
in the report. 
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One very valuable feature of the Audit Trail is that the user can run a report filtered by two date ranges. 
The first is the Report Date Range, which is the posting date of each transaction. The second is the 
Entered/Last Modified Date Range, which is the date on which the last changes were made to a 
transaction. (Unfortunately, one cannot filter by all modification dates but only the modification date that 
resulted in the Latest State.) 
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CLOSING DATE EXCEPTION REPORT 
Oftentimes, accountants will run a Trial Balance as of the last financial period and find that it differs from 
the finalised, printed Trial Balance for that period. This happens because someone in the organisation 
decided to enter, edit or delete a transaction that was dated either on the last date of the Trial Balance 
period or before that. 

 
TIP: To prevent unwanted changes to prior periods, it is recommended that clients set a closing date 
and a closing date password to “lock” down everything that is in the company data file from the 
beginning of time up to and including the closing date. This stops anyone wishing to enter, edit, or 
delete transactions on or before the closing date. It is a good practice to update (i.e., move forward) 
the closing date and closing date password regularly. Only the Admin user or the External Accountant 
user can set or change the closing date or the closing date password. The External Accountant user is 
described earlier in this course. 

 
Another benefit to establishing and maintaining a closing date and password is that if anyone knowing the 
password uses it to make changes to a closed period, QuickBooks will keep track of who made what 
change, and when. This report, called the Closing Date Exception Report, is available only in 
QuickBooks Premier, Accountant and is accessed by selecting Reports > Accountant & Taxes > 
Closing Date Exception Report. 
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This report also lists the history of when the closing date was set or changed. 
 

TIP: It is important to note that if no closing date is set, then this report will not run and will be of no 
value. 
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RECONCILIATION DISCREPANCY REPORT 
There is nothing in QuickBooks that stops a client from changing or deleting a transaction that has 
already been reconciled in the Banking > Reconcile function (unless the Closing Date has been set and 
the client does not know the password — in which case they cannot change or delete a transaction in the 
closed period). There is a warning when someone attempts to change the amount of a reconciled 
transaction, which end users often ignore and select Yes without considering the ramifications of what 
they are doing: 

 
 

 
 
 

Similarly, there is a warning when someone attempts to change the (bank or credit card) account of a 
reconciled transaction, which end users sometimes ignore and select Yes without considering the 
ramifications of what they are doing: 
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Similarly, there is a warning when someone attempts to delete a reconciled transaction, which clients 
sometimes ignore and select Yes without considering the ramifications: 

 
 

 
 
 

NOTE: QuickBooks does not offer any warning other than “You have changed the transaction. Are you 
sure you want to record your changes?” for edits to reconciled transactions such as changing the date 
or adding a memo. Changing a date on a transaction, especially changing it to a date in the future 
(past the statement date for this account), can have undesired effects on reconciliation reports. See 
below, in the section on bank reconciliations.) 

 
Because the warnings in QuickBooks are sometimes ignored by clients, and they end up making changes 
to reconciled transactions, bank and credit card reconciliations can be affected, so that the Beginning 
Balance on the next reconciliation differs from the Ending Balance on the last reconciliation. 
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If this happens, the first report you should run is the Reconciliation Discrepancy Report. Access this 
report by selecting Reports > Banking > Reconciliation Discrepancy Report. Then select the account 
for which you want the report. 
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It can also be accessed at the beginning of a bank or credit reconciliation by selecting Locate 
Discrepancies in the pop-up Begin Reconciliation window. 

 
 

 
 
 

The report will show any changes or deletions to reconciled transactions for the account in question, so 
that the user may change the transactions back to the original state and the reconciliation will have the 
correct beginning balance. 

 
 

 
 
 

If, however, the edited amount was correct and the previously-conducted reconciliation was erroneous 
because the person who did the reconciling “fudged” entries to force the account to reconcile, it is 
important to know that it is possible to undo reconciliations (in the same Begin Reconciliation window as 
seen above) and redo them. 
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VOIDED/DELETED TRANSACTIONS REPORTS 
Access these reports by selecting Reports > Accountant & Taxes and choosing one of the two versions 
of this report available. There are two versions of these reports: 

 
 Voided/Deleted Transactions Summary: 

 
 

 
 
 

 Voided/Deleted Transactions Detail: 
 
 

 
 
 

These reports provide valuable extra information in addition to the Audit Trail report, which cannot be 
programmed to show only deleted or voided transactions. 
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TRANSACTION JOURNAL 
It is often a challenge to look at a transaction window (such as a cheque) on the screen and know 
instantly how the ledgers are affected behind the scenes. There is a simple way to see precisely what has 
been affected behind the scenes in QuickBooks by any transaction. Firstly, one must open a transaction 
that was already recorded. (This will not work on transactions that have not yet been saved.) 

 
In QuickBooks Accountant, transactions have a Transaction Journal icon at the top of the entry in the 
Reports tab as seen in the screen capture of this invoice: 

 
 

 
 
 

Selecting this Transaction Journal icon will produce a Transaction Journal, which may be customised to 
add or remove columns, change column widths, order of columns and other typical report modifications. 

 
TIP: Control+Y is a keyboard shortcut for this Transaction Journal icon and produces the same 
report. 
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TRANSACTION HISTORY 
There are times when the accountant, when reviewing a client’s financial records, needs to find related 
transactions to ensure that everything was entered properly. There is a simple way to find the history on 
transactions in QuickBooks. 

 
Access this feature by selecting the Transaction History icon at the top of an entry in the Reports tab 
as seen in the screen capture of this invoice. Alternately, select Control+H. Once the Transaction History 
window opens, the accountant can open up and edit any of the transactions in the Transaction History. 
Transactions in the Transaction History would be any linked transactions such as Bills and Pay Bills, or 
Invoices and Receive Payments. 
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E-MAIL REPORT AS PDF OR EXCEL SPREADSHEET 
Any report in QuickBooks may be e-mailed as an attachment (with Outlook and Outlook Express, Mozilla 
Thunderbird, Gmail, Hotmail, Yahoo Mail or custom SMTP email provider), either in Excel or PDF format. 
This is very useful for accountants or bookkeepers who wish to send a query to their clients based on 
what they’ve seen in QuickBooks, or clients who wish to send draft statements to their accountant. 

 
Access this feature by selecting the E-mail button at the top of the report, and then by selecting either 
Send report as Excel or Send report as PDF. 
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SAVE REPORT AS PDF 
Many accounting professionals and business owners would prefer to save reports on their computers or 
networks as a PDF, rather than print them out. The advantage of doing this (as opposed to printing or 
using the e-mail function above) is that the report may be saved anywhere on the computer or network 
that you choose and you may name the report something unique and meaningful, such as 
AdjTrialBalNov2014SavedDec122014.PDF. (When e-mailing a report, your system saves the PDF in a 
default location and gives the PDF attachment a generic name.) Naturally, saving the report as a PDF 
means that it is unlikely that anyone can make unnoticed changes to it. 

 
Access this feature with the desired report open by selecting File > Save as PDF. 

 
 

 



91 

Power Reports 
 

 

 
 

EXCEL INTEGRATION 
Any report in QuickBooks may be exported to Excel, and this can be very useful for performing extra 
formatting and calculations that cannot be done within QuickBooks. But what is really useful is that 
starting in 2012, QuickBooks now remembers the link to Excel! We’ll cover this in more detail in the next 
section but this is a very powerful feature that is sure to save you a lot of time! 

 
Access this feature with the desired report open by selecting the Excel button at the top of the report. 
Then choose whether to Create New Worksheet or Update Existing Worksheet. 
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As with saving a report to PDF, the advantage of doing this (as opposed to printing or using the e-mail 
function previously mentioned) is that the report may be saved anywhere on the computer or network that 
you choose and you may name the report something unique and meaningful (e.g. 
“AdjTrialBalNov2015SavedDec122015.xlsx”). 

 
 There are several options when selecting the Excel button at the top of a report: 

 Create a new worksheet in a new workbook 

 Create a new worksheet in an existing workbook 

 Update an existing worksheet (one-click refresh — see next section for details) 

 Save as a *.csv file (which is useful in case Excel is not installed on the system) 

 Advanced options (by selecting the Advanced button) that include: 

o Auto Outline (allows for collapsing or expanding) — extremely useful 
o Auto Filtering (allows for custom data filtering) — extremely useful 

o Report header to show on the screen or just on the printed report 

o Repeat row labels on each page 
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ONE-CLICK REFRESH/UPDATE OF EXCEL INTEGRATION 
As mentioned above in the section on Excel Integration, any QuickBooks report may be exported to 
Excel. Many users make a series of specific formatting changes once the Excel export has taken place, 
such as changing column and row sizes, renaming report headers and column and row headers, and 
inserting rows and formulas. All these desired formatting changes would have to be repeated any time the 
same report in QuickBooks was exported to Excel with refreshed data. 

 
With the one-click refresh feature, however, the tedious task of repeating the formatting changes every 
time the same report is exported to Excel is unnecessary. This can save a busy accounting professional a 
tremendous amount of time every month! 

 
When a new, refreshed version of a report (that was already exported, formatted and saved in Excel) is 
run in QuickBooks, access this feature by selecting the Excel button at the top of the desired report in 
QuickBooks, and then choose Update Existing Worksheet. 
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Alternately, there is another way to update an existing worksheet with refreshed QuickBooks data, but 
this time from Excel as opposed to from QuickBooks. In Excel, click the QuickBooks tab and select 
Update Report. 

 
 

 
 
 

NOTE: The first time you update a report from Excel, QuickBooks must be open. This is important 
because QuickBooks automatically updates your integrated applications preference. Basically, it tells 
QuickBooks that Excel has permission to access your data. After that, you can update reports from 
Excel even if QuickBooks is closed. 

 
NOTE: If you select How it works in the Send Report to Excel window, there is a description of 
which formatting changes are preserved when updating a QuickBooks report in Excel. 
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QUICKBOOKS STATEMENT WRITER 
Accounting professionals wishing to produce professionally formatted financial statements and supporting 
documents will want to make use of the QuickBooks Statement Writer, available for free and only in 
QuickBooks Accountant. 

 
With this tool, you can create professional-looking financial statements in accordance with Generally 
Accepted Accounting Principles for those clients who use QuickBooks. It includes a selection of 
preformatted Balance Sheets, Income Statements, Statements of Cash Flows, and Statements of 
Retained Earnings. It also comes with some preformatted title pages, and accountants’ reports, auditors’ 
reports, review reports and audit reports. You may also upload your own documents and you can create 
professional reporting packets with the pages printed in any order you specify, and properly paginated 
and numbered. 

 
Access this feature by selecting Accountant > QuickBooks Statement Writer. 
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There are over 35 pre-set templates for financial statements and supporting documents, but accounting 
professionals may also create their own templates. 
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After choosing or creating and editing a template, an Excel-like window opens with the data populated for 
the chosen template from the QuickBooks company file. 

 
 

 
 
 

The accounting professional may insert rows (for subtotals, grouped accounts, and blank rows for 
spacing), columns (to show prior year balances, and to calculate variances, ratios and percentages), 
combine fields, rename accounts, make formatting changes, determine rounding, and much more. 
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This can all be done in a familiar Excel-like interface. 

These edits can be changed and applied to refreshed data. 
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The accountant’s information and company information can be inserted, along with footers, page 
numbers and other edits well beyond the capabilities of QuickBooks reporting. When initially opening up 
the QuickBooks Statement Writer, the Preferences & Formats button should be selected to enter the 
accountant’s information. 

 
 

 
 
 

The statements as they appear in the Excel-like interface can be tweaked using “drag/drop” functions as 
seen in the screen capture below: 

 
 

 
 
 

The QuickBooks Statement Writer can produce balance sheets in UK format. 
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OTHER QUICKBOOKS STATEMENT WRITER FEATURES 

 Reuse your customised financial statements with the same or multiple different clients 

 Supporting Document Editor allows you to prepare complete sets of financial statements, 
including custom title pages, accountant reports and notes 

 Quickly refresh statements with QuickBooks data 

 Export to Excel or save as a PDF for printing or emailing 
 

AVERAGE DAYS TO PAY REPORTS 
These valuable reports, located in the Customers & Receivables section of the Reports menu, allow the 
accounting professional to alert their clients to the risks of slow-paying customers. This aids in collections, 
improves cash flow, and reduces bad debt. 

 
 Average Days to Pay Summary 

 
Access the summary version of this report by selecting Reports > Customers & Receivables > 
Average Days to Pay Summary. 
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 Average Days to Pay 
 

Access the detailed version of this report by selecting Reports > Customers & Receivables > 
Average Days to Pay. This detailed version shows invoices, the invoice dates, due dates, and 
paid date, along with other information. 
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SEARCH 
Sometimes the Find feature in QuickBooks does not help the accountant find what they’re looking for, 
especially if they aren’t that familiar with names or other specifics of this company data file. 

 
The Google-like Search feature allows the accountant or any other user to find list names or transactions 
quickly. The parameters of the search for transactions can be narrowed by a date range or an amount 
(either equal to, greater than, or less than). 

 
Access this feature by selecting Edit > Search or by hitting F3. 
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An example of using this feature would be searching for the word “main”: 
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The results that show up may be opened up. In this example, the cheques to Tom’s cleaning were posted 
to Repairs and Maintenance. Therefore the search terms cast a wide net and result in many “hits,” some 
of which may be less than useful or even meaningless. But for the accountant who is not familiar with the 
names that were used in the company data file, this could aid in finding transactions and list entries 
quickly. 
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CONCLUSION 
 

As you can see, QuickBooks Accountant is packed with features and benefits that make the accounting 
professional’s life easier both in terms of working with client accounting files and in terms of managing 
their client base. This frees up many billable hours for other tasks. The value of the many tools in 
QuickBooks Accountant cannot be quantified; it is worth many times the price. 

 
Harnessing the power of QuickBooks Accountant by familiarising yourself with these wonderful features 
and tools will supercharge your practice. 


