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ACCOUNTANT-CENTRIC FEATURES 

IN QUICKBOOKS 2012 

Many accounting professionals are drawn to QuickBooks purely to support and keep their clients, who 

have fallen in love with the software because of its power and ease of use. What these professionals may 

not realise is that in addition to great end-user features, there are many tools included in QuickBooks 

Premier (and, to a certain extent, in the other editions) that are aimed at helping accountants do their jobs 

more efficiently. These features range from tools to help you support multiple clients to clean-up tricks 

that make light work of detecting and correcting typical client errors. 

What follows is a list of “accountant-centric” features in QuickBooks. Some are in plain sight, while others 

are lurking behind the scenes. Without exception, these features and tools will make the accounting 

professional’s life easier, while delighting their clients and saving time! 
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QUICKBOOKS PREMIER 2012: 

ACCOUNTANT EDITION FEATURES 

TOGGLE TO ANOTHER EDITION (PREMIER ONLY) 

Accountants using QuickBooks Premier 2012 often need to see the same interface their client sees when 

use QuickBooks. Especially helpful during phone calls from clients, “Toggle” helps the ProAdvisor or 

accounting professional see what the client sees. That way, they can tell if the client, who may be running 

QuickBooks SimpleStart or Pro, has access to the menu item, functions and reports which they will be 

advising them to use. 

Access this feature by selecting File > Toggle to Another Edition and then select either QuickBooks 

Pro or QuickBooks Simple Start. 
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When you are finished simulating Pro or SimpleStart and you wish to return to the full QuickBooks 

Premier functionality, select File > Toggle to Another Edition again. 

 

This time, you may toggle to the QuickBooks edition you did not choose in the first place, but in all 

likelihood you will want to return to QuickBooks Premier so choose Premier Accountant Edition – 

Home, which indicates that Premier Accountant Edition is the native software. 
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MULTI-INSTANCE (PREMIER ONLY) 

This is a feature that accountants have been requesting for years. Until now, QuickBooks users could 

open only one company data file at a time. This became tedious for users who had more than one 

company to track. In particular, accounting professionals found it cumbersome as they would generally 

want to have more than one client file open at a time (especially important for tracking and reconciling 

intercompany loans), or one client’s company data file and another client’s file. 

Multi-instance allows the QuickBooks user to open two files at the same time. With one company file 

already open, select File > Open Second Company. 

 

When the second company opens, a window will advise you that now a Primary window (the first 

company file that was already open) and a Secondary window (the second company file that was just 

opened) will be open, and that there are certain restrictions (very few in the Primary company, but more in 

the Secondary company) on what functions can be accessed when more than one company file is open: 
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Each company file’s QuickBooks window has a title bar that indicates the name of the company as well 

as whether the company file is the “Primary” or “Secondary” QuickBooks file: 
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Below is a list of the restrictions on the two company files: 

 

NOTE: When the Primary company file is closed, the company previously tagged as “Secondary” now 

becomes the new Primary file. 
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ADJUSTING GENERAL JOURNAL ENTRIES (PREMIER ONLY) 

This feature allows the user to tag a General Journal Entry as “adjusting” by checking the box next to 

Adjusting Entry at the top of the form.  

Selecting this checkbox will segregate the general journal entry determined as necessary at a year-end or 

period-end (such as accruals and depreciation) from other entries that are made in the course of 

recording normal business activities. 
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WORKING TRIAL BALANCE (PREMIER ONLY) 

Especially useful during year-end accounts reconciliations and preparation for tax returns and financial 

statement preparation, the Working Trial Balance feature allows the accountant to see the beginning 

balance, the net effect of all transactions for the selected period, plus the net effect of all adjusting entries, 

and to add workpaper references. 

Access this feature by selecting Accountant > Working Trial Balance. Then select the desired date 

range, either by choosing a pre-set period from the drop-down box or by selecting a custom period with 

user-determined From and To dates. 

The user may double-click or “drill down” (see the magnifying glass with the Z in the middle in the screen 

capture below, indicating that a QuickZoom drill-down function is possible.) into any number in this report 

to find the transactions for this account, and may continue to drill down until a specific transaction is 

opened for viewing or editing. 

The Adjusting General Journal Entries (see previous section, above) are segregated into their own 

column so that there is a separation between normal entries that are made during the year and any 

adjustments that are determined by the controller or accounting professional to be necessary for such 

items as accruals and depreciation. 

For simplicity, there is also the option to show only accounts with transaction activity by selecting a 

checkmark in the box in the bottom left corner: Only show accounts with transaction activity. 

The Working Trial Balance feature allows the accountant to enter adjusting general journal entries directly 

from this window. Simply select the Make Adjustments button in the bottom right section of this window. 
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HIDE/SHOW LIST OF JOURNAL ENTRIES IN GENERAL JOURNAL 
ENTRY WINDOW (PREMIER ONLY) 

When entering or reviewing previously-posted general journal entries, it is possible to see a list of general 

journal entries (for a wide variety of pre-set date ranges) which were already entered. This can be quite 

helpful in deciding whether to post an entry such as depreciation or an accrual, or to determine the 

amount of the entry. Access this feature in a general journal entry by selecting the box “Show List of 

Entries” in the bottom left corner of the Make General Journal Entries window. 

 

Conversely, if you do not wish to see the list of previously-entered general journal entries in this window, 

select the box Hide List of Entries, which is in the bottom left corner of the window.  
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AUTO-REVERSING JOURNAL ENTRIES (PREMIER ONLY) 

This feature on general journal entries in QuickBooks Premier enables the user to open a previously-

entered entry and select the Reverse icon at the top of the journal window. 

 

This will generate a reversing entry dated the first day of the next month, with all debits and credits 

reversed, along with a checkmark in the box next to the words Adjusting Entry and a memo in the first 

row indicating that it is a reversal of a particular journal entry. 

This is very useful for accruals at financial year-end. 
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EDIT “NO COMPANY OPEN” WINDOW (PRO AND PREMIER)  

ProAdvisors, bookkeeper and accountants who support multiple clients and often restore, rename, and 

move client files after opening them will appreciate this feature.  

After a company file has been opened in QuickBooks, it populates both the No Company Open window 

list when a company file is closed as well as the Open Previous Company list in the File menu. Before 

QuickBooks 2012, if a company file had been moved or renamed, the old file location or filename would 

continue to appear on the both these lists for some time unless some tedious workaround steps were 

taken.  

Now, with QuickBooks 2012, simply open QuickBooks Pro or Premier and, if a company file opens, select 

File > Close Company. The No Company Open window will appear. Access this feature by selecting 

Edit List to remove the files you wish to disappear from this window (and the Open Previous Company 

list). 

 

The QuickBooks Edit Company List window appears. Click a checkmark next to each company file you 

wish to be removed from this list (and the Open Previous Company list) and select OK. 
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The No Company Open window refreshes without the files that were checked to be deleted. 

 

The Open Previous Company list also reflects the remaining filenames only: 

 



Accountant-Centric Features in QuickBooks 2012 

19 

ACCOUNTANT REPORTS 

TRIAL BALANCE (SIMPLESTART, PRO AND PREMIER) 

Access this report by selecting Reports > Accountant & Taxes > Trial Balance. (In SimpleStart, select 

Reports > Accountant > Trial Balance.)  
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This provides you with a trial balance report for any date range, either a pre-set date range from the 

“Dates” drop-down box or a user-specified range by selecting the From and To dates. This date range 

can be as short as one day or as long as the range of dates for which there are transactions in 

QuickBooks. 
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ADJUSTING JOURNAL ENTRIES REPORT (PREMIER ONLY) 

This report lists all General Journal Entries that were tagged as “adjusting” (by checking the box next to 

Adjusting Entry) during a given period. 

Access this report by selecting Reports > Accountant & Taxes > Adjusting Journal Entries. Then, at 

the top of the report, select the period or range of dates desired. 
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ADJUSTED TRIAL BALANCE (PREMIER ONLY) 

The Adjusted Trial Balance report works in a fashion very similar to the Working Trial Balance function 

described in the previous section.  

This report displays the unadjusted balances (resulting from regular entries posted in the course of doing 

business, prior to taking adjusting general journal entries into account), adjustments (in the form of 

adjusting general journal entries), and adjusted balances (after taking the adjusting general journal entries 

into account) as of the last day for the specified date range.  

Access this report by selecting Reports > Accountant & Taxes > Adjusted Trial Balance. 
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AUDIT TRAIL (SIMPLESTART, PRO & PREMIER) 

The always-on audit trail tracks all transactions, posting and otherwise, that were entered, modified, or 

deleted that affect the general ledger. (The exceptions are that it does not keep track of time tracking 

entries, reconciliation status, VAT filing status, or changes to lists.) 

Access the Audit Trail by selecting Reports > Accountant & Taxes > Audit Trail. (In SimpleStart, select 

Reports > Accountant > Audit Trail.) 

The Audit Trail reports on many information fields (some are displayed only if you select Customise 

Report and checkmark the desired columns in the Display tab) having to do with each transaction on the 

report, including: 

 “Num” or Document Number (user-assigned, such as bill number or invoice number) 

 Transaction Number (assigned automatically and sequentially by QuickBooks behind the scenes, 

regardless of the user-assigned Document Number) 

 Transaction Type 

 Transaction Date 

 Entered/Last Modified Date 

 Entering/Modifying User 

 Account 

 Class 

 Quantity 

 Unit Price 

 Item 

 Debit amount 

 Credit amount 

If a transaction is modified several times, the Audit Trail keeps track of every single version or “State” of 

that transaction, while highlighting the latest State (which is what appears in the appropriate non-Audit 

Trail reports). The State column identifies whether you are looking at the most recent version of a 

transaction (the Latest) or an earlier version of the same transaction (a Prior). Transactions may have 

multiple Prior entries listed, but only one Latest. Very importantly, the Audit Trail tracks every entry, 

modification, and deletion, precisely when it was done, and who did it. 

NOTE: You must have separate user names and passwords for each user. Otherwise, the audit trail 

will show every transaction as being from one user (in the case of a company in which everyone 

shares a single log-in!) 

Any information about the transaction that has been changed is highlighted in Bold Italic type in the 

report. If there are multiple versions of a transaction, the earliest version will have no highlighting, but 

subsequent versions will highlight each value that differs from the previous version's value in that field by 

displaying the value in bold italics. If a line item was added to the transaction, that entire line of the report 

will be highlighted.  
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Each transaction is identified by a bold heading (for example, Bill 44424). The transaction heading 

information always appears in the following order:  

1. The type of transaction (deposit, cheque, bill, etc.) 

2. The document number (if applicable). 

This status (Latest or Prior) is automatically assigned by QuickBooks as transactions are added, deleted, 

or modified. To view the most current version of the transaction, double-click any field in the Latest entry 

in the report. 
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One very valuable feature of the Audit Trail is that the user can run a report filtered by two date ranges. 

The first is the Report Date Range, which is the posting date of each transaction. The second is the 

Entered/Last Modified Date Range, which is the date on which the last changes were made to a 

transaction. (Unfortunately, one cannot filter by all modification dates but only the modification date that 

resulted in the Latest State.) 
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CLOSING DATE EXCEPTION REPORT (PREMIER ONLY) 

Oftentimes, accountants will run a Trial Balance as of the last financial period and find that it differs from 

the finalised, printed Trial Balance for that period. This happens because someone in the organisation 

decided to enter, edit or delete a transaction that was dated either on the last date of the Trial Balance 

period or before that. To prevent unwanted changes to these prior periods, we recommend that clients set 

a closing date and a closing date password to “lock” down everything that is in the company data file from 

the beginning of time up to and including the closing date. This stops anyone wishing to enter, edit, or 

delete transactions on or before the closing date. It is a good practice to update (i.e., move forward) the 

closing date and closing date password regularly. Only the Admin user can set or change the closing date 

or the closing date password. 

Another benefit to establishing and maintaining a closing date and password is that if anyone knowing the 

password uses it to make changes to a closed period, QuickBooks will keep track of who made what 

change, and when. This report, called the Closing Date Exception Report, is available only in 

QuickBooks Premier, and is accessed by selecting Reports > Accountant & Taxes > Closing Date 

Exception Report. 
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This report also lists the history of when the closing date was set or changed. 

It is important to note that if no closing date is set, then this report will not run and will be of no value. 
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RECONCILIATION DISCREPANCY REPORT (PRO AND PREMIER) 

There is nothing in QuickBooks that stops a client from changing or deleting a transaction that has 

already been reconciled in the Banking > Reconcile function. There is a warning when someone 

attempts to change the amount of a reconciled transaction, which end users often ignore and select Yes 

without considering the ramifications of what they are doing: 

 

Similarly, there is a warning when someone attempts to change the (bank or credit card) account of a 

reconciled transaction, which end users often ignore and select Yes without considering the ramifications 

of what they are doing: 

 

  



Accountant-Centric Features in QuickBooks 2012 

31 

Similarly, there is a warning when someone attempts to delete a reconciled transaction, which end users 

often ignore and select Yes without considering the ramifications of what they are doing: 

 

NOTE: QuickBooks does not offer any warning other than “You have changed the transaction. Are you 

sure you want to record your changes?” for edits to reconciled transactions such as changing the date 

or adding a memo. Changing a date on a transaction, especially changing it to a date in the future 

(past the statement date for this account), can have undesired effects on reconciliation reports. See 

below, in the section on bank reconciliations. 

Because the warnings in QuickBooks are sometimes ignored by clients, and they end up making changes 

to reconciled transactions, bank and credit card reconciliations can be affected, so that the Beginning 

Balance on the next reconciliation differs from the Ending Balance on the last reconciliation.  

If this happens, the first report you should run is the Reconciliation Discrepancy Report. Access this 

report by selecting Reports > Banking > Reconciliation Discrepancy Report. Then select the account 

for which you want the report. 
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It can also be accessed at the beginning of a bank or credit reconciliation by selecting Locate 

Discrepancies in the pop-up Begin Reconciliation window. 

 

The report will show any changes or deletions to reconciled transactions for the account in question, so 

that the user may change the transactions back to the original state and the reconciliation will have the 

correct beginning balance. 

 

If, however, the edited amount was correct and the previously-conducted reconciliation was erroneous 

because the person who did the reconciling “fudged” entries to make the account reconcile, it is important 

to know that it is possible to undo reconciliations (in the same Begin Reconciliation window as seen 

above) and redo them. 
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VOIDED/DELETED TRANSACTIONS REPORTS (PRO AND PREMIER) 

Access these reports by selecting Reports > Accountant & Taxes and choosing one of the two versions 

of this report available. There are two versions of these reports: 

 Voided/Deleted Transactions Summary 

 

 Voided/Deleted Transactions Detail 

 

These reports provide valuable extra information in addition to the Audit Trail report, which cannot be 

programmed to show only deleted or voided transactions. 
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JOURNAL ICON (PREMIER) /CONTROL+Y (PRO AND PREMIER) 

It is often a challenge to look at a transaction window (such as a cheque) on the screen and know 

instantly how the ledgers are affected behind the scenes. There is a simple way to see precisely what has 

been affected behind the scenes in QuickBooks by any transaction. Firstly, one must open a transaction 

that was already recorded. This will not work on transactions that have not yet been saved. 

In Premier, most transactions will have a Journal icon at the top of the entry as in the screen capture of 

this invoice: 

 

Selecting this Journal icon will produce a Transaction Journal, which may be customised to add or 

remove columns, change column widths, order of columns and other typical report modifications. 
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Some transactions in Premier such as Payroll Payments do not have a Journal icon. In this case, as is 

the case with all transactions being reviewed using QuickBooks Pro, simply select Control+Y when the 

transaction is open to show the Transaction Journal behind the scenes. Another option with the 

transaction open is to select Reports > Transaction Journal. 

HISTORY ON TRANSACTIONS (PRO AND PREMIER) 

There are times when the accountant, when reviewing a client’s financial records, needs to find related 

transactions to ensure that everything was entered properly. There is a simple way to find the History on 

Transactions in QuickBooks. 

Access this feature by selecting the History icon at the top of many already-posted transactions. 

Alternately, select Control+H. Once the Transaction History window opens, the accountant can open up 

and edit any of the transactions in the Transaction History. Transactions in the History would be any 

linked transactions such as Bills and Pay Bills, or Invoices and Receive Payments. 
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E-MAIL REPORT AS PDF OR EXCEL SPREADSHEET (PRO AND PREMIER) 

Any report in QuickBooks may be e-mailed as an attachment (with Outlook and Outlook Express, Mozilla 

Thunderbird, Gmail, Hotmail, Yahoo Mail or custom SMTP email provider), either in Excel or PDF format. 

This is very useful for accountants who wish to send a query to their clients based on what they’ve seen 

in QuickBooks, or clients who wish to send draft statements to their accountant. 

Access this feature by selecting the E-mail button at the top of the report, and then by selecting either 

Send report as Excel or Send report as PDF.  
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SAVE REPORT AS PDF (PRO AND PREMIER) 

Many accounting professionals and business owners would prefer to save reports on their computers or 

networks as a PDF, rather than print them out. The advantage of doing this (as opposed to printing or 

using the e-mail function above) is that the report may be saved anywhere on the computer or network 

that you choose and you may name the report something unique and meaningful  

(e.g. “AdjTrialBalNov2014SavedDec122014.PDF”). (When e-mailing a report, your system saves the PDF 

in a default location and gives the PDF attachment a generic name.) Naturally, saving the report as a 

PDF means that it is unlikely that anyone can make unnoticed changes to it. 

Access this feature with the desired report open by selecting File > Save as PDF. 
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EXCEL INTEGRATION (PRO AND PREMIER)  

Any report in QuickBooks may be exported to Excel, and this can be very useful for performing extra 

formatting and calculations that cannot be done within QuickBooks. But the true beauty of QuickBooks 

2012 is that QuickBooks remembers the Excel export file, and will update it for you at the click of a button! 

(This saves you having to re-format an exported report!) 

Access this feature with the desired report open by selecting the Excel button at the top of the report. 

Then choose whether to Create New Worksheet or Update Existing Worksheet.  
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As with saving a report to PDF, the advantage of doing this (as opposed to printing or using the e-mail 

function previously mentioned) is that the report may be saved anywhere on the computer or network that 

you choose and you may name the report something unique and meaningful  

(e.g. “AdjTrialBalNov2014SavedDec122014.xlsx”). 

There are several options when hitting the Excel button at the top of a report: 

 Create a new worksheet in a new workbook 

 Create a new worksheet in an existing workbook 

 Update an existing worksheet (one-click refresh – see next section for details) 

 Save as a *.csv file (in case Excel is not installed on the system) 

 Advanced options (by selecting the Advanced button) that include: 

o Auto Outline (allows for collapsing or expanding) – extremely useful 

o Auto Filtering (allows for custom data filtering) – extremely useful 

o Report header to show on the screen or just on the printed report 

o Repeat row labels on each page 

 



Accountant-Centric Features in QuickBooks 2012 

41 

ONE-CLICK REFRESH/UPDATE OF EXCEL INTEGRATION 
(PRO AND PREMIER) 

As mentioned above in the section on Excel Integration, any QuickBooks report may be exported to 

Excel. Many users make a series of specific formatting changes once the Excel export has taken place, 

such as changing column and row sizes, renaming report headers and column and row headers, and 

inserting rows and formulas. All these desired formatting changes used to have to be repeated any time 

the same report in QuickBooks was exported to Excel with refreshed data. 

With the one-click refresh feature, however, the tedious task of repeating the formatting changes every 

time the same report is exported to Excel is unnecessary. 

When a new, refreshed version of a report (that was already exported, formatted and saved in Excel) is 

run in QuickBooks, access this feature by selecting the Excel button at the top of the desired report in 

QuickBooks, and then choose Update Existing Worksheet. 

 

Alternately, there is another way to update an existing worksheet with refreshed QuickBooks data, but 

this time from Excel as opposed to from QuickBooks. In Excel, click the QuickBooks tab and select 

Update Report. 

 

NOTE: The first time you update a report from Excel, QuickBooks must be open. This is important 

because QuickBooks automatically updates your integrated applications preference. Basically, it tells 

QuickBooks that Excel has permission to access your data. After that, you can update reports from 

Excel even if QuickBooks is closed. 
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NOTE: If you select How it works in the Send Report to Excel window, there is a description of 

which formatting changes are preserved when updating a QuickBooks report in Excel. For more 

information, there is a Watch a Video link in this How it works window. 
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FINANCIAL STATEMENT DESIGNER (PREMIER) 

Accounting professionals wishing to produce professionally formatted financial statements and supporting 

documents will want to make use of the Financial Statement Designer in QuickBooks Premier. 

Access this feature by selecting Accountant > Financial Statement Designer. 

 

There are many pre-set templates for financial statements and supporting documents, but the accounting 

professional may create their own templates. 
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After choosing or creating and editing a template, an Excel-like window opens with the data populated for 

the chosen template from the QuickBooks company file. 
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The accounting professional may insert rows, columns, combine fields, rename accounts, make 

formatting changes, determine rounding, and much more. These edits can be changed and applied to 

refreshed data. 
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The accountant’s information and company information can be inserted, along with footers, page 

numbers and other edits well beyond the capabilities of QuickBooks reporting.  
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The Financial Statement Designer can produce balance sheets in UK format: 
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ACCOUNTANT’S COPY (PRO/PREMIER FOR END USERS; 
PREMIER FOR ACCOUNTANTS) 

There was a time when clients would provide their accounting professionals with a copy of their 

QuickBooks company data (or printouts from the data) for a given financial period or year, and the 

accountant would work in that copy of the data while the client continued to enter new information in the 

live data back at their office. The disadvantages to this method were many: 

 The client would often make changes to the financial period (or a period prior that one), even with 

a closing date in effect, and then the client and the accountant no longer had exact copies of the 

data or the balances for the period in question; 

 As a result, when the end user would enter the accountant’s list of adjusting journal entries for the 

period into QuickBooks, the resulting final trial balance would not match the trial balance 

produced by the accountant and confusion would ensue; 

 Furthermore, after the next financial year-end, the opening balances of the copy of file provided 

by the client to the accountant would not match the previous financial year’s trial balance and the 

accountant would be required to do extra work to make sure the opening balances matched; 

 The accountant would either have to charge for this extra work required (and defend an increased 

accounting bill) or write off the time they spent getting the previous year’s balances to be correct 

and not alienate a client; 

 The client’s live QuickBooks data often did not report the finalized and accurate balances for 

many years; 

 The client would still be required to enter the accountant’s adjusting journal entries, and often 

transcription errors would occur. 

To circumvent these problems, QuickBooks Pro and Premier end users may create an Accountant’s Copy 

of their data to provide to their accounting professional while they continue to do work in their live data. 

Access this feature by selecting File > Accountant’s Copy > Client Activities > Save File. 

The steps in creating, using, and incorporating the information from an Accountant’s Copy are as follows: 

 The client uses their live data (filename with format *.QBW) to create an Accountant’s Copy 

(same filename with date and time of creation, with format *.QBX) with a dividing date, generally 

the financial year-end; while this copy exists, the live *.QBW working file has some restrictions 

upon its use; 

 The accountant obtains the *.QBX file and turns it into a working file he or she can use (same 

filename with date and time of creation, with format *.QBA) and works in it; 

 When the accountant is finished, he or she creates an import file of the changes made so that the 

client will be able to import the changes (same filename with date and time of creation, with 

format *.QBY); 

 The client imports the changes back into the live working file (*.QBW), which removes all 

previously-existing restrictions on the working file. The client file is now up-to-date with the correct 

balances and entries that match the accountant’s work, without having to enter any entries 

manually. 
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The filename extension sequence in using the Accountant’s Copy feature is: 

 QBW -> QBX -> QBA -> QBY -> QBW 

The sequence of steps for the client and the accountant are shown in the screen captures below: 

1. Client creates Accountant's Copy (*.QBX) 

 

2. Client confirms Accountant’s Copy format 
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3. Client specifies dividing date 

 

4. Confirmation of *.QBX file creation  
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5. *.QBW file: Accountant's Copy exists 

 

6. Accountant to convert Accountant's Copy  
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7. Flowchart of filename types 

 

8. Client/Accountant restriction list  
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9. Accountant to convert QBX file 

 

10. Confirmation of QBA file creation 

 

11. QBA file title bar 
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12. After accountant has entered all changes  

 

13. QBW file: importing accountant's changes  
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NOTE: The Accountant’s Copy may be created by the end user in either QuickBooks Pro or Premier. 

However, only the QuickBooks Premier user is able to read, convert and use the Accountant’s Copy. 

NOTE: QuickBooks Premier users may read and use and transfer Accountant’s Copy files that were 

created either in the same version year or the year prior. 

EXTERNAL ACCOUNTANT USER (PRO AND PREMIER) 

An External Accountant is a powerful user type that can access all areas of QuickBooks except sensitive 

customer data, such as credit card numbers. If you log in as an External Accountant, you can separate 

the changes you made during a review from the changes made by your clients, including the 

administrator. 

If you are logged in as an External Accountant user, you can access the Client Data Review feature in 

the Pro and Premier editions of QuickBooks. Client Data Review (see below) is available in QuickBooks 

Premier. However, if you are performing a review in QuickBooks Pro at your client's location while logged 

on as an External Accountant, you will be able to use several of the hidden Client Data Review features in 

QuickBooks Pro (via the Company menu). Client Data Review is not available in Pro if you are logged on 

as the Admin user.  

Create an External Accountant type of user while signed in as Admin. Select Company > Set Up Users 

and Passwords > Set Up Users. From there, follow the prompts to create a name and password, and in 

the window in which you determine if the user has access to all or select areas of QuickBooks, there is a 

third option to set up this user as an External Accountant. 
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CLIENT DATA REVIEW (PREMIER AND LIMITED FUNCTIONS 
AS EXTERNAL ACCOUNTANT USER IN PRO) 

The Client Data Review (CDR) feature was created to help the accountant find and clean up typical data 

entry errors made by clients in QuickBooks without having to search for them manually. The purpose is 

also to do this all seamlessly and quickly. 

(An example of typical client errors is receiving payment against an invoice, while making a separate 

deposit for the funds against revenue into the bank. This double-counts revenue leaves the Undeposited 

Funds account uncleared, and the effects on sales tax vary.) 

Another time-saving benefit of the CDR can be to reduce the amount of time it takes for you to propose 

for a new client engagement. Upon an initial sales meeting with a prospect, you will be able to run this 

review on the data file and review at a high level the errors in the QuickBooks file. This will enable you to 

give a better initial time budget for the job. Alternatively, if you are proposing on a fixed fee engagement, 

this tool can likely reduce the hours you will need for the job and generate a more profitable data file 

clean-up engagement! Additionally, you can create standardised processes within your firm for working 

with clients to help improve your efficiency and productivity. 

Since CDR may be used in multi-user mode, and since it can be used by any External Accountant user 

created by the Admin user in QuickBooks Pro and any user with sufficient permissions in Premier, there is 

no need to take the client file away, have the client stop working in QuickBooks, and open the client file 

for CDR using your version of QuickBooks. This can all be achieved at your clients’ locations, or remotely 

from your location, while your clients continue to work in QuickBooks. No one is inconvenienced. Just 

remember that only one person may use the CDR function in a QuickBooks data file at a time (other 

users can use other areas of QuickBooks.) 

Access this feature in QuickBooks Premier by selecting Accountant > Client Data Review, after which 

you may select Client Data Review from the sub-menu or one of the specific tools in Client Data Review 

as in the screen capture below. When signed into QuickBooks Pro as an External Accountant user, select 

Company > Client Data Review (this item in the Company menu does not appear in QuickBooks Pro 

unless the user is an External Accountant). 
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NOTE: Controllers or internal accountants may also use CDR for their own company to clean up the 

data file periodically. Even if the version of QuickBooks is not Premier, create a new user which is an 

External Accountant type of user. This will open up the functionality of CDR from the Company 

menu which even the Admin user would not be able to access. Again, only certain CDR tools would be 

available in this case. 

Always create a backup of your clients’ data before you begin your year-end clean-up. The preferred file 

type for this is the .QBB file. To create this type of file, select File > Create Backup and follow the 

instructions on each screen prompting you as to where and how to save the backup data file. 

The CDR menu contains several tools and reports. Those items which are exclusive to CDR are marked 

with a wrench icon. The others are available outside of CDR as well. 

 

The components of Client Data Review are as follows. Not every QuickBooks company data file will have 

these menu items available in CDR if that area has not been enabled (for example, if there is no payroll, 

there will be no Payroll menu in CDR): 

 Account Balances: 

o Troubleshoot Prior Account Balances 

o Reclassify Transactions 

o Open Working Trial Balance 
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 Review List Changes: 

o Chart of Accounts 

o Items 

o Fixed Asset Items 

o Payroll Items 

o Review Items Setup 

o Customers (Customer Centre) 

o Suppliers (Supplier Centre) 

 Accounts Receivable: 

o Fix Unapplied Customer Payments and Credits 

o Clear up Undeposited Funds Account 

o Review AR Ageing Summary Report 

o Write Off Invoices 

 Accounts Payable: 

o Fix Unapplied Supplier Payments and Credits 

o Review Unpaid Bills Report 

 VAT: 

o Find tax with no tax line 

o Adjust VAT Payable 

o File VAT 

 Stock: 

o Review Stock Setup 

o Compare Balance Sheet and Stock Valuation 

o Troubleshoot Stock 

o Adjust Stock Quantity/Value on Hand 

o Payroll: 

o Fix Incorrectly Paid Payroll Liabilities 

o Review Payroll Liabilities 

o Review Employee Default Settings 

 Bank Reconciliation: 

o Reconcile Accounts 

o Locate Discrepancies in Bank Reconciliation 

o Review Missing Cheques 

 Miscellaneous: 

o Set Closing Date and Password 

o Review QuickBooks Preferences 
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Each section of CDR has a drop-down box for specifying the status of that function: Not Started, In 

Progress, Completed, or Not Applicable. Also, the user may select the pencil and paper icon next to the 

status box for entering notes regarding that particular function.  
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Furthermore, there is a place for Review Notes for the file as a whole, and the Review may be marked as 

Complete. The progress of the Review may be printed out or saved as a PDF at any time. 

 

With notes and status available for each component of CDR as well as CDR as a whole, this enables the 

accounting practitioner to produce working papers for the file review right in QuickBooks. 
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RECONCILING ACCOUNTS (SIMPLESTART, PRO AND PREMIER) 

While it is important to reconcile bank and credit card accounts monthly, they are by no means the only 

accounts that may be reconciled. In fact, any balance sheet account with the exception of Retained 

Earnings may be reconciled using the reconciliation feature in QuickBooks. 

Access this feature by selecting Banking > Reconcile. (In SimpleStart, access this feature by selecting 

Company > For Your Accountant > Reconcile). 

 

At this point, you must choose the balance sheet account you wish to reconcile (along with the 

reconciliation or statement date and any other details such as the mandatory ending balance as of that 

date) from the drop-down box: 
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Once the account to be reconciled is chosen and the statement date and ending balances are entered, 

the Reconcile window pops up with all outstanding transactions (i.e. those transactions that have not 

undergone reconciliation in the past). 

There are several important parts of the Reconcile window that make reconciling easier, faster and more 

accurate. It is a good idea to make use of these by clicking on them. 

 

The first is the checkbox next to Hide transactions after the statement’s end date in the top right 

corner of the Reconcile window. This box is very important to check for a number of reasons: 

 It makes all transactions dated after the statement date go into hiding, so that it is easier to find 

the transactions to mark as cleared. This is particularly useful if your client’s company data file is 

more than a month behind on having reconciliations done. It makes doing all the sequential 

overdue reconciliations easier to handle, as later transactions will not confuse the eye of the 

person doing the reconciling. 

 There is no chance of accidentally clearing a future-dated transaction instead of one dated during 

the statement period. This can happen especially when there are monthly pre-authorized 

payments, such as leases on computers and office machines. It is very important to avoid doing 

this, even if the amounts of the two transactions are identical. The reason for this is that the 

Reconciliation Summary and Reconciliation Detail reports in QuickBooks, which show the bank 

balance, cleared and uncleared transactions show the register balance for that account based on 

a calculation. If a future-dated transaction is cleared, the calculated register balance will not 

match the trial balance as of that date and confusion will ensue.  
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Another important feature is the ability to click sort on the column headers. Just as is the case in the 

Customer Centre and Supplier Centre, clicking on a particular column header will sort the listing by that 

column’s contents. Clicking on it a second time will sort the listing in reverse by that column’s contents. 

Sorting by a column can help in finding a particular transaction to clear, especially if the column used for 

sorting is the Amount column. Keep in mind that it is possible to sort and resort by different columns while 

reconciling, without losing the checkmarks already clicked on transactions to be cleared. It is often useful 

at some point to click on the checkmark column header on both sides of the Reconcile window, so that all 

uncleared transactions appear together and are easier to find. 

The next important part to click is the Columns to Display button. That makes the Customise Columns 

box appear, and the user can specify which columns should appear on the Cheques & Payments side as 

well as on the Deposits and other Credits side. This is useful because there may be details in these 

columns that make the transactions easier to locate, especially when sorting by columns (see above). 

A recommended checkbox to click is the Highlight marked checkbox, in the bottom left corner of the 

Reconcile window. When this box is checked, all marked transactions are shown in a slightly shaded 

colour, helping visually segregate cleared transactions from those that have not yet been cleared. This is 

particularly useful in a Reconcile window with many transactions to peruse. 

It is very important to print out the Reconciliation Summary and Reconciliation Detail reports if you are 

using QuickBooks SimpleStart (which does not save the reports) or Pro (which saves only the last 

completed reconciliation report). At the very least, save the reports PDF files and name and organise 

them appropriately. Although QuickBooks SimpleStart does not have a Save as PDF function, it is 

feasible to print the reconciliation reports in SimpleStart to a virtual PDF printer. 

This is not necessary in QuickBooks Premier, as it saves all prior reconciliation reports as PDF’s. It is also 

possible to print out all prior reconciliation reports in their current state, including any changes made to 

transactions since the original reconciliation. (In QuickBooks Pro, it is possible to print out only the last 

completed reconciliation report as a PDF or in its current state.) 
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There are times when a client might inadvertently change or delete a transaction that was already 

reconciled. When that happens, the opening balance in the Reconcile window would be different from 

what it should be. It can be useful to compare a PDF version of a bank reconciliation report to one that 

changes with new data that was entered. This comparison, in conjunction with the Reconciliation 

Discrepancy report, can help the ProAdvisor undo the changes that skewed the reconciliation. 

What if the client has never reconciled the bank or credit card account? Many end users do not 

understand the importance of reconciling their bank and credit card accounts regularly. The only way to 

start reconciling an existing (as opposed to a new) bank or credit card account on a particular statement 

date is to have all periods prior to that date reconciled. If there are many months, or even years, of 

statements that have not been reconciled, comprising thousands of transactions, this could present a 

logistical problem. In this case, there are two options: 

 Month by month, reconcile this account in QuickBooks. Make use of the Hide transactions after 

the statement’s end date checkbox so that no post-dated transactions litter the Reconcile 

window, making it easier to find the transactions to clear. Clicking on the column headers and 

specifying which columns to show will also make it easier to find the transactions to clear. 

 If you are certain that all transactions have been entered into the bank or credit card register, 

perform one gigantic reconciliation from the beginning of time to the statement end date of the 

last statement (or whatever statement date you decide). Select Mark All and then unmark the 

transactions you know to have been outstanding as of that date. There will be no individual 

reconciliation reports to print out or save, but this choice is often the most expedient. 
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LITTLE DELIGHTERS THAT SAVE YOU TIME! 

SEARCH (PRO AND PREMIER) 

Sometimes the Find feature in QuickBooks does not help the accountant find what they’re looking for, 

especially if they aren’t that familiar with names or other specifics of this company data file. 

The Google-like Search feature allows the accountant or any other user to find list names or transactions 

quickly. The parameters of the search for transactions can be narrowed by a date range or an amount 

(either equal to, greater than, or less than). 

Access this feature by selecting Edit > Search or by hitting F3. 
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An example of using this feature would be searching for the word “main”: 

 

The results that show up may be opened up. In this example, the cheques to Tom’s cleaning were posted 

to Repairs and Maintenance. Therefore the search terms cast a wide net and result in many “hits,” some 

of which may be less than useful. But for the accountant who is not familiar with the names that were 

used in the company data file, this could aid in finding transactions and list entries quickly. 
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HOME CURRENCY ADJUSTMENTS FOR MULTICURRENCY 
(PRO AND PREMIER) 

Company files which have multiple currencies enabled often are required to revalue certain foreign 

balance sheet accounts (banks, credit cards, accounts payable and accounts receivable) at least once 

every year on the financial year-end date. The revaluation would be using a foreign currency exchange 

rate as of that date to ensure that the home currency value of each foreign account on the balance sheet 

is accurate. Depending on the company and the currency exchange rate swings, this valuation may have 

to be done once a quarter or even once a month. 

This revaluation is known in QuickBooks as a Home Currency Adjustment. 

Access this feature in company files that have Multiple Currencies enabled by selecting Company > 

Manage Currency > Home Currency Adjustment. 

 

When the Home Currency Adjustment Window opens, select the valuation date, currency, and the 

chosen exchange rate between that currency and the home currency. Select Calculate Adjustment.  
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All foreign accounts using this currency will appear in the grid below: banks, credit cards, suppliers being 

owed money (Accounts Payable) and customers owing money (Accounts Receivable). The expected 

impact on the balance sheet and the Exchange Gain/Loss account in the home currency will appear in 

the last column. Checkmark the accounts that you wish to revalue (not all accounts, or for that matter, any 

of the accounts, must be revalued). 

After the desired accounts have been chosen and the impact reviewed, select Save & Close or Save & 

New. 

 

The impact of this Home Currency Adjustment is a special kind of General Journal Entry, which allows for 

multiple lines indicating Accounts Payable and/or Accounts Receivable accounts. The foreign amounts (in 

this case, USD) do not change, but the home currency value of each account in the entry changes. 
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The following is the Balance Sheet showing the Home Currency values of USD accounts before the 

Home Currency Adjustment: 
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The following is the Balance Sheet showing the Home Currency values of USD accounts after the Home 

Currency Adjustment: 

 

However, the number of USD in each account is unchanged from what it was before the adjustment.  


