TABLE OF CONTENTS

Customer and Supplier Processes ........................................................................................................ 3
  Types of Items ................................................................................................................................. 4
  Invoicing ......................................................................................................................................... 9
  Customising an Invoice Template ................................................................................................. 20
  Retention Invoice ......................................................................................................................... 27
  Batch Invoicing ............................................................................................................................. 28
  Receiving Payment for an Invoice ................................................................................................. 31
  Recording Daily Sales .................................................................................................................... 34
  Supplier Processes ......................................................................................................................... 35
  To Pay Supplier Bills ...................................................................................................................... 40
  Recording Payments ...................................................................................................................... 41
  Stock ............................................................................................................................................... 43
  Ordering Stock ............................................................................................................................... 47
  Stock Assembly Builds .................................................................................................................. 48
  Adjusting Stock Quantity On Hand ............................................................................................... 50
  VAT ................................................................................................................................................. 53
ABOUT THE AUTHOR

Rosalyn Hodgson  
BCAMS Limited – Accounting & Training  
High Wycombe, UK  
Ros@bcams.co.uk

Rosalyn Hodgson is the founder and owner of BCAMS Limited – Accounting & Finance based in High Wycombe, Bucks. She is an accountant with over 25 years’ experience in industry, commerce and private practice. A Certified ProAdvisor in QuickBooks Desktop and QuickBooks Online. Ros was the founder member of Intuits Accounting Professional Trainers Group and has trained accounting professionals across the UK.

Ros is a frequent contributor to Intuit roadshows and public events, and has been a featured speaker at Intuit conferences all over the UK, in person and via webinar. She was the resident internal trainer for the Intuit UK care teams for both the Desktop and Online products.

In addition, she has written and presented educational material for Start-up Britain on behalf of Intuit. Her company's clients hail from all industries in a number of countries, and they rely on QuickBooks to run their practice and maintain client management.

BCAMS Limited provides accounting, training, QB set-up & configuration, speaking and writing for clients worldwide.

Ros can be reached at ros@bcams.co.uk
CUSTOMER AND SUPPLIER PROCESSES

A key benefit of using QuickBooks is the ability for end users to easily enter in all their customer and supplier information and have quick access to this information which helps control their cash flow.

Customers can be set up in the initial set up process or at any time. However please note that for clients that are retail and record daily sales they may have customers listed as days of the week to be able to track their daily sales and run sales reports. QuickBooks allows easy entry of both invoices and retail sales.

NOTE: Instructions for selecting functions in this course are the most common methods of accessing them, such as a series of mouse clicks, but other methods exist. There are often several ways to access a QuickBooks function, including keyboard shortcuts, selecting Home Page icons, or icons from the icon bar (if the icon bar has been set up to include an icon for this purpose).

Before creating an invoice or sales receipt items need to be created. These can be done via the Item and Service icon on the main page, or from the menu bar by selecting Lists > Item List. This opens the Item List dialogue box.

In QuickBooks, an Item is anything that a company buys, sells, or resells to run the business. Items can be products, services, charges like shipping and handling, subtotals and discounts. These are types of items from which to choose.
**TYPES OF ITEMS**

When creating or editing an Item generally the following can be entered:

- **Service** – For services that are either charged for or purchased, such as specialised labour, consulting hours, and professional fees
- **Item Name/Number** – This does not appear on the invoice but is created to help you select the item required
- **Description** – This is what the customer will see on the invoice, and can either be set when creating the item or at the invoice stage
- **Rate/Price** – This can be entered if this is a set amount. It can also be over-ridden on the invoice itself.
- **Sales VAT code** – Please note that this will only appear if VAT is switched on. QuickBooks makes it easy to track VAT by assigning a VAT code to each transaction or line item where VAT applies.

The following are codes QuickBooks automatically creates:

<table>
<thead>
<tr>
<th>CODE</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>E</td>
<td>Exempt</td>
</tr>
<tr>
<td>EGS</td>
<td>EC Goods Standard (20.0%)</td>
</tr>
<tr>
<td>EGZ</td>
<td>EC Goods Zero-Rated (0%)</td>
</tr>
<tr>
<td>ESS</td>
<td>EC Services Standard</td>
</tr>
<tr>
<td>ESZ</td>
<td>EC Services Zero-Rated</td>
</tr>
<tr>
<td>N</td>
<td>Not Registered</td>
</tr>
<tr>
<td>R</td>
<td>Reduced (5%)</td>
</tr>
<tr>
<td>RC</td>
<td>Reverse Charge (Carousel/MTIC)</td>
</tr>
<tr>
<td>S</td>
<td>Standard (20.0%)</td>
</tr>
<tr>
<td>Z</td>
<td>Zero-Rated (0%)</td>
</tr>
<tr>
<td>O</td>
<td>Outside the Scope of VAT</td>
</tr>
</tbody>
</table>
These are recorded on every transaction:

- **Account** – Where this item is posted to in the Chart of Accounts

In QuickBooks Premier and Accountant Edition, there is an additional option to add a **Unit of Measure**. If a unit of measure is added the rate will correspond to that measure — for example if you purchase in cases and then sell single units.
• **Stock** – For goods purchased and tracked as inventory before they are resold. The stock preference must be turned on to see this. We will cover stock in more detail later in the manual.

• **Stock Assembly** – Assembly items allows the user to combine stock items and assembly costs into new, separately “trackable” items that represent these finished goods that are produced and sold as shown in the screen capture below. Basically, QuickBooks allows you to indicate what single items go into the final assembled item, assemble that item, and then sell the Assembled Item.

  ![Stock Assembly Image]

  **TIP:** It is a “best practice” to assemble a Stock Assembly item before selling it, because creating a negative quantity of an item in QuickBooks can cause Cost of Goods Sold to be skewed. Access this function by selecting **Stock > Build Assemblies**. QuickBooks limits the number of assembled items you can build based on the quantities on hand of the components. See more information on Stock Assembly items later in this course.
• **Non-stock part** – For goods that are purchased but generally not sold or tracked for stock levels. These can include office supplies, and materials that have been bought for a specific customer that you charge back to them.

• **Other Charge** – For miscellaneous labour, materials, etc. such as shipping and handling fees, setup fees, service charges, or late-payment fees. An Other Charge can be defined either as an amount or as a percentage to be applied to the row above it.

• **Subtotal** – A Subtotal Item totals all items above on a form, up to the previous total. This is useful in applying a percentage discount or surcharge to the subtotal.

• **Discount** – To subtract a percentage or a fixed amount from a total or subtotal in the line above it. For example, Retention Deductions as shown in the below screen capture. When setting up Retention Deductions it will need to be assigned to an Other Asset Account and named Retentions Held.

**NOTE**: Discount is not used to apply an early payment discount. To comply with HMRC regulations as of 1st April 2015, use a credit to record this type of discount.
• **Group** – This is useful for quickly entering a group of individual items that are often sold together. Instead of entering each item individually on an invoice, enter the name of the group item. QuickBooks then fills in the details for the items in the group. In creating a group, you may specify whether you wish the group’s individual item components to appear on forms sent out, such as invoices, credit memos, sales receipts, sales orders and estimates. Regardless of the printing option chosen, the component items do appear on the screen when viewing these forms in QuickBooks.

• **Payment** – This is to record partial payment for example a deposit that is received at the time of sale and reduces the amount owed on the invoice.

• **VAT Item** – To add additional VAT rates.

• **VAT Group** – Used to calculate and individually track two or more VAT items that apply to the same sale.
CUSTOMER & SUPPLIER CENTRES

The Customer & Supplier Centre accessed at Customer/Supplier > Customer/Supplier Centre give an overview of Customer and Supplier transactions, admin & communication. The Centres are similar so we will explore the Customer Centre here.

On the left of the screen we have a list of all Customers which we are able to filter this list to show All Customers, Active Customers, Customers with Overdue and Almost Due Invoices.

The Customer’s contact details are displayed at the top right of the screen as well as access to Reports for this Customer. The Transactions Tab displays all the relevant transactions per customer and again these can be filtered by transaction status, type and date.

The Contacts tab allows users to add additional, primary or secondary contact details.
**INVOICING**

Invoices can be created from the Home Page by clicking on the Create Invoices icon or alternatively selecting Customers > Create Invoices from the menu bar.

1. Clicking on Create Invoices will open a new blank invoice.

2. From the drop-down menu, choose the customer to be invoiced, or type the name of a new customer. Notice that if you wish to create a new customer, you may also select the Add New function in the drop-down menu.
The Invoice date and number are shown on the top right of the invoice and these can be amended if required.

3. The invoice template can also be chosen. To customise an invoice (or other form type) template, see the next section, Customising an Invoice Template.
4. Information can now be added onto the invoice choosing the item from the drop down, the description – this is what the customer will see, quantity.

**NOTE:** If a Unit of Measure and Rate/Price has been set for this item these will automatically appear, and these can be overridden if needed. The final column records the VAT rate for that item.

5. The invoice can be emailed using the **Email** icon in the **Send** tab (or printed and mailed using the **Print** icon in the **Main** tab).

**USING INVOICE TOOLS**

Each QuickBooks transaction that you enter has a tools menu to help you process not only your current transaction but associated transactions more efficiently. We will look at those associated with processing a sales invoice in detail here and point out any associated with other tasks as they arise and differ from Sales Invoicing.

The tool menu has four headers

- **Main**
- **Formatting**
- **Send**
- **Reports**
In the **Main** menu are the tools associated with processing, sending & printing and links to process payments and credits.

We will look at these tools from left to right:-

- **Find**

  The **Find** button has two blue backward and forward pointing arrows which will take you backwards or forwards through entered invoices in date, then invoice number order. The **Find** button opens a new search window to enable you to search for customer invoices by name, date range, invoice number or amount.

  If these parameters are not sufficient to find the item that you require then the **Advanced** button will open Advanced Find where the search criteria can be widened. We will examine this Advanced Find feature in more detail later on. To return to the basic find function select the **Simple** tab.
• **New**

The new button will create a new blank invoice. If you have not saved the current document QuickBooks will prompt you to save the current document first.

• **Save**

The blue **Save** button will save the current transaction whilst keeping the document on the screen as will the drop down button underneath and the **Save Invoice** option. **Save As PDF** will allow you to save a PDF version of the Invoice, by converting the invoice and prompting the user to choose a directory on the computer.

• **Delete & Void**
**Delete** - The ability to delete & void transactions allows the user to quickly fix errors. To delete a transaction will remove it from the customer’s account entirely but not from the audit trail which can be viewed from Reports > Audit Trail or Voided/Deleted Transactions. If a sales invoice is deleted the invoice number can be re-used.

**Void** - Voiding a transaction does not remove the transaction from the customer ledger but all amounts revert to zero. The date, memo and importantly the invoice number remain visible and the Invoice number cannot be re-used. As with deleting a transaction the original details and values are visible in the Audit Trail and Voided/Deleted Transaction report.

- **Copy & Memorise**

  The Copy & Memorise functions are very useful when creating a similar transaction, or if the same transaction recurs on a regular basis.

  **Copy** – Often clients will need to produce several invoices to customers of similar amounts or for similar items. **Create a Copy** will duplicate the current saved invoice with the exception of the date which will default to today’s date and the invoice number which will advance numerically as with any new invoice.

  QuickBooks will prompt you to save the current invoice before it will create a copy.

  **Memorise** – Memorise transactions are useful for transactions that need to be produced regularly. In the first instance the transactions should be created as required and saved. When **Memorise** is chosen the Memorise Transaction box appears where the criteria of the recurrent transaction should be selected. First name the transaction – this is what it will be listed as in the Memorised Transaction List, then choose one of the following:-

  - **Add to my Reminders List** - This will remind you to enter the transaction on the frequency selected under **How Often** commencing from the date selected at **Next Date**. The Reminders List is accessed at Company > Reminders, it will also appear when you open the company file if you have selected this as a preference.
Do Not Remind Me – This option will save the memorised transaction in the Memorised Transaction List but will not prompt you to enter or populate the Reminders List.

Automate Transaction Entry – With this option you can select How Often -frequency, Next Date – date of next transaction, Number Remaining - How many further entries in the series, Days in Advance to Enter – how many days prior to the invoice date you wish the invoice to be created.

Add to Group – Memorised Transactions can be grouped together which are due to be processed in the same way. A Group needs to be created in the first instance by accessing the Memorised Transaction List then creating a new group at Lists > Memorised Transaction List > Memorised Transaction > New Group

Mark as Pending
Sometimes it is necessary to enter an invoice that is not ready to be sent, if that is the case then the invoice can be marked as **Pending**. In this instance the Invoice becomes **Non-Posting**, customer ledger and accounts receivable are not updated.

The invoice is marked **Pending – Non-Posting** on the invoice screen—when the invoice is approved then it can be converted to a posted invoice by selecting **Mark as Final**. The invoice will then needs to be saved in the usual way for the accounts to be updated.

- **Print & Email**

  **Print** - Once the invoice has been saved, the print option allows you to preview and print the invoice individually or if previous invoices have been marked as **Print Later**, then the **Batch** option will take you to **Send Forms** screen where other **Print Later** invoices are listed. From here you can also print the **Delivery Note, Shipping Label or Envelope**. The short cut to **Order Forms & Envelopes** can be accessed here or the invoice can be **Saved As PDF**.

- **Email**

  Choose the **Email** button in order to email the document individually, as a batch or with any attached files. The **Invoice and Attached Files** option will only appear if a document has been attached to the invoices. We will examine how the **Attach Documents** feature works later on.
The **Batch** option opens the **Send Forms** function and any invoice previously saved with the **Email Later** option ticked will appear here to be emailed. This can also be accessed from **File > Send Forms**. Here you can select the forms to send, choose the appropriate message template which is created and edited in **Edit > Preferences > Send Form > Company Preferences** and send as a batch via your email provider.
- **Attach File** – This is a really useful function for attaching related documents or associated documents to the transaction being entered. This could be for your own information, a document from the customer or perhaps Terms and Conditions that you wish to send; it is entirely up to you. Just select **Attach** and the **Attachment** screen will open where you can add documents from your **Computer** or disk, scan from the **Scanner** or access the **Document Centre**.

- **Amts Inc VAT** – By ticking this box you select if the invoice amount that you enter is the inclusive or exclusive amount of VAT. If you change this option after the amount has been entered it will be converted to net or gross.

- **Add Time/Costs** – Any Time, Expenses, Mileage and Items previously entered and associated with a customer and marked as billable will appear in this list for selection. Time and Costs selected will be added to the invoice if required individually or as one Item with a total value. Expenses selected will be marked up by the default amount selected in preferences or it can be overridden here.
- **Apply Credits** - if there are credits available they can be allocated partially or in full to the invoice.

- **Receive Payments** – This will take you to the receive payment screen and will populate the customer name with the current invoice.

- **Create a Batch** – This takes the user to the **Batch Invoices** screen as seen later in the chapter.

- **Refund/Credit** – If you select this option a credit note will be create which fully replicates the invoice, within this option you have the additional option to create a refund of the credit note and apply it to the credit.

**CUSTOMISING AN INVOICE TEMPLATE**

An invoice (as well as other forms) can be customised via the **Customise Data Layout** icon in the **Formatting** tab at the top of the form.
NOTE: If the template is one that came pre-programmed with QuickBooks, it will be a locked template that cannot be customised; you will be prompted to click on Make a Copy to duplicate the template and customise that copy.

This opens the Customise dialogue box where amendments can be made using the various tabs and the Layout Designer.
SEND CUSTOM LETTERS TO CUSTOMERS

The send function from the Invoice Tools header as well as allowing you to email invoices to customers as seen earlier also assists you in creating letter template that can be sent to selected invoices using Microsoft Word.

To access this feature from the Invoice screen select the **Send** tab and select **Prepare Letter**. Then either choose from existing templates or create or edit a letter template of your choice.

This function is really useful if company has moved and wishes to inform all its customers, advise of new price list or any such mass mailing.

Select **Next**, then on the following screen select how your signature will appear by entering your chosen the **Name** and Title.
Enter **Next**. The next options are to choose how the letter will be displayed and printed. Word will open with the merged letter for you to print or save, if you select **Next** it will open a second document which will be the envelope also to print. If you select **Cancel** then no envelope will be printed.
Review the letter and envelope, using the back button if you need to make changes. If not select **Finish**.

Once this step has been completed the letters can then be printed or emailed to customers and saved in the usual way to word.
**TRANSACTION REPORTS**

Under the **Reports** tab the **Transaction History & Transaction Journal provide** useful tools to investigate the history and accounting entries behind each transaction.

**Transaction History** – Understanding how transactions are connected is really important to ensure payments and credits have been correctly allocated. The Transaction History tab shows any links associated with each transaction. Let’s see how it works.

As we can see the invoice above has been paid. If we choose **Reports > Transaction History** within the transaction the details of the payment, invoice or credit note associated with the transaction is displayed. The original invoice details are still visible and the option to **Go To** the relevant transaction.
**Transaction Journal** – Whereas the Transaction History shows the association between transactions the **Transaction Journal** allows you to see the debits and credits behind a transaction. Also the items and accounts associated with each item. This function is really useful to where there is an issue with the accounts that may be associated with a transaction.

These tools are useful to find the audit trail of a transaction and make corrections as required.
**Retention Invoice**

For an invoice that requires Retention deductions to be recorded, the following would apply:

1. Create the invoice normally (choose the customer, add the date, etc).
2. Enter job charges.
3. Use the **Subtotal** item so the discount (in the next step) applies to that subtotal amount.
4. Enter the **Retention** item as shown in the screen capture displayed earlier in this text (during the discussion of the types of **Items** available in QuickBooks.)
5. Enter in any other charges that are required, i.e. materials.
**Batch Invoicing**

If there is an invoice that needs to be sent to multiple customers, a single batch can be created by choosing from the menu bar **Customers > Create Batch Invoices**.

This is especially helpful if a client is a gym, landscape company or children nursery etc., when the same invoice gets sent out each month to many customers. Before Batch Invoicing, these invoices would need to be created one by one; now they can be created once and sent to many customers in one batch.
1. Choose the customers to invoice (either manually or by creating a Billing Group and defining the customers in that group) and the details of the invoice. (This assumes that the invoice template, which can be selected from the drop-down Template box, has been customised to your liking. If it has not, see the section on customising a template.) Select Next.
2. Review and select **Create Invoices**.

3. Once you have the invoices the way you want them, you can email, or print them.
RECEIVING PAYMENT FOR AN INVOICE

This can be accessed from the main Home Page icon or from the menu bar Customers > Receive Payments.

1. Enter the payment details. When finished, select Save & Close or Save & New.
2. When payments have been received, they need to be deposited into a bank account. (This assumes that the Payments Preference – set by selecting Edit > Preferences > Payments > Company Preferences - has been set to use Undeposited Funds as the default deposit to account.) This can be accessed by the Record Deposits icon on the Home Page or by selecting Banking > Make Deposits from the menu bar. If there are any payments previously received and awaiting deposit in Undeposited Funds, this opens the Payments to Deposit dialogue box, which after completion opens the Make Deposits dialogue box. (If there were no payments waiting in Undeposited Funds, the Make Deposits dialogue box would have opened directly without showing the Payments to Deposit dialogue box.)

3. In the Payments to Deposit dialogue box, place a checkmark next to all the transactions that are to be deposited together. By checking all the transactions, this creates one single grouped deposit, the total of which will match the total amount deposited into the bank. Select OK.
4. The **Make Deposits** dialogue box then appears. Specify the “Deposit to” account (the Bank Account or Other Current Asset Account into which the money is to be deposited). Make sure that the deposit date is correct. Then add a memo, if required. If there are any funds to deposit that are not related to sales, such as a shareholder advance, enter that information in the next vacant row(s) after the last sales-related payment. If any cash back is to reduce the total amount of this deposit, enter that information in the lower portion of the dialogue box.

![Make Deposits dialogue box]

5. Once you select **Save & Close** or **Save & New**, the deposit will now be reflected in the specified Bank or Other Current Asset Account.
RECORDING DAILY SALES

Sales Receipts can be used to record total daily sales or to record individual sales that do not have an invoice raised against them and which therefore do not affect Accounts Receivable. This can be accessed by the Sales Receipt icon on the Home Page or by selecting Customers > Sales Receipts from the menu bar.

Enter sales information in the same way an invoice was recorded. As the funds are being received at the time of sale, there are no terms or due date. Also, if a Sales Receipt is being used to record total daily sales, because Sales Receipts must have a customer associated with them, create and use a customer named something like “Total Daily Sales.”

NOTE: If you wish to label different days of the week differently, you could use the day of the week as the customer name. Any Monday’s total sales would be recorded on a Sales Receipt for the customer “Monday” and so on.

This would then be recorded as a deposit into the appropriate bank account.

NOTE: If you wish to record the various tender methods (cash, cheques, Visa, MasterCard, etc.), create separate Payment items, each linked to Undeposited Funds, to reflect each of these methods. By adding a row to reflect the amount of each payment method’s monies collected, one could reduce the total amount of the Sales Receipt to zero. Then use the Make Deposits window to put the funds into the bank account(s) and/or into the cash register till, if any of the monies are required to add to the float.
**INCOME TRACKER**

The **Income Tracker** provides a clear and colourful dashboard to enable you or your clients to track unbilled costs (estimates & unbilled expenses), unpaid sales invoices and paid invoices and sales receipts. It is accessed at **Customer > Income Tracker**.

The **Action** feature will allow you to choose billables from unbilled expenses and create invoices – these can be selected individually or sorted by Customer, Type, Number, Date, Due date, Amount, Open Balance, Last Sent Date or Status.

**Batch Actions** – gives the flexibility to print invoices, sales receipts and Credit Notes/Refunds using **Batch Print** or create an email campaign for those you have not accepted their estimate or whose invoice is overdue.

Each of the bright coloured totals at the top of the dashboard are drillable and will filter the list to represent the amount displayed.

**Note:** The Income Tracker isn't available if multicurrency is turned on.

**Important:** When a company file is set up, only the QuickBooks Administrator has access to the Income Tracker. If another user needs access, the administrator must edit that user's role to include full access to the Sales and Account Receivable area, or full access to all areas of QuickBooks.
**Supplier Processes**

Suppliers can be

set up in the initial setup process, although new ones can be created “on the fly” as purchase transactions such as bills are recorded, just by entering a new supplier name in the Supplier field.

Supplier invoices (referred to as Bills in QuickBooks, to differentiate them from sales invoices) are entered by selecting the **Enter Bills** icon on the Home Page or **Suppliers > Enter Bills** from the menu bar. The **Enter Bills** dialogue box opens.
1. Enter the bill details, either by filling in the fields in the Expenses tab or the Items tab, or both.

**NOTE**: Enter the pre-VAT amount in the Amount column in the body of the bill (and not in the Amount Due box in the header portion of the form); the Amount Due will populate itself based on the information entered in the Amount column and the VAT code. If using the Expenses tab, assign the pre-VAT expense to an Account, where it will be posted to in the Chart of Accounts. If you are using the Items tab, select the appropriate Item and Quantity, and the pre-VAT per unit purchase Cost. Select the appropriate VAT code, and the VAT amount will be automatically calculated and will populate the Total VAT field in the bottom right corner of the Enter Bills window. Use as many rows as necessary in the Expenses tab (for different accounts), the Items tab (for different items), or both. The screen capture below depicts a simple example in which only the Expenses tab is used, and in that tab, there is only one row. If necessary (for example, the amount of off due to rounding), adjust the VAT amount in the Total VAT field.

![Enter Bills window](image)

2. Expenses can be applied to a customer or job for reporting purposes and also billed back to the customer if applicable.
3. These can then be added to the customer invoice by choosing to create an **Invoice for Time & Expenses**. Create an invoice for time & expenses by selecting **Customers > Invoice for Time & Expenses** or by selecting this option from the drop-down box next to the Invoice icon on the Home page.

(This assumes that the Invoice for Time & Expenses Preference – set by selecting **Edit > Preferences > Time & Expenses > Company Preferences > Create invoices from a list of time & expenses** is in place.)

4. Select your date range and then place a checkmark next to each Customer or Job for whom you wish to create an invoice from time & expenses. Select **Create Invoice**. If required, place a checkmark at the bottom of the dialogue box next to **Let me select specific billables for this Customer:Job**.

![Invoice for Time & Expenses](image)

This will automatically create the invoice(s) and additional items can then be added to each invoice.
**To Pay Supplier Bills**

Use the **Pay Bills** icon from the Home Page or select **Suppliers > Pay Bills** from the menu bar. This will open the **Pay Bills** dialogue box. If desired, filter the list for a particular supplier. Select how to sort the bills to be paid. In the screen capture below, they are sorted by supplier so that all bills for the same supplier are listed together.

Bills to be paid are indicated with a checkmark in the far left column, and if the amount to be paid for a particular bill is different from the Amount Due, enter the actual amount to pay in the far right column for that bill. Payment details are recorded at the bottom of the screen.

**NOTE:** Users have the option of using pre-printed cheques. Alternatively, they can record their own manual cheque number or choose a different payment method such as **Cash**, **Online Banking**, or **Visa** or create a new payment method.
**Recording Payments**

Use **Write Cheques** to record transactions such as petty cash transactions, bank charges, direct debits, standing orders, loan repayments and payment of credit card balances. To flag the cheque as a direct debit, enter **DD** in the **Cheque Number** field and for standing orders enter **SO**.

This can also be used to transfer money between two bank accounts (although if the **Multiple Currencies** preference is turned on, it is preferable to use Banking > Transfer Funds). When using the **Write Cheques** window to record the transfer of money between two accounts, enter the name of the bank account into which the money is being transferred under **Account** in the **Expenses** tab. The cheque number can be marked as **TRF** for transfer. The **Write Cheques** dialogue box can be accessed from the **Write Cheques** icon on the Home Page or alternatively from the menu bar Banking > Write Cheques.
As with supplier bills, payments entered in the **Write Cheques** window can also be assigned and recorded as billable to a customer.

If this transaction is a direct debit or standing order, this transaction can be memorised so that it is entered automatically in the future on a set schedule, or simply so that it resides in the **Memorised Transaction List** for easy access at any time with no automated schedule.

1. Fill in the cheque as usual. With the cheque still open (or if it has been recorded already, open the cheque again), go to **Edit** in the menu bar and select **Memorise Cheque**. Alternatively, select **Memorise** at the top of the cheque in the **Main** tab.

2. Enter a name you wish to give to the memorised transaction (for listing in the **Memorised Transaction List**) and fill in the details. Choose **Automate Transaction Entry** for it to be entered automatically or select **Add to my Reminders List** if it is not to be automatically entered. This is useful for regular payments that are a variable amount. Enter the frequency of payment and the amount, as well as the next date it is to be entered automatically (if that is what you have chosen), the number remaining, if known (for example, in the case of 36-month auto leases), and the number of days in advance of the next automatic date, if you wish to post-date these automatic entries.

If this payment has been added to the **Memorised Transaction List**, these can be viewed and recorded from the menu bar **Lists > Memorised Transaction List**.
Module 3  Customer and Supplier Processes

**Stock**

Please note this option will only be available if the Stock function is switched on. If it isn’t, this can be changed from the menu bar Edit > Preferences > Items & Stock > Company Preferences > Stock and purchase orders are active.

When setting up items you wish to track in stock, they must be recorded as Stock Part items (or Stock Assembly items).
1. Enter the **Item Name/Number**, **Description**, and in the **Purchase Information** section, enter the **Net Cost** price to the company and the **VAT code**. If the purchase price includes VAT, then ensure the **Amts Inc VAT** box is checked **before** entering the amount. A preferred supplier can be entered, if applicable.

2. In the **Sales Information** section, enter the unit selling **Price**, the **VAT Code** and the **Income Account** against which it is to be posted in the Chart of Accounts.
3. In the **Stock Information** section at the bottom of the window, enter the quantity of this particular stock item **On Hand** as of the date you started using QuickBooks, as well as the **Reorder Point**. The Reorder Point is the moment that QuickBooks will set a reminder to order more. Reminders appear when selecting **Company > Reminders** in the menu bar, and if they are set (by selecting **Edit > Preferences > Reminders > My Preferences**) to appear automatically when opening the Company file.

**NOTE**: Do not enter the On Hand quantity after the initial QuickBooks setup. If the company file has already been set up properly as of a certain date, any new items being used would start off with an On Hand quantity of zero. Any non-zero quantities of this item would be the result of transactions such as supplier bills (buying or increasing the quantity) and customer invoices (selling or decreasing the quantity).

The Item List will now have two additional columns: **Total Quantity On Hand** and **On Sales Order** (the **On Sales Order** quantity will appear only if Sales Orders have been enabled by selecting **Edit > Preferences > Sales & Customer > Company Preferences > Enable Sales Orders**).
When a sales transaction such as an Invoice or Sales Receipt is recorded, the quantity that is sold will automatically and immediately reduce the figure Total Quantity On Hand. When a purchase transaction such as a Bill using the Items tab is recorded, that quantity purchased will automatically and immediately increase the figure Total Quantity On Hand.
**ORDERING STOCK**

1. Enter either a Bill, or generate a purchase order. A Purchase Order is a non-posting transaction, and stock levels within QuickBooks won’t change as a result of a purchase order until it is recorded that the items have been received.

2. When the items are to be recorded as received (either with the Bill or without it, using an Item Receipt), a prompt appears that there is an open Purchase Order against that supplier.

3. Select **Yes** and then put a checkmark in the left hand column next to the open Purchase Order in the list. The details of the purchase order will populate the Bill or Item Receipt and can be altered if only part of the stock has arrived.

**NOTE:** If a Purchase Order is not being used, enter a Bill and make sure that the **Items** tab is selected (and not the **Expenses** tab).
The **Total Quantity on Hand** in the **Items list** will now automatically change to reflect a Bill or Item Receipt.

**STOCK ASSEMBLY BUILDS**

After a stock assembly item has been created, the way to add assembly items to stock is by "building" them. When an assembly build has been performed, the assembly’s components are deducted from stock and the quantity of assembly items is increased accordingly.

1. From the Company section of the Home Page, click on the **Stock Activities** icon > **Build Assemblies**. Alternatively, select **Suppliers > Stock Activities > Build Assemblies** from the menu bar.
2. The **Build Assembly** dialogue box appears. By entering the Assembly item to be built, the components needed to build the item will appear with stock levels on hand. Based on this, QuickBooks calculates the maximum number that can be built.

![Build Assembly Dialogue Box](image-url)

This is now reflected in the Item List.

**NOTE:** It is important to buy and sell the same item. In this way, QuickBooks can keep stock levels accurate for each stock item.
ADJUSTING STOCK QUANTITY ON HAND

Although QuickBooks automatically adjusts the stock quantities after every purchase and sale (and assembly), stock quantities may need to be adjusted manually from time to time. This may be due to fire, theft, breakage or stock assembly items that have been disassembled.

When a quantity is adjusted, QuickBooks assumes that the average cost of the item remains the same and adjusts the value accordingly. For example, if the average cost is £10 and the quantity is reduced by 2, QuickBooks reduces the value of the items on hand by £20.

Adjusting stock levels can be accessed by from the Home Page by selecting the Stock Activities icon > Adjust Quantity/Value On Hand. Alternatively, access this feature from the menu bar by selecting Suppliers > Stock Activities > Adjust Quantity/Value On Hand. This opens the Adjust Quantity dialogue box.

1. Either the Quantity, Total Value or both Quantity and Value can be adjusted here. Please note that for the Adjustment Account, an income or expense account will required to post the adjustment. For example, stock losses would be posted to an Expense account, while stock gains would be posted to an Income account. Another example would be that stock value losses would be posted to an Expense account such as Stock Write Off. Enter the date of the adjustment; this will ensure that the Quantity on Hand (and the value) shown will be as of that date.

2. If it is required, select Find & Select Items (or alternatively, simply type the name of the first item to be adjusted in the first row in the Item column.) This opens up a dialogue box where stock items can be selected by putting a checkmark next to them. Then select Add Selected Items to return to the Adjust Quantity/Value on Hand dialogue box.
3. Enter the adjustment details for each item as necessary in the next screen. Then click on Save & Close or Save & New.

4. QuickBooks also allows the user to print a Physical Stock Worksheet to compare a manual stock take with the information recorded within QuickBooks. This can be accessed from the main menu bar by selecting Suppliers > Stock Activities > Physical Stock Worksheet.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Preferred Supplier</th>
<th>Quantity On Hand</th>
<th>Physical Count</th>
</tr>
</thead>
<tbody>
<tr>
<td>Air Conditioning</td>
<td>A/C Condenser</td>
<td>37</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Air Conditioning</td>
<td>A/C Clutch Cycling Pressure</td>
<td>44</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Body</td>
<td></td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Body:12459Y</td>
<td>Door Handle, Front LH Outer</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Body:1272Y</td>
<td>Door Handle, Rear RH Outer</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Body:174Y</td>
<td>Front RH Wing GE</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Body:192Y</td>
<td>Rear Bumper Bar (Chrome) W</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Brakes</td>
<td></td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Brakes:190</td>
<td>F/Brake Pad Set RH (Coram)</td>
<td>159</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Brakes:2120b</td>
<td>Front Brake Disc (345mm Dia.)</td>
<td>150</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Brakes:540a</td>
<td>Fitting &amp; Spring Kit, RI Park Br.</td>
<td>102</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Drivetrain</td>
<td></td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Drivetrain:12124Y</td>
<td>Universal Joint, Prop-Shaft (1...)</td>
<td>5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Drivetrain:1239Y</td>
<td>Front Drive Shaft Assembly</td>
<td>5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Drivetrain:1255Y</td>
<td>Rear Axle Shaft</td>
<td>5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Electrical</td>
<td></td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Electrical:1455Y</td>
<td>Window Switch Master (Front)</td>
<td>172</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Electrical:1512Y</td>
<td>ABS Sensor, Front LH or RH...</td>
<td>22</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Electrical:21Y</td>
<td>Starter Mr (GReduct, 7.3L)</td>
<td>40</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Electrical:230D</td>
<td>Rear Window Regulator &amp; Mo...</td>
<td>56</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gearbox</td>
<td></td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gearbox:151Y</td>
<td>Gearbox Selector Cable (64)</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gearbox:454YA</td>
<td>Gearbox Master Overhaul Kit</td>
<td>14</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gearbox:755YA</td>
<td>Gearbox Master Overhaul Kit</td>
<td>38</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Wiper</td>
<td>Wiper</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Drivetrain:1</td>
<td>Drivetrain</td>
<td>0</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
**VAT**

As we saw earlier, QuickBooks keeps track of VAT owed on sales, and VAT that can be reclaimed on purchases. VAT details can be accessed from the **Manage VAT** icon on the Home Page or from the menu bar by selecting **VAT > Manage VAT**.

Filing VAT

To File VAT go to **VAT > File VAT**, the VAT 100 report will be produced. Check that the period covered is correct and the numbers are correct. It is possible to click on each amount or balance to see the transactions behind the total.
VAT adjustments can be made to each of the boxes on the return by selecting the box to be adjusted and then selecting 'Adjust Return', this will open up the dialogue box 'VAT adjustment'.

VAT Adjustment

Adjustment Date: 31/12/2016
Entry No.: GJ 2
VAT Agency
VAT Item
VAT Line
VAT Account
What account should I pick?
Adjustment Account
Amount
Increase VAT line
Decrease VAT line
Memo: VAT Adjustment

OK  Cancel  Help
Select the adjustment account for the VAT adjustment, select the amount and whether it should be an increase or decrease in the value. Enter the memo and then OK to save.

If there are no issues QuickBooks will state that your VAT is ready to file. If there are issues with your VAT QuickBooks will indicate the amount of the discrepancies and guide you through the process of resolving this ready for filing.

Then to file a VAT return in QuickBooks, choose File Return. Choose to file the VAT online & you will be prompted to enter your HMRC credentials and QuickBooks will connect to HMRC & file the return online from within QuickBooks. If you wish to file on the HMRC site directly then select ‘Paper or other filing method’ and enter figures manually. Then press continue.

If a refund from HMRC is due, completing the return will cause QuickBooks to create an invoice automatically for the refund amount. When the money is received from HMRC, this is recorded as any customer payment is via the Receive Payment icon.

If there is an amount owing, QuickBooks creates a bill (with HMRC VAT as the supplier). This can then be recorded to pay the bill right away or later on.

Press Pay Now or Pay Later to see the final confirmation message that the transactions in QuickBooks are being filed.

If the Pay Later option has been selected, record the eventual payment made by using the Pay Bills function.
QuickBooks then closes the period covered by the return. If anyone attempts to edit a transaction from that closed period, they will be notified. The administrator can still make changes, and the difference will be accounted for in the next VAT return.

QuickBooks Information

Congratulations! You have finished processing your VAT return in QuickBooks.

The last date covered by this VAT return is now your closing date.

Only the QuickBooks Administrator can add, change, or delete transactions before this date. To change the password or other preferences for closed periods, go to the Edit menu and choose Preferences, then click the Accounting tab.

If you filed online, you can view electronic receipts of the returns you filed. Go to the VAT menu, click View Prior VAT Returns, and then click View.